Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't connect to WPA build 7100.

05 May 2009   #1
defhater

Windows 7
 
 
Can't connect to WPA build 7100.

I am having a problem connecting to a WPA protected wireless network at my college. I had no problem doing so with the beta. When I try to connect, it tells me to enter my username and I do then I get a pop-up saying "The connection attempt could not be completed". It gives me the choice to terminate or connect. I hit connect and enter my username and password again then I get the same po-up. It is an infinite loop. In the beta I had the option to validate the credentials of the server or something like that. Any clue how to connect?


My System SpecsSystem Spec
.
20 May 2009   #2
taroonm

Windows 7
 
 

HI,

In order for us to investigate this issue further, can you provide logs. Here are the instructions.

Do the following from an administrative command prompt:
- Netsh trace start wlan_dbg report=yes
- netsh ras set tr * en
- Reproduce your problem
-
netsh ras set tr * dis
-
Netsh trace stop

Please send or share

%LocalAppdata%\temp\nettraces\nettrace.cab
as well as
%windir%\tracing

Here are the instructions to get an admistrative command prompt
  • click start
  • type cmd in the search bar
  • On the CMD icon, right click and choose "Run as administrator"
You can email this to taroonm at microsoft dot com

If you are not able to send a big attachment, let us know and we can try to setup some place for you to upload.

Thanks for trying Windows 7.

Best,
Taroon Mandhana [MSFT]

My System SpecsSystem Spec
05 Feb 2010   #3
Regina

 

Is there any solution for this problem in the meantime?

I get the following security alert:
The server "xxx" presented a valid certificate issued by "Deutsche Telekom Root CA 2", but "Deutsche Telekom Root CA 2" is not configured as a valid trust anchor for this profile. Further, the server "xxx" is not configured as a valid NPS server to connect to for this profile.
My System SpecsSystem Spec
.

05 Feb 2010   #4
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

Quote   Quote: Originally Posted by Regina View Post
Is there any solution for this problem in the meantime?

I get the following security alert:
The server "xxx" presented a valid certificate issued by "Deutsche Telekom Root CA 2", but "Deutsche Telekom Root CA 2" is not configured as a valid trust anchor for this profile. Further, the server "xxx" is not configured as a valid NPS server to connect to for this profile.
Is this from a web browser session or a network logon action? A more detailed description of what you're trying to do would be most helpful.
My System SpecsSystem Spec
05 Feb 2010   #5
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

Quote   Quote: Originally Posted by defhater View Post
I am having a problem connecting to a WPA protected wireless network at my college. I had no problem doing so with the beta. When I try to connect, it tells me to enter my username and I do then I get a pop-up saying "The connection attempt could not be completed". It gives me the choice to terminate or connect. I hit connect and enter my username and password again then I get the same po-up. It is an infinite loop. In the beta I had the option to validate the credentials of the server or something like that. Any clue how to connect?
Is this WPA-PSK or WPA Enterprise (802.1x). There's more than one type of WPA. One uses a preshared key and the other uses a credentialing system like PEAP. Which one are you using?
My System SpecsSystem Spec
08 Feb 2010   #6
Regina

 
Build 7600 802.1x WPA2-Enterprise

Hi RedBirdDad,

thanks for your replies. I also received answers by two microsoft employees via Email already, so I think at the moment it is not necessary for you to apply a lot of effort to this problem. Thanks anyway!

My problem refers to build 7600.

I want to establish a connection via 802.1x (WPA2-Enterprise, AES, PEAP). When I enable WLAN, I can see 802.1x under “Wireless Connections”. When I klick “Connect” I am requested to enter user name and password. After having entered these the windows security alert appears. When I klick “Connect”, the connection establishes correctly.

We added the certificate to enterprise root and enterprise trust on the NPS-Server and restarted the service.
Unfortunately the windows security alert still appears.


The properties for protected EAP are as follows:
Validate server certificate – active
Connect to these servers – activated with our server names filled in
Trusted Root Certification Authorities – Deutsche Telekom Root CA 2
Authentication Method: Secured password (EAP-MSCHAP v2)

Best regards,
Regina
My System SpecsSystem Spec
08 Feb 2010   #7
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

In that case, good luck!

Let us know if you get it resolved. It could help someone else with a similar problem.
My System SpecsSystem Spec
18 Mar 2010   #8
afsd

WinXp
 
 

Anyone know of a fix to this? I am having the same problem on my laptop (win7 32bit ultimate) connecting to my university wifi. (but my other win7 laptop [win7 64bit ultimate] connects fine to it!)

my error:

Radius Server: xyz
Root CA: GTE CyberTrust Global Root

The server "xyz" presented a valid certificate issued by "GTE CyberTrust Global Root", but "GTE CyberTrust Global Root" is not configured as a valid trust anchor for this profile. Further, the server "xyz" is not configured as a valid NPS server to connect to for this profile.


Any help would be greatly appreciated!
My System SpecsSystem Spec
06 Apr 2010   #9
NotHappy

Windows 7
 
 

Bumping this up.....I have the same issue
My System SpecsSystem Spec
09 Apr 2010   #10
Regina

 
Less-than-ideal solution

Hi all,

my correspondence with Microsoft did not lead to a real solution of the problem.

A less-than-ideal solution is described in the attached file.

Sorry, but I don´t have an English version of Windows 7. But maybe the screenshots will help you anyway....


Attached Files
File Type: pdf 802_1x.pdf (356.9 KB, 2021 views)
My System SpecsSystem Spec
Reply

 Can't connect to WPA build 7100.




Thread Tools




Similar help and support threads
Thread Forum
Static IP under Build 7100 64 bit.
Having problems to create static IP. Hunted around here and found that I need not worry about IPv6 but I can't get static IP to work with IPv4 on Win 7 -64 bit. Haven't changed my router or other PC's (XP) in the network. When I use the exact IP settings that worked under XP, Win 7...
Network & Sharing
2 Issues w/RC Build 7100
Hi! Just upgraded to Windows 7 RC and loving it so far. Really a change over XP and I'm actually liking the organization a bit more! I've had most of my issues resolved right off the bat as it just "works"! However, 2 issues are plaguing it that I would like to see if I can get some tips on. ...
General Discussion
Another Crash Win 7 7100 RC 64 Build
Ok lets see: you can have the dmp report and the XML with all the system specs on it. Fast Reading Specs: Core i7 2.6 Asus P6T Deluxe Mobo 6GB of ram 1TB (2x 500GB Raid 0) ATi 4870 1GB Problem signature:
BSOD Help and Support
Upgrade from Build 7100 to Build 7264?
Hi All, I am currently running OS 7 Beta RC Build 7100. Were do I get this newer version, is there a big difference? And am I able to upgrade to the newer Beta? I realize that October is fast approaching for the RTM but I plan to keep running the Beta for a couple of months past the Grand...
Installation & Setup
My look on Build 7100
Since my last let-down with 7077, I decided to try 7100. Here's a small review by myself, if I may. ^^ Alright, So a painstakingly slow download at some times, it finally finished after like 4 hours. I copied it to my external hard disk, started up the installer, went through the process of...
General Discussion
Build 7100 will be the RC!
Windows 7 Build 7100 is the Official RC Build « {HACKS} Daily
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App