Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ridiculous Lag by wmp300n

07 Jun 2010   #11
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
Thanks again Chev. I have it set like this:
IBSS 54g(tm) Protection Mode: Disabled
IBSS Mode: 802.11a/b/g/n Auto

Anything else?

~Lordbob
According to the link you might also need to update the firmware on your router.

I can't test any of this stuff out so I have to go by what fixed this problem for others. Hope it works.


My System SpecsSystem Spec
.
07 Jun 2010   #12
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by Lordbob75 View Post
Thanks again Chev. I have it set like this:
IBSS 54g(tm) Protection Mode: Disabled
IBSS Mode: 802.11a/b/g/n Auto

Anything else?

~Lordbob
According to the link you might also need to update the firmware on your router.

I can't test any of this stuff out so I have to go by what fixed this problem for others. Hope it works.
I might do that, but it will have to be at a later time because I need internet now.

~Lordbob
My System SpecsSystem Spec
Reply

 Ridiculous Lag by wmp300n




Thread Tools




Similar help and support threads
Thread Forum
Windows 7/DOCSIS 3/Linksys WMP300N
Hi all! First, thanks to all the posts here, I was able to install Windows 7 with hardly any issues. The internal wireless gave me a problem for a bit until I saw a link to a driver on these forums. Well I have recently upgraded my internet connection here at work to the 50/10 business service...
Network & Sharing
WMP300N - Windows 7 Issue (Freezing)
Hi Everyone, I just upgraded to Windows 7 Home Premium 64-bit and have encountered an issue with my wireless Linksys WMP300N net work adapter. Basically when I install the drivers my computer struggles to boot up, it just freezes at the loading screen. I then booted it in safe mode and removed...
Network & Sharing
WMP300N Connection Issues
I am using Windows 7 x64 build 7100. It automatically installed drivers for my Linksys WMP300N during windows installation. I was able to join my local wireless network just fine. However, downloading large files (whether it be, HTTP, FTP, or BitTorrent) causes my connection to stop working. The...
Network & Sharing
wifi unstable with wmp300n
Hi, has anyone got linksys wmp300n stable on 64bit RC?
Network & Sharing
wmp300n connectivity issue
The title must seem very vague, and sorry if it is. I have been trying to troubleshoot this all week. When I had initially installed Windows 7 everything went fine with no problems. On the get go, a generic Broadcom driver was installed on my wlan nic, considering the chipset. But this worked...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App