Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless network

07 May 2009   #1
new7user

Windows XP
 
 
Wireless network

Hi, I just installed windows 7 on an HP Pavilion dv5-1153ei and I'm having trouble accessing the internet through the wireless LAN (Intel Wifi Link 5100):the router is being detected but I'm getting the message 'No Internet Access'. The only way I'm managing to connect is by unistalling/reinstalling the network adapter drivers every time I turn on the laptop.

I'm having the same problem when I use an external Wifi receiver. Any idea what the problem could be?


My System SpecsSystem Spec
.
07 May 2009   #2
brusse01

Windows 7
 
 

hi New7user,

just a guess here...
sounds like you might have a driver issue. I have a toshiba laptop that uses that same Intel WiFi Link 5100 and I let windows update install the driver for it and havent had any issues connecting to the internet. you could always try manually installing the driver for your wireless thru Device Manager and see if that works. I have had success in installin drivers in Vista Compatibility mode....

here is a link that may help: http://www.intel.com/support/wireless/wlan/5300_5100/
My System SpecsSystem Spec
09 May 2009   #3
new7user

Windows XP
 
 

Actually I downloaded multiple versions of the HP wifilink 5100 driver from several places (including the HP website and through windows update) and installed each one in turn but I was still getting the same problem i.e. i had to reinstall every time i restarted windows for the internet connection to work. But thanks for the suggestion anyway.

What's counts though is that the problem is now resolved... It seems like it was caused by a conflict with Bitdefender antivirus 2008. (apparently it installs its own network adapter drivers). now that I have removed that program everything is fine.

I only found that out after I did a fresh install of windows 7 (x64) (and bitdefender). Luckily there was almost nothing to backup.
My System SpecsSystem Spec
.

09 May 2009   #4
brusse01

Windows 7
 
 

good to hear ya got it working :-)
My System SpecsSystem Spec
Reply

 Wireless network




Thread Tools




Similar help and support threads
Thread Forum
Computer no longer has a wireless driver/Can't detect wireless network
I've had wireless on this pc before. A while back, we had a tech come out from out internet provider to fix a few things, and we told him we already have a few other devices on our wireless network, so it may be a better idea to connect through an ether-net cord to our main pc for a more secure...
Drivers
Wireless network disconnects, then fails to see the wireless network
Every so often, my WiFi on my PC will just stop working. It will disconnect from my wireless network, and then when I try to manually connect, it's not listed. Sometimes a restart works, sometimes it doesn't. This last time I had to restart twice. I know the WiFi router is not having problems,...
Network & Sharing
Cannot access Network Shared Drives over Corporate Network on Wireless
hi guys, so I have this weird problem that is driving me nuts since some weeks... here's the thing at work we have a corporate set up with Win 7 Professional, everything is setup on a "domain". we all have Dell computers and we can connect either via cable or via wireless, pretty...
Network & Sharing
Wireless Network Adapter vs. Wireless Router Module
I looked in Device Manager and don't see a wireless network adapter but under Network Infrastructue Devices I see "Microsoft Wireless Router Module". Are these the same thing? Thanks for help!
Network & Sharing
Problems with wireless network adapter and network connection driver
Hi, So recently I have removed a nasty zeroaccess rootkit virus(es) from my laptop. My Windows Firewall, Defender and Updates would not work (still won't), my browser kept redirecting to unrelated websites, and I was just overall having a TON of irritating issues. I installed MalwareBytes and...
Network & Sharing
Network card name reporting incorrectly in wireless network list area
My rig uses a Centrino Advanced-N 6230 wireless mini half-card. It reports the correct name except within the wireless network list. Instead of 6230 it reports 6320. I searched the registry to see if I could find the error, but nothing found. It's only a nuisance, and a minor one at that. ...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App