Not finding a connection

Page 1 of 2 12 LastLast

  1. Posts : 18
    Windows Vista Ultimate
       #1

    Not finding a connection


    any suggestions

    I can creat the connection all goes good but then i cant connect to the internet

    this happens on my vista alot but i just set it to work offline then it fixes itself but not on windows 7
      My Computer


  2. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #2

    can you please explain what application or if this this is an os problem??
    what is your Network setup??
    Do you have a separate firewall or the default??
    Have you tried deactivating the firewall or turning it off restart and check if there is a connection??
    please clarify so the community can help you better...
      My Computer


  3. Posts : 748
    Vista and now 7 in 32 and 64 bit.
       #3

    You could try this also. Open the Device manager. Right click your netwrok adapter.
    Go to the "Power management" tab and see if the "Allow the computer to turn of this device to save power" is unchecked.
      My Computer


  4. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #4

    davehc said:
    You could try this also. Open the Device manager. Right click your netwrok adapter.
    Go to the "Power management" tab and see if the "Allow the computer to turn of this device to save power" is unchecked.

    yes you are right i forgot to mention that...
    thanks davehc for responding
    thats why i asked if this was a browser issue or and OS wide issue...
      My Computer


  5. Posts : 18
    Windows Vista Ultimate
    Thread Starter
       #5

    i tried doing the device manager thing but there is not network adapter to right click so this probably means i need a driver for that
    im assuming for a NVIDIA nForce Networking Controller
      My Computer


  6. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #6

    can you post a print screen of the Device Manager??
      My Computer


  7. Posts : 18
    Windows Vista Ultimate
    Thread Starter
       #7

    WINDOWS 7

    WINDOWS VISTA
      My Computer


  8. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #8

    davidhc was correct in determining it was a laptop...
    what model laptop is this???
    if you cant install your adapter look here in my thread for the app DriverMax...
    List of Supported apps in Windows 7 (6801/6956)

    install it and backup the networking controller driver...
    restore it in W7
      My Computer


  9. Posts : 18
    Windows Vista Ultimate
    Thread Starter
       #9

    noo lap top Dell XPS 600
      My Computer


  10. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #10

    hold on are these two seperate computers???
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:39.
Find Us