Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Issues

11 Jun 2010   #11
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

just to see what's happening can you post the results of an IPconfig /all for both the working and problem machine, when the issue re-occurs

you could also try entering the following into an elevated (admin) command prompt on the problem system when the issue is present.

netsh winsock reset


My System SpecsSystem Spec
.
11 Jun 2010   #12
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I would try entering the ipv4 info such as the default gateway, internal IP and DNS server manually by going into the properties of your IPv4 settings. Doing this will mostly eliminate any problems the router might be having with DHCP assignments in which case a firmware update may fix the problem. You might try typing ipconfig /all into your command prompt to get this info. Resetting the modem and router might also work but the problem might come back. Reinstalling the network drivers might be a good place to start.


Attached Thumbnails
Internet Issues-ipv4-properties-manual-default-gateway-entry.png  
My System SpecsSystem Spec
13 Jun 2010   #13
dmarz

Win7
 
 

I went out and bought a new router and that cleared up the situation.

I wish i had done that weeks ago and saved ALOT of headache and frustration!

Thanks everyone who helped me out..come to find out it was my ignorance that was the only problem....well, that and a bad router.

Until my next Win7 mishap...take care!
My System SpecsSystem Spec
.

13 Jun 2010   #14
severedsolo

Windows 7 Ultimate X64 SP1
 
 

I wasn't too far off then Glad you got it sorted anyway
My System SpecsSystem Spec
13 Jun 2010   #15
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by dmarz View Post
I went out and bought a new router and that cleared up the situation.

I wish i had done that weeks ago and saved ALOT of headache and frustration!

Thanks everyone who helped me out..come to find out it was my ignorance that was the only problem....well, that and a bad router.

Until my next Win7 mishap...take care!
Quote   Quote: Originally Posted by chev65 View Post
I would try entering the ipv4 info such as the default gateway, internal IP and DNS server manually by going into the properties of your IPv4 settings. Doing this will mostly eliminate any problems the router might be having with DHCP assignments in which case a firmware update may fix the problem. You might try typing ipconfig /all into your command prompt to get this info. Resetting the modem and router might also work but the problem might come back. Reinstalling the network drivers might be a good place to start.
Glad to hear you fixed the problem it dmarz, although you might have tried performing the firmware update first as per my instructions.
My System SpecsSystem Spec
Reply

 Internet Issues




Thread Tools




Similar help and support threads
Thread Forum
Internet issues
Hey fellas, new user here, so, hi! Now that the formalities are done with. Straight to my little dilemma. I've been experienceing some internet issues as of late and i've been looking around and i've seen others with the same/similar thing but haven't really found a solution that's worked for...
Network & Sharing
Internet issues
K so im gonna throw a weird one at you guys... I have my network set up on my laptop so that im connecting to my wireless router. I also have a hamachi connection but have it set to public... now it seems that some times when i go on (mainly at night) i will lose my connection to the internet...
Network & Sharing
Internet Issues
Hi Everyone, I just bought a Toshiba L675 laptop with Windows 7 64 bit OS installed. I don't know many other details about the computer as I am not very technical. My Internet is working fine for the most part through both Internet Explorer and Firefox. The problem is that occasionally I...
Browsers & Mail
internet issues
I'm having nothing but trouble using win7 64bit for internet connectivity. I currently have a D-link DIR-615 router (supports 802.11n/g/b), and a Realtek 8185 adapter in the PC (802.11g/b). I have played around with different setting configurations for hours, as well as spoken to the...
Network & Sharing
Just a Few Internet Issues
Actually, I'm not sure what to classify the problem as. Wireless, wifi, internet, connectivity...just pick whichever one best fits. That aside, with the help of some friends I have successfully built a new computer and I currently use windows 7 as the operating system. For the first few days I...
Network & Sharing
internet issues
i got a computer for school and they issued laptops but i wanted my own so theirs have windows 3 and mine is windows 7 and they say because of that i cant use their internet is that true or not?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App