Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Ethernet" Connection Drop

13 May 2009   #91
Snufffed

 

Digger, sorry that your having the massive problems. The dropped connections in my area , deals with ATT, Giant, and Unitedwireless.
many times the drop would happen 2 to 10 times a day....
No idea why . but it solved every body problem...

PS: hang in there until (2 or 3 days) rumor are Pre-RTM 7127 will be leaked.

maybe that will fix your system and many others..
Hey I remember when MS sent a update to Beta testers, and it killed every bodys DSL connection. Yep impossible to connect unless you were on DIALUP.


My System SpecsSystem Spec
.
13 May 2009   #92
Digger

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by Snuffy View Post
Digger, sorry that your having the massive problems. The dropped connections in my area , deals with ATT, Giant, and Unitedwireless.
many times the drop would happen 2 to 10 times a day....
No idea why . but it solved every body problem...

PS: hang in there until (2 or 3 days) rumor are Pre-RTM 7127 will be leaked.

maybe that will fix your system and many others..
Hey I remember when MS sent a update to Beta testers, and it killed every bodys DSL connection. Yep impossible to connect unless you were on DIALUP.
hehehe... yea, thanks ... if only blaming my isp was that easy... coincidently it went out last night, car hit a pole. This isp has had problems in the past, but that was due to a network upgrade going on long ago, since then its rock solid.

I guess since i waited and waited for the release of RC and stayed away from all the crap interim builds, to install this "RC" and see the exact same problems going on that arent ironed out is just really disapointing, nevertheless frustrating. This means that more attention has to be drawn away from somewhere and something else being done, which is never good, dont care if you are building an OS or house. I'd liked to have had an "upgraded experience" when installing RC coming str8 from beta. But all i have gotten are a few headaches, wallpapers, sounds and a few other minimal things for my patient wait. Not too mention a few freakish bugs that i have come across that i didnt see in beta all of 3.5 months of constant use.

The hype didnt live up to the fight.
My System SpecsSystem Spec
14 May 2009   #93
Toobs

Win 7 RC1
 
 

Digger, I feel your frustration and there is nothing worse than having PC problems. I now understand your post to me and no hard feelings .

By the way, I've had no dropouts with the DLink and I've been uploading 24 hours so far.

Yeah, they better fix the bug in the next build.

WHO BUYS A NIC these days??? I had to dig the store to find a nic...
My System SpecsSystem Spec
.

14 May 2009   #94
tongteh

Windows Vista/Mac OS X(Leopard)
 
 

i will try the new solution later, but things arent very stable here.. sometimes i can have a full connection for 28hours, then suddenly drop..

sometimes i could be stable for several of hours and when i really need the connection it would drop!!!
My System SpecsSystem Spec
14 May 2009   #95
Snufffed

 

I was trying to remember for sure, on the number of major updates Win95 had - seems to me there was 28 to 30 before they (MS) decided to fix Win95 by starting Alpha test on Win98.

As for me Vista SP2 gives me more problems than Win7 7106, waiting now for 7127 Pre-RTM.
My System SpecsSystem Spec
14 May 2009   #96
PsychoMantiz

Windows 7 32bit build 7100
 
 

I am also having network dropouts... i am using a NetComm 4 port Router/modem and it only seems too happen when my xbox 360 is on, accessing movies/music of my computer via the network.. because i am having issues with my sound drivers i have to resort to listening too music off my xbox, which i don't mind... although it causes dropouts of my net.

I believe the network just cant handle all the traffic and is crashing/dropping out on me. I am using the Ethernet connection to my modem..
My System SpecsSystem Spec
15 May 2009   #97
Toobs

Win 7 RC1
 
 

Streaming something like your music to the 360 shouldn't be a problem. I stream Hulu to the PS3 from Win 7 and having no problems. My deal was uploading.
My System SpecsSystem Spec
15 May 2009   #98
Toobs

Win 7 RC1
 
 

My connection dropped after 4 days at uploading 50gb. I had to reboot <sig>. You're right Digger, I'm back again, but 50gb in 4 days.

When is the next build coming?
My System SpecsSystem Spec
15 May 2009   #99
Digger

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by Toobs View Post
My connection dropped after 4 days at uploading 50gb. I had to reboot <sig>. You're right Digger, I'm back again, but 50gb in 4 days.

When is the next build coming?
Sorry to see you back tho, i dont like to be right in times like this, it would have been alot better if i was wrong. I have jumped ship and am now in your boat now. I have done a workaround "kinda fix" for mine along with some issues i believe MS done on their end concerning my driver. It atleast recognizes it officially now by correct ID and so on. I just keep getting about 2-3 d/c's a day on average. For no same reason, sometimes with no or little stress on the network, like browsing or watching a video, and at times heavy stress works for a very long while, up to around 8 hours, then for no apparent reason, bam. Check router, nothing changed, no lease or anything expires, no problems in power management. Have done ALL of the checks. Now if i was known to be on a bad firmware that drops connections, i would understand, but this isnt the case this time as i have ran into this problem in the past. Sadly, when booted to XP for a day, no problems happen. Maybe a coincidence, but i highly doubt so many coincidences happening at one time.

the next build out is 7127 i think, but i'm not going to go str8 to it, as i would bet a wooden nickle that another build comes out within 10 days from now. Possibly sooner than that.
My System SpecsSystem Spec
16 May 2009   #100
tongteh

Windows Vista/Mac OS X(Leopard)
 
 

i think mine is better as well.. guess they are doing some job over there..
My System SpecsSystem Spec
Reply

 "Ethernet" Connection Drop




Thread Tools




Similar help and support threads
Thread Forum
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc
Hi, I am hoping you can help me with my problem. My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi. It says it has Limited Acess but I have no idea how to fix it. The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung...
Network & Sharing
Inserting Ethernet Cord Does Not "Automatically" switch connection....
Inserting Ethernet Cord Does Not "Automatically" switch connection to ethernet. This is the trouble I have to go through whenever I insert my ethernet cord: I have to go to network and sharing center Then I have to click change adapter settings Finally, I have to disable wireless...
Network & Sharing
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
I have "DHCP" how can I use "Static" IP on a wireless connection?
I don't know if this is the right place, but I seriously need some help. I've got an IP that changes every time my "gateway" (router) is reset. First of all, I'm using windows 7 ultimate 32 bit. AND IIS. (Internet information services) or something like that.. It's really annoying, because...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App