Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Ethernet" Connection Drop

16 May 2009   #101
Gene

Windows 7 7265 x64
 
 

Mine has now been up for five days. Something good seems to be going on.


My System SpecsSystem Spec
.
16 May 2009   #102
tongteh

Windows Vista/Mac OS X(Leopard)
 
 

(h5)
My System SpecsSystem Spec
17 May 2009   #103
sexytool

Windows 7 dual with XP SP2 ((Highly Custom))
 
 

How many of you have applied network tweaks?
I'm getting the network dropout issue as well, with a Realteck 8168 Ethernet wired onboard LAN.

Here's where i think the problem lies, can you check your application logs and check for similar entries?
Code:
Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.  

 DETAIL - 
 1 user registry handles leaked from \Registry\User\S-1-5-21-4221687174-3778838241-806362753-1001:
Process 2156 (\Device\HarddiskVolume3\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-4221687174-3778838241-806362753-1001
That seems rather fishy IMO. SVCHost.exe is our network controller. For that to be bugging out and misreading the registry just logically leads to an error in configuration.

With the problematic App being SVCHOST and me just having recently garnered a double repeat of network dropouts, i'm betting the cause was my Tweak7 network optimisation.

I've launched Tweak7 and reset network settings back to default;; I'll keep you updated and let you know if i get anymore dropouts.

For those curious; yes it seems to once agian be caused by uploading.
More specifically; the global max simultaneous connections.
Backing up with software like Backblack probably only goes through a few dozen connections a minute at max.
I've been running azureus with DHT enabled and no max connections limitations - i also saw the two network dropouts within 5 minutes of each other.

Leads strongly to the conclusion that it's the amount of simultaneous connections open, after implementing a certain network tweak, which causes the dropouts.
My System SpecsSystem Spec
.

17 May 2009   #104
Digger

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by sexytool View Post
How many of you have applied network tweaks?
I'm getting the network dropout issue as well, with a Realteck 8168 Ethernet wired onboard LAN.

Here's where i think the problem lies, can you check your application logs and check for similar entries?
Code:
Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.  

 DETAIL - 
 1 user registry handles leaked from \Registry\User\S-1-5-21-4221687174-3778838241-806362753-1001:
Process 2156 (\Device\HarddiskVolume3\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-4221687174-3778838241-806362753-1001
That seems rather fishy IMO. SVCHost.exe is our network controller. For that to be bugging out and misreading the registry just logically leads to an error in configuration.

With the problematic App being SVCHOST and me just having recently garnered a double repeat of network dropouts, i'm betting the cause was my Tweak7 network optimisation.

I've launched Tweak7 and reset network settings back to default;; I'll keep you updated and let you know if i get anymore dropouts.

For those curious; yes it seems to once agian be caused by uploading.
More specifically; the global max simultaneous connections.
Backing up with software like Backblack probably only goes through a few dozen connections a minute at max.
I've been running azureus with DHT enabled and no max connections limitations - i also saw the two network dropouts within 5 minutes of each other.

Leads strongly to the conclusion that it's the amount of simultaneous connections open, after implementing a certain network tweak, which causes the dropouts.
the wrench i can throw into this is that in my case, wireless, it knocks out the whole wlan, lan still connected, and wan working fine when problem happens. Dont know of that tweak7 you speak of, but that may be a problematic issue as well as the underlying cause of this all. I did a test yesterday and have graphs thta illustrate when the drops or almost drops occur. I will soon post a thread with this info as drive-by gallery of graph pics. This shows how sporadic, and how 7 seems to almost drop connection, right before it picked it back up, and so on, more detail about that when i post that thread, still a work in progress.
My System SpecsSystem Spec
17 May 2009   #105
URTHJ

Windows 7 Build 7229
 
 

I agree with Digger's earlier comment that, whatever the problem, it is (or should be) MSs, not ours. There is no way we should need to be figuring this out or "patching" or whatever to get it to stop. (To be sure, I'd be delighted with hearing of a fix that actually "works," but that is only for the interim.)

Does anyone have any experience with build 7127 and whether it addresses this, rather serious, problem?
My System SpecsSystem Spec
18 May 2009   #106
sexytool

Windows 7 dual with XP SP2 ((Highly Custom))
 
 

Well i actually have updated drivers for my Realteck RTL 8168 on the W7 segment of windows update.
It's not a vista driver, yet for some reason it still failed to install.
I'm going to try re-installing it if i get another dropout.

So far so good however, i forgot to upload last night.
As i write this i've been uploading for 5 mins odd.
Ill see how i go in the next couple of days and keep you posted.

Either way; If you are getting dropouts, please download Tweak7, go to the segment "Internet Tweaks" and "Internet Connection optimisation and speed up"

About half way down, click on "Reset to System Defaults"

Totalidea Software :: Product List :: Tweak Windows Vista - Vista Tweaks - TweakVI - Tweak-VI - Tweak-Vista - TweakVista - TweakXP - Tweak-XP - Tweak XP - TweakUI - Outlook Backup - Outlook Notes - FireTune
My System SpecsSystem Spec
18 May 2009   #107
tongteh

Windows Vista/Mac OS X(Leopard)
 
 

i am back.. it's dropping frequently again..
My System SpecsSystem Spec
19 May 2009   #108
sexytool

Windows 7 dual with XP SP2 ((Highly Custom))
 
 

So far so good. I have been seeding at 40kb/sec for the last 12-16 hours.
No dropout.
My System SpecsSystem Spec
19 May 2009   #109
Digger

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by sexytool View Post
So far so good. I have been seeding at 40kb/sec for the last 12-16 hours.
No dropout.
try and download the x64 RC from MS while seeding and while not seeding. I've seen it d/c both ways, so its not due to just the upload drowning-out/crashing the network by itself.
My System SpecsSystem Spec
19 May 2009   #110
sexytool

Windows 7 dual with XP SP2 ((Highly Custom))
 
 

I've actually noticed far better connectivity since doing the Tweak7 reset to default settings.

I'm not getting pages in my browser having their connections reset anymore and i'm not getting any lag in my browser between a click + a load its going at the proper speed.

Seriously, give resetting to default values a shot with Tweak7 if you're getting connection dropouts.

I've noticed nothing but improvements since doing it myself.

Chances are that certain software versions and driver installs are setting non-default settings and that's where the issue is cropping up from.
My System SpecsSystem Spec
Reply

 "Ethernet" Connection Drop




Thread Tools




Similar help and support threads
Thread Forum
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc
Hi, I am hoping you can help me with my problem. My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi. It says it has Limited Acess but I have no idea how to fix it. The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung...
Network & Sharing
Inserting Ethernet Cord Does Not "Automatically" switch connection....
Inserting Ethernet Cord Does Not "Automatically" switch connection to ethernet. This is the trouble I have to go through whenever I insert my ethernet cord: I have to go to network and sharing center Then I have to click change adapter settings Finally, I have to disable wireless...
Network & Sharing
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
I have "DHCP" how can I use "Static" IP on a wireless connection?
I don't know if this is the right place, but I seriously need some help. I've got an IP that changes every time my "gateway" (router) is reset. First of all, I'm using windows 7 ultimate 32 bit. AND IIS. (Internet information services) or something like that.. It's really annoying, because...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App