Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Ethernet" Connection Drop

21 Aug 2009   #311
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Zawarudo View Post
Well, Now I feel like Kind of an idiot, but my Problem was "easily" solved by doing a clean re-install.
Z

clean install is one of our comandments.

glad you are working

Ken


My System SpecsSystem Spec
.
21 Aug 2009   #312
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Gazzasore View Post
I have the same isue my router keeps resetting inself
I just looked up in the event viewer & it telling me
Please look at pictures

My Router is a Billion 7404vgpm
What do you have configured as dns in your router?

Ken
My System SpecsSystem Spec
21 Aug 2009   #313
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

I have a static IP, DHCP is not working DHCP is turned on but not working it seems
I have only recently changed to a static IP because of the same problem but it has made no difference
some times its fine for hours then it will reset many times in a few minutes
My System SpecsSystem Spec
.

21 Aug 2009   #314
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

open dns
My System SpecsSystem Spec
21 Aug 2009   #315
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Open DNS


Attached Thumbnails
"Ethernet" Connection Drop-dns4.jpg  
My System SpecsSystem Spec
21 Aug 2009   #316
davyt

Windows 7
 
 

Quote   Quote: Originally Posted by wguimb View Post
A default gateway message indicates the problem is not related to DNS. Sounds more a like a TCPIP routing issue. Check your router IP configuration and then the PC IP config. Make sure they are on the same network and as the router. Verify DHCP is working correctly.
Well, I could show you literally hundreds of these "Name resolution for the name *whatever* timed out after none of the configured DNS servers responded." errors before I specified the DNS servers. Since then I have none.

I didn't change any router settings between the time I installed pre-7100 builds where I wasnt having this problem and post 7100 builds where I did. I'm wondering if something isn't broken in the way these windows 7 builds retrieve/address DHCP-specified DNS servers, because it turns out that specifying my ISP's DNS servers does fix it as well. (I don't need to use Level 3's, I just need to manually add the ones that should be added through DHCP).
My System SpecsSystem Spec
22 Aug 2009   #317
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Any updates on this Issue?
My adapter is Realtek with the latest Win 7 x64 drivers

Product Type Realtek PCIe GBE Family Controller


Driver c:\windows\system32\drivers\rtlh64.sys (6.225.703.2009, 206.00 KB (210,944 bytes), 8/11/2009 4:20 PM)
My System SpecsSystem Spec
23 Aug 2009   #318
jan ptak

windows 7
 
 

Gazzasore - I have REaltek GB driver : 7.3.522.2009 from 22/5/2009. It seems its never revision but older . Browse though forum and find a link to the realtek driver I have. I dont have any problem since installing it.
My System SpecsSystem Spec
23 Aug 2009   #319
Dogz

Windows 7 Professional 32-bit
 
 

Try using ICS between the two computers.
My System SpecsSystem Spec
23 Aug 2009   #320
themouse

Windows 7 Build 7201
 
 

I have switched from 64 to 32 bit and the network has settled down
My System SpecsSystem Spec
Reply

 "Ethernet" Connection Drop




Thread Tools




Similar help and support threads
Thread Forum
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc
Hi, I am hoping you can help me with my problem. My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi. It says it has Limited Acess but I have no idea how to fix it. The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung...
Network & Sharing
Inserting Ethernet Cord Does Not "Automatically" switch connection....
Inserting Ethernet Cord Does Not "Automatically" switch connection to ethernet. This is the trouble I have to go through whenever I insert my ethernet cord: I have to go to network and sharing center Then I have to click change adapter settings Finally, I have to disable wireless...
Network & Sharing
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
I have "DHCP" how can I use "Static" IP on a wireless connection?
I don't know if this is the right place, but I seriously need some help. I've got an IP that changes every time my "gateway" (router) is reset. First of all, I'm using windows 7 ultimate 32 bit. AND IIS. (Internet information services) or something like that.. It's really annoying, because...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App