Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Ethernet" Connection Drop

27 Aug 2009   #331
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

[QUOTE=architect;237731]@ gazzasore:
realtek has just released new drivers for their ethernet products.
i had the ugly "ethernet-connection-drop" -problem all the time with my Windows 7-builds, even with the rtm.
now i installed the new driver today and until now all runs fine without errors.
i didnt even touch the default configuration of the ethernet card!
i am very happy with that, because the random drop of the ethernet connection is a great showstopper for my work with my machine!

download the drivers here:
Realtek

good luck![/QUOTe



Hey mate you wouldnt have the link for that driver would you as I went to the Realtek site and there were no win 7 drivers
Cheers
Gaz


My System SpecsSystem Spec
.
27 Aug 2009   #332
lordofbahamut

windows 7
 
 

what is ur realtek NIC
mine is here Realtek
But still doesnt work for me though
My System SpecsSystem Spec
27 Aug 2009   #333
Wiisper

windows 7 build 7600
 
 

What worked for me was to change my Virusscanner from avira to microsoft security essentials.
I haven't had a single drop or slowdown since then.

,Wiisper
My System SpecsSystem Spec
.

27 Aug 2009   #334
lordofbahamut

windows 7
 
 

I am using KIS atm and I would doubt MSE would help since I had that couple days before I installed KIS and this problem has long way ago
My System SpecsSystem Spec
27 Aug 2009   #335
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

I have installed the new drivers they look the same as the one I had from the Gigabyte site
But I will try them and let you know how they go
thanks
Gaz
My System SpecsSystem Spec
28 Aug 2009   #336
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

I have done a fresh instal I will let you know how I go using the above driver
My System SpecsSystem Spec
28 Aug 2009   #337
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Still resets its self
My System SpecsSystem Spec
28 Aug 2009   #338
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Quote   Quote: Originally Posted by lordofbahamut View Post
I am using KIS atm and I would doubt MSE would help since I had that couple days before I installed KIS and this problem has long way ago

Whats KIS??
My System SpecsSystem Spec
29 Aug 2009   #339
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Any updates here
Someone must have the answer
its a very comom problem
My System SpecsSystem Spec
29 Aug 2009   #340
lordofbahamut

windows 7
 
 

KIS = Kaspersky Internet security lol. Well atm i gave up on windows 7 for now since i cant play war3 with my mate. Keep dced and they hated me now. I have done whatever I can but no use. Hope MS will fix this stuff soon ... or some1 comes up with an answer
My System SpecsSystem Spec
Reply

 "Ethernet" Connection Drop




Thread Tools




Similar help and support threads
Thread Forum
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc
Hi, I am hoping you can help me with my problem. My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi. It says it has Limited Acess but I have no idea how to fix it. The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung...
Network & Sharing
Inserting Ethernet Cord Does Not "Automatically" switch connection....
Inserting Ethernet Cord Does Not "Automatically" switch connection to ethernet. This is the trouble I have to go through whenever I insert my ethernet cord: I have to go to network and sharing center Then I have to click change adapter settings Finally, I have to disable wireless...
Network & Sharing
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
I have "DHCP" how can I use "Static" IP on a wireless connection?
I don't know if this is the right place, but I seriously need some help. I've got an IP that changes every time my "gateway" (router) is reset. First of all, I'm using windows 7 ultimate 32 bit. AND IIS. (Internet information services) or something like that.. It's really annoying, because...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App