Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Ethernet" Connection Drop

31 Aug 2009   #361
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

might see if the XP drivers will install


My System SpecsSystem Spec
.
01 Sep 2009   #362
lordofbahamut

windows 7
 
 

any1 think that MS will address these problem on their next update? Im pretty sure there are alot people out there have the same problem like this. Maybe a tutorial how to config the network with x64 maybe ?
My System SpecsSystem Spec
01 Sep 2009   #363
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Quote   Quote: Originally Posted by Antman View Post
No problem here. No solution either.
Hi mate
how did you get these to install & work

I installed them but they wouldn't start

any tips are welcome
My System SpecsSystem Spec
.

01 Sep 2009   #364
lordofbahamut

windows 7
 
 

Quote   Quote: Originally Posted by Antman View Post
No problem here. No solution either.
I can get to that but my net is till dropping ...
My System SpecsSystem Spec
01 Sep 2009   #365
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Does this help the experts at all


Attached Images
"Ethernet" Connection Drop-ip.png 
My System SpecsSystem Spec
01 Sep 2009   #366
zigzag3143

Win 8 Release candidate 8400
 
 

Gazz

It looks like your network interface card (NIC) is working because its picking up the ip from the router. what exactly is happening to the network?
My System SpecsSystem Spec
01 Sep 2009   #367
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

The router resets loose DNS
My System SpecsSystem Spec
01 Sep 2009   #368
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Gazzasore View Post
The router resets loose DNS
ly assigning IP

did you disable IPv6 support in network and sharing? have your tried manually assigning IP? Does it drop dns when hibernating/sleeping? Do you auto hide taskbar?

Let me read the thread

BRB

Ken
My System SpecsSystem Spec
01 Sep 2009   #369
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Its major one I have had it all the way through since 7100
Re installig does nothing but take up time
My Router has Voip as well some times im on the phone & it just cuts out

My Router is a Billion 7404 VGPM very good router too
with the latest drivers also
I have asked the Guroos at Billion as well they tell me its a Windows problem
When I had XP I had no problems at all
My System SpecsSystem Spec
01 Sep 2009   #370
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
ly assigning IP

did you disable IPv6 support in network and sharing? have your tried manually assigning IP? Does it drop dns when hibernating/sleeping? Do you auto hide taskbar?

Let me read the thread

BRB

Ken
I have disabled IPV6 in the network where do you dis-able it in sharing?

My ip is manual

No auto hide task bar

It just drops any time there is noting I can really point to say that when it does it
My System SpecsSystem Spec
Reply

 "Ethernet" Connection Drop




Thread Tools




Similar help and support threads
Thread Forum
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc
Hi, I am hoping you can help me with my problem. My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi. It says it has Limited Acess but I have no idea how to fix it. The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung...
Network & Sharing
Inserting Ethernet Cord Does Not "Automatically" switch connection....
Inserting Ethernet Cord Does Not "Automatically" switch connection to ethernet. This is the trouble I have to go through whenever I insert my ethernet cord: I have to go to network and sharing center Then I have to click change adapter settings Finally, I have to disable wireless...
Network & Sharing
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
I have "DHCP" how can I use "Static" IP on a wireless connection?
I don't know if this is the right place, but I seriously need some help. I've got an IP that changes every time my "gateway" (router) is reset. First of all, I'm using windows 7 ultimate 32 bit. AND IIS. (Internet information services) or something like that.. It's really annoying, because...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App