Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Ethernet" Connection Drop

01 Sep 2009   #371
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

One thing it says my DHCP is not enabled when it is


My System SpecsSystem Spec
.
01 Sep 2009   #372
Snufffed

 

6 Steps to a Faster Broadband Connection

By Becky Waring, PC World

Six Steps to a Faster Broadband Connection - PC World
some good info plus other.
This might help, never hurts. I have not problems but my system is only 2yrs old... I also have it updated to the latest modem firmware.

My laptop which uses Marvel drivers has not problems and i have moved it to several sites. (different ISP still no problems.)
My System SpecsSystem Spec
01 Sep 2009   #373
Snufffed

 

C:\Windows\system32>ipconfig /all

Windows IP Configuration
Host Name . . . . . . . . . . . . : Snuffy-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : 2wire
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : 2wire
Description . . . . . . . . . . . : Realtek RTL8168B/8111B Family PCI-E Gigab
it Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : 00-13-8F-F0-71-3B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::11fd:3fb8:321b:14ff%11(Preferred)
IPv4 Address. . . . . . . . . . . : 71.158.209.218(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.252
Lease Obtained. . . . . . . . . . : Tuesday, September 01, 2009 08:28:13
Lease Expires . . . . . . . . . . : Tuesday, September 01, 2009 13:58:19
Default Gateway . . . . . . . . . : 71.158.209.217
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 234886031
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-03-D1-58-00-13-8F-F0-71-3B
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.y.2wire.xxx:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : 2wire
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter 6TO4 Adapter:
Connection-specific DNS Suffix . : 2wire
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:479e:d1da::479e:d1da(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter Local Area Connection* 12:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::85e:212b:b861:2e25%14(Preferred)
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 318767104
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-03-D1-58-00-13-8F-F0-71-3B
NetBIOS over Tcpip. . . . . . . . : Disabled
C:\Windows\system32>

maybe this will help...
I'm new at some but read a lot,,, why the difference.. also might I ask
can you ping your modem?... if NO then how can it get a new license when its due.
Ken your better at this.
My System SpecsSystem Spec
.

01 Sep 2009   #374
lordofbahamut

windows 7
 
 

@snuffy: I have a look at urs above and see that you havent update the lates driver from realtek and its still work for you? HMm maybe because you are using the x86 version. Reverse back to x86 is my last resolve and I have to save that for couple week...
My System SpecsSystem Spec
02 Sep 2009   #375
Snufffed

 

Well ,now I was told when very young. If it works don't fix it. (grand pa said that.)
As a retired Computer Tech, owner - operator, I have to say the same thing.
But most ppl tried to fix what was not broken and then broke it.
OK, GREAT, that is what I was in Business for.

PS: Retired in 1999 - age 47. currently 67. still retired, but working on computers.
My System SpecsSystem Spec
02 Sep 2009   #376
lordofbahamut

windows 7
 
 

wow, lol I didnt know you are the old. Compare to you i'm just a youngster hahaha. Anyways, I would keep it as it is. Unfortunately it didnt work so I have to spend time to wander around to find a solution. Great that we have all of the great mind here for the forum. hahaha BUt i will keep this for myself "If it works don't fix it"
My System SpecsSystem Spec
02 Sep 2009   #377
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Snuffy how did you get your Ipv6 working
My System SpecsSystem Spec
02 Sep 2009   #378
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Gazzasore View Post
Snuffy how did you get your Ipv6 working
It works wtright out of the box unless disabled. Only needed for homegroup

Ken
My System SpecsSystem Spec
02 Sep 2009   #379
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Mine has never worked
My System SpecsSystem Spec
02 Sep 2009   #380
Snufffed

 

Quote   Quote: Originally Posted by Gazzasore View Post
Snuffy how did you get your Ipv6 working
turn it on. reboot then go to MS site and download anything.
My System SpecsSystem Spec
Reply

 "Ethernet" Connection Drop




Thread Tools




Similar help and support threads
Thread Forum
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc
Hi, I am hoping you can help me with my problem. My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi. It says it has Limited Acess but I have no idea how to fix it. The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung...
Network & Sharing
Inserting Ethernet Cord Does Not "Automatically" switch connection....
Inserting Ethernet Cord Does Not "Automatically" switch connection to ethernet. This is the trouble I have to go through whenever I insert my ethernet cord: I have to go to network and sharing center Then I have to click change adapter settings Finally, I have to disable wireless...
Network & Sharing
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
I have "DHCP" how can I use "Static" IP on a wireless connection?
I don't know if this is the right place, but I seriously need some help. I've got an IP that changes every time my "gateway" (router) is reset. First of all, I'm using windows 7 ultimate 32 bit. AND IIS. (Internet information services) or something like that.. It's really annoying, because...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App