Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Ethernet" Connection Drop

20 Sep 2009   #401
Zawarudo

Windows 7 7600 64Bit
 
 

Quote   Quote: Originally Posted by Yankee View Post
A while back I posted about my network connection problems, and steps I've taken to resolve them. Since then, I've moved and thus acquired a new service provider. I've also installed a Netgear WPN311 RangeMax Wireless PCI Network Adapter in place of my wired Realtek.

My connection has performed flawlessly with the new wireless adapter, except for one thing. I installed NOD32 Antivirus v4 and it caused my connection to drop almost every 24 hours. I went back to NOD32 v3, and all is well.

I doubt everyone here is running NOD32, and I realize that, but if you have a security suite installed maybe try uninstalling it as simply disabling NOD32 on my computer didn't work.

Good luck!

Thanks for posting that, I've been having constant connection drops, and the rare few times I could connect, My connection was cripled, even after two clean installs, After reading your post, I took a chance and Uninstalled my antivirus, Avast, and installed Avira, I've had no connection problems since than and my download speeds are back in the 700-1000KBps range.


My System SpecsSystem Spec
.
20 Sep 2009   #402
Dogz

Windows 7 Professional 32-bit
 
 

I still don't think AVG is at yhe root of these problems.
My System SpecsSystem Spec
21 Sep 2009   #403
kensiko

Win7 64 bits FR
 
 

Quote   Quote: Originally Posted by kensiko View Post
Today I got my first connection drop with WinXP driver, and I wasn't able to revive it by disabling-renabling the card. I had to reboot. I will look for the newest driver, but I don't think it is the good driver for my card (8139).

Edit:
No driver is available for my 10/100 mbit card. Currently trying the latest driver (2008-10-21) and the disabled network mapping trick.
No drop yet with the disabled network mapping trick.
My System SpecsSystem Spec
.

22 Sep 2009   #404
kensiko

Win7 64 bits FR
 
 

Wow I spoke too early! I just had my worst Ethernet connection drop! I had to reboot 2 times and when I was going to plug my USB Ethernet adapter, it decided to work again.

I think I will just buy a PCI 10/100 card, USB not being as solid as direct communication.

That should do the job. Do you think this chip is driver problem free? http://cgi.ebay.com/ws/eBayISAPI.dll...fvi%3D1&_rdc=1
My System SpecsSystem Spec
25 Sep 2009   #405
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

That looks like a Realtek one too you may have to steer clear of Realtek untill they come up with proper drivers for there cards
My System SpecsSystem Spec
25 Sep 2009   #406
Snufffed

 

First off, i'd like to know more about his system that has major problem.
OH yes, its Win 7. DU.
specs would help.
My System SpecsSystem Spec
25 Sep 2009   #407
Snufffed

 

Quote   Quote: Originally Posted by kensiko View Post
Wow I spoke too early! I just had my worst Ethernet connection drop! I had to reboot 2 times and when I was going to plug my USB Ethernet adapter, it decided to work again.

I think I will just buy a PCI 10/100 card, USB not being as solid as direct communication.

That should do the job. Do you think this chip is driver problem free? PCI Gigabit Ethernet LAN 1000Mbps Network Card NIC - eBay (item 220484106025 end time Sep-24-09 23:09:56 PDT)
That is a shame... your mobo is not supported in Vista nor Win7. Now that might be part of the reason.
PER the ASROCK site.
Per the MS HCL Site.
My System SpecsSystem Spec
26 Sep 2009   #408
kensiko

Win7 64 bits FR
 
 

Quote   Quote: Originally Posted by Gazzasore View Post
That looks like a Realtek one too you may have to steer clear of Realtek untill they come up with proper drivers for there cards
The difference with the card I linked is that there is a driver FOR windows 7.

I can't find any driver on Realtek.com for the 8139 I got.

I think I'll give it a try.

I don't think my mobo is the issue here. I got the 865PE chipset and it's very standard.
My System SpecsSystem Spec
28 Sep 2009   #409
kensiko

Win7 64 bits FR
 
 

My System SpecsSystem Spec
03 Oct 2009   #410
Gazzasore

,Windows 7-64.7600.16385 Ultimate
 
 

Any updates on the connection dropping

I don't think its the Realtek problem
As I shut down my Main computer that has a Realtek Nic

Turned on My Laptop that has an Intel Nic

But it still had the problem

So it may be a Win 7 problem

My main Computer has X64

My Lap has x86

Come on all of you guys with computer brains what's causing this
My System SpecsSystem Spec
Reply

 "Ethernet" Connection Drop




Thread Tools




Similar help and support threads
Thread Forum
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Sony Vaio Laptop "stopped" connecting to WiFi connection " Limited acc
Hi, I am hoping you can help me with my problem. My main laptop (Sony Vaio VPCCB15FG) in the last week just stopped accessing the internet via WiFi. It says it has Limited Acess but I have no idea how to fix it. The other 3 computers in the house (Custom desktop, Toshiba Net book, Samsung...
Network & Sharing
Inserting Ethernet Cord Does Not "Automatically" switch connection....
Inserting Ethernet Cord Does Not "Automatically" switch connection to ethernet. This is the trouble I have to go through whenever I insert my ethernet cord: I have to go to network and sharing center Then I have to click change adapter settings Finally, I have to disable wireless...
Network & Sharing
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing
I have "DHCP" how can I use "Static" IP on a wireless connection?
I don't know if this is the right place, but I seriously need some help. I've got an IP that changes every time my "gateway" (router) is reset. First of all, I'm using windows 7 ultimate 32 bit. AND IIS. (Internet information services) or something like that.. It's really annoying, because...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App