Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Ethernet" Connection Drop

11 May 2009   #61
Toobs

Win 7 RC1
 
 

This is driving me crazy!!!

I am having the same problem. I clean installed 7100 and my connection drops every 10 minutes. I have to reboot in order to get it working again.

I have an Asus A8V-XE and VIA Rhine II Fast Ethernet Adapter with Vista drivers.

Any ideas?

Win 7 is great, but you need a solid connection <sigh>.

I'm trying to backup my data online and uploading huge files.

Help!!!


My System SpecsSystem Spec
.
11 May 2009   #62
tongteh

Windows Vista/Mac OS X(Leopard)
 
 

i notice lots of asus mobo for this problem.. :O
My System SpecsSystem Spec
12 May 2009   #63
Toobs

Win 7 RC1
 
 

Is there a solution other than going back to Vista?

Can I buy a NIC and use that instead?

If so, which NIC has been successful?

My connection drops when I'm constantly uploading, like backing up.
My System SpecsSystem Spec
.

12 May 2009   #64
tongteh

Windows Vista/Mac OS X(Leopard)
 
 

the ultimate question.. :P should we go back to vista? or stay with win7 and bare with connection drop?
My System SpecsSystem Spec
12 May 2009   #65
Toobs

Win 7 RC1
 
 

No drop connection for an good hour until I tried to upload to my backup service on Backblaze.com.

My connection drop within minutes.

I have 2Mbps up.

Any idea?
My System SpecsSystem Spec
12 May 2009   #66
Toobs

Win 7 RC1
 
 

I tried uploading a 100mb file to my ftp and the connection did not drop at all. It was solid. No dropouts at all, but as soon as I try backing up on Backblaze, the connection dies and I have to reboot.

Any thoughts?
My System SpecsSystem Spec
12 May 2009   #67
Toobs

Win 7 RC1
 
 

Okay, I'm doing some testing on my own and it seems like Backblack and Win 7 (7100) is crashing my network, where I am forced to reboot after the connection drop.

I went into my Backblaze settings and excluded c;/ completely and only included my data drive (g:\).

After applying the new settings Windows completely froze.

I had to hard restart the computer.

I tried Backblaze again, making sure only my data drive was being backed up and so far, I've had no connection drops.

There is something is 7100 and Backblaze that is causing the network to crash.

Hope this helps and I hope to have no more connection drops.
My System SpecsSystem Spec
12 May 2009   #68
Toobs

Win 7 RC1
 
 

I had a connection drop <sigh>.
My System SpecsSystem Spec
12 May 2009   #69
fourash

windows 7
 
 

sames happening with me
10-15 mins with wireless then it drops yet says im connected i reset to get it back and i have to enable the adapter een tho it was never disabled :/
but when ever the net drops and i try disable and reableing the adapter it freezes before i can disable
My System SpecsSystem Spec
12 May 2009   #70
Toobs

Win 7 RC1
 
 

Which brand of Network Adapter should I get for Win 7?

Thanks!
My System SpecsSystem Spec
Reply

 "Ethernet" Connection Drop




Thread Tools




Similar help and support threads
Thread Forum
Ethernet connection stopped working and not listed under "Devices".
...
Network & Sharing
"the drive or network connection that the short cut "lnk" unavail"....
Hi, so currently i have a problem, every time i click on a launcher this message appears "The drive or network connection that the shortcut 'Planetside 2.lnk' refers to is unavailable. Make sure that the disk is properly inserted or the network resource is available, and then try again". (please...
Drivers
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Inserting Ethernet Cord Does Not "Automatically" switch connection....
Inserting Ethernet Cord Does Not "Automatically" switch connection to ethernet. This is the trouble I have to go through whenever I insert my ethernet cord: I have to go to network and sharing center Then I have to click change adapter settings Finally, I have to disable wireless...
Network & Sharing
""Local Area Connection" Doesn't have a valid ip config "
i Recently bought and hp windows 7 computer 64 bit and it was fine but two weeks later it does this it was working few hour ago and now it saids this ""Local Area Connection" Doesn't have a valid ip config" what does that mean? i couldnt fix it, i turned off the router, modem did a pc recovery...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App