Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unknown DNS error 1014 BUT connection OK?

15 Jun 2010   #1
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
Unknown DNS error 1014 BUT connection OK?

Im more intrigued than anything, getting occasional 1014 errors, to some weird and wonderful sites ie blog.kowalczk.info,turned up today.

As i have not visited them i was just wondering where they appear from

I dont have any problem connecting to and staying connected to my ISP (sky), up and running in 2 seconds flat.

My AV (avast) is upto date scanned yesterday clear Malwarebytes the same,WindowsDefender & Firewall upto date

I use firefox (current) and my cookie blocker is set to ask everytime, and clear history on closure, also use AdblocPlus. IE defaults are standard with history cleared on close.

So all you knowledgable people How do they get into my DNS and Where do they come from.


My System SpecsSystem Spec
.
15 Jun 2010   #2
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Hi torchwood,

Actually I've had a couple of these myself. I use OpenDNS so I can see all the pages that have been requested.

I believe that they are probably to do with advertisments on sites you visit. If the Ad's server is down then it will report an error
My System SpecsSystem Spec
15 Jun 2010   #3
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
Hmmm interesting

The event occured within 15 minutes of me loging in and i reckon that i had only visited 4 sites my homepage BBC, and 3 poker sites, pokerstars Fulltilt and 32Red, have to say the last is the favourite. Only play for fun never put a penny/dime on, but won 900$ YIPEEEEE .

thanks for the info Severedsolo
My System SpecsSystem Spec
.

16 Jun 2010   #4
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Not a problem mate I would imagine it was the ad servers on the Poker sites. I use a few of these myself (Part Poker being my favourite) and ad's are EVERYWHERE, hence why they are free i suppose
My System SpecsSystem Spec
Reply

 Unknown DNS error 1014 BUT connection OK?




Thread Tools




Similar help and support threads
Thread Forum
1014 dns error
hey so whenever i check eventviewer i always see a 1014 dns error - System - Provider Microsoft-Windows-DNS-Client {1C95126E-7EEA-49A9-A3FE-A378B03DDB4D} EventID 1014
Network & Sharing
No Internet Connection, No Unknown Devices. Help?
My friend just re-bought a computer, and it's not recognizing his Ethernet connection. There are no unknown devices (Other Devices), there is no "Network Adapter" list in Device Manager. The LED lights up in the back of the system, but the computer is not recognizing it. The cable is not faulty,...
Network & Sharing
Unknown Wireless Connection Icon
Recently, I've re-imaged my computer back to factory settings. I've connected to my home's network, and everything was normal for a few days. And now, I have an odd icon in place of my wireless connection strength. I'm still connected to the internet (as I'm posting this), and I can still browse...
Network & Sharing
Internet connection unknown and public??
Hello, Last night I tried to connect my laptop to the internet, but I wasn't able to... I tried on another computer and that one was able to connect to the internet, as was my iPhone...this would logically point out the problem lies with my laptop... My internet connection is recognised...
Network & Sharing
Unknown TCP connection ???
Everytime I start windows and login to my account, there is an unknown TCP connection attempt to IP:65.55.119.90, Port:80. The Whois Record shows that this IP belongs to one of the Microsoft servers. Does anyone have an idea which service is responsible for this connection attempt?
Network & Sharing
Bootup Error 1014 DNS Server not responding
My ISP is Cox.net and I'm on a cable modem with the latest firmware. No router, no wireless just a Motorola SB5120 cable modem. I have no problems with internet connection or speed but just wondering if anyone else has seen similiar events in your log. It doesn't affect anything I know of...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App