Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost my Internet Connection???

19 Jun 2010   #1
jwmghf

Windows 7 Ultimate Service Pack 1
 
 
Lost my Internet Connection???

Hey guys:

My desktop computer was fine until about a week ago I noticed that Firefox started really bogging down on websites that I frequent daily. I usually cruise around them very quickly. It got to the point where I had to try IE. That seemed to work fine. Mind you that I only had one webpage open with Firefox and 4 tabs within it. So fine, now I'm using IE... a browser I can't stand, and then yesterday my entire internet connection stopped functioning!!!(it does show that the signal strength is excellent, but it is not connected.) When I try to diagnose the problem, it says, "Cannot diagnose the problem".

The router and modem are functioning because I have a laptop that connects to my network connection every time. I can't get Norton Antivirus to scan the PC because it wants to do an update before it will scan. I ran rkill.exe and then malware bytes. That found a few things but still no Internet connection. I also ran Spybot Search & Destroy. Found some things, but still no connection.

This is an I7 Asus P6T Deluxe V2 with the I7-540 cpu, 12gb memory and Windows 7 Pro 64-bit. I'm not sure what the problem is but I feel like it's a virus because I sense it is slowly taking over processes as a virus would do. Maybe a root-kit, I don't know. I do know I couldn't run combofix yet because I am running the 64-bit version of Windows 7. Any ideas???


Thanks


My System SpecsSystem Spec
.
19 Jun 2010   #2
tea

Windows 7 Pro 64bit
 
 

Hello, please open a command prompt (Start->Run->CMD) and type "ipconfig /all" and show us the results please.
My System SpecsSystem Spec
19 Jun 2010   #3
BomberAF

Windows 7
 
 

Quote   Quote: Originally Posted by jwmghf View Post
Hey guys:

My desktop computer was fine until about a week ago I noticed that Firefox started really bogging down on websites that I frequent daily. I usually cruise around them very quickly. It got to the point where I had to try IE. That seemed to work fine. Mind you that I only had one webpage open with Firefox and 4 tabs within it. So fine, now I'm using IE... a browser I can't stand, and then yesterday my entire internet connection stopped functioning!!!(it does show that the signal strength is excellent, but it is not connected.) When I try to diagnose the problem, it says, "Cannot diagnose the problem".

The router and modem are functioning because I have a laptop that connects to my network connection every time. I can't get Norton Antivirus to scan the PC because it wants to do an update before it will scan. I ran rkill.exe and then malware bytes. That found a few things but still no Internet connection. I also ran Spybot Search & Destroy. Found some things, but still no connection.

This is an I7 Asus P6T Deluxe V2 with the I7-540 cpu, 12gb memory and Windows 7 Pro 64-bit. I'm not sure what the problem is but I feel like it's a virus because I sense it is slowly taking over processes as a virus would do. Maybe a root-kit, I don't know. I do know I couldn't run combofix yet because I am running the 64-bit version of Windows 7. Any ideas???


Thanks

Where was the last place you can remember having it?
My System SpecsSystem Spec
.

19 Jun 2010   #4
Product FRED

Windows 7 Enterprise 64-bit
 
 

Don't use Norton. If you think you're infected, download Malwarebytes' Anti-Malware and/or SUPER Antispyware. They're invaluable tools. Also, try clearing out the cache from Firefox. In Firefox, hit CTRL + SHIFT + DEL and check the box for cache. The hit ok. Might take a while if it's really big.

Also, download and run CCleaner to clean out the system cache and temp folders. It'll reclaim a lot of space and clean out files you never use (system files, not personal).
My System SpecsSystem Spec
Reply

 Lost my Internet Connection???




Thread Tools




Similar help and support threads
Thread Forum
Internet Connection Lost on Restart
I posted the message below on another popular Windows 7 forum two weeks ago. So far the message has been viewed 267 times, yet not a single reply proposing a solution has been posted. I am hoping that there may be an expert on this forum who can shed some light on the problem and hopefully propose...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing
W7 lost internet connection
I puzzled this afternoon with making a new disk partition, and during this I booted up on a Partedmagic Linux CD. However, when I booted up the machine normally via my harddisk, everything seemed normal, but no internet connection. I tried to repair via W7's build in help, but to no avail. I...
Network & Sharing
Internet connection lost when using IE 8
For the past couple of weeks my internet connection has been failing 5 or 6 times a day. My ISP has been working to try to solve this problem but all their tweaking hasn't helped much. I have now noticed that the connection gets cut off when I click on a link to open a site in IE 8. I'm not that...
Network & Sharing
Internet Connection Has Been Lost
Hello, Although it downloads the TV guide just fine, it gives me a "no Internet connection" error when I click on Internet TV. When I run its setup, it does detect the connection as "working." What could I do? Does it depend on any background services? I've Windows 7 Pro, and I can play...
Media Center
lost internet connection
hello folks, I'm pretty new at this game so please try not to blind me with science. I chose to replace my xp pro o/s with win 7 over last weekend on my main desktop PC and passed smoothly through the clean install process of win 7 ultimate. To my horror when the shiny new desktop was up and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App