Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error code 0x80070426 network problem! HELP!

26 Jun 2010   #1
Happinezz

Windows 7 Ultimate
 
 
Error code 0x80070426 network problem! HELP!

Hi! Once i've started my computer the "Network" icon is kind of "searching" but after a while it becomes red like I have no internet access. But I do got internet, I can go the internet but I can't open anything in the start menu. Then after a while agian, the icon becomes "normal" and everything works fine. The code I get when I troubleshoot is "0x80070426" and the troubleshooter wont start. This is kind of annoying, I am using w7 ultimate. Please help me to fix this problem!!!!!!!! BIG NEED OF HELP!!!!


/Happinezz.


My System SpecsSystem Spec
.
26 Jun 2010   #2
Happinezz

Windows 7 Ultimate
 
 

Anyone?
My System SpecsSystem Spec
23 Sep 2011   #3
jamesheaven

Windows 7 Ultimate
 
 
Same issue

Hi! I have got the same issue very weird. I cant open trouble shooter saying error 0x80070426, I cant access the internet (my network adapter suddenly isnt found). I googled the problem and someone talked about windows validation? So I re-entered my validation codes no joy....I had a motherboard replaced by Dell yesterday (it was working when they left) and wondered if it was anything to do with that? I did try installing Autocad...when it happened...and a flash bios update from Dell....but a system restore back to an earlier time didnt work...I have no idea. I'm pretty sick of these problem I always have with Windows...did you get it fixed Happy?
My System SpecsSystem Spec
.

Reply

 Error code 0x80070426 network problem! HELP!




Thread Tools




Similar help and support threads
Thread Forum
WGA Error? 0x80070426
Hi, I swapped from Vista to Windows 7 Professional x64 (bought years ago) for just over half of a year with little issue until yesterday, i have been hit with what appears to be a WGA issue with the related error code 0x80070426. So far, audio is disabled and antivirus (Avast) can't be...
Windows Updates & Activation
WGA error 0x80070426
Hello forum members, i havent been using my PC for longer period. When i booted it few days back i got bunch of windows updates which i installed. Today my PC started showing black desktop with not genuine warning. Clicking on "More Information" link shows an error dialog that says "The service...
Windows Updates & Activation
Windows 7 Build 7601 not genuine, cannot reactivate, 0x80070426 error
I still have the receipt from purchasing Win7 years ago, it is genuine. This morning on boot I got a black background and the 'this copy of Windows 7 is not genuine' notice in the bottom right corner. I rebooted twice, same result. I found a thread and did this in an admin CMD window: SLMGR...
Windows Updates & Activation
Error 0x80070426
I just got this error upon booting and one remedy was to download a tool kit which I do not want to buy, or do a system restore... but from some reason I went on both of my browsers with no problem so why would it recommend that I do a system restore? It also said that the error could be caused by...
General Discussion
Not genuine messages; error 0x80070426
Hello, After my ACER with Windows 7 Home premium 64bit (from Staples) worked fine for about a year I am having trouble with 'not genuine' errors. Prior to the errors, there were some problems over a couple days near the end of March where I found Avast AV was not running, I switched between a...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:50.
Twitter Facebook Google+