Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet Access with WI-Fi

02 Jul 2010   #1
Dinesh

Windows® 8 Pro (64-bit)
 
 
No Internet Access with WI-Fi

Hi, ever since I have setup a wifi router, the connection sometimes becomes intermittent. It happens only sometimes but its very frustrating.

The only way I could fix it is by restarting the computer or by disconnecting and reconnecting.
No Internet Access with WI-Fi-1.png

No Internet Access with WI-Fi-2.png


How do I fix this annoyance?


Dinesh.


P.S.: My internet works fine when I connect the LAN cable directly into the PC. So I know its not my ISP, its something to do with my router, I think.




My System SpecsSystem Spec
.
02 Jul 2010   #2
steve-pressman

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

I would try resetting the router back to the Factory setting with the little pinhole button on it See if that works happened to me once and since I reset my router has been fine ever since



Steve
My System SpecsSystem Spec
02 Jul 2010   #3
merkat106

Windows 7 Enterprise x64 SP1
 
 

Quote   Quote: Originally Posted by steve-pressman View Post
I would try resetting the router back to the Factory setting with the little pinhole button on it See if that works happened to me once and since I reset my router has been fine ever since



Steve
Hi Dinesh

You might want to backup your router settings before you reset it especially if you've set up security on it. I have done that so when I need to reset my router I can without having to re-setup my router.
My System SpecsSystem Spec
.

02 Jul 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Dinesh View Post
Hi, ever since I have setup a wifi router, the connection sometimes becomes intermittent. It happens only sometimes but its very frustrating.

The only way I could fix it is by restarting the computer or by disconnecting and reconnecting.
Attachment 82650

Attachment 82651


How do I fix this annoyance?


Dinesh.

P.S.: My internet works fine when I connect the LAN cable directly into the PC. So I know its not my ISP, its something to do with my router, I think.
I would first try using a different channel on the router. Channel 6 is default for most routers and you tend to get crosover when using that channel. Other than that resetting the router or updating the firmware will fix most other router problems you might be having.
My System SpecsSystem Spec
02 Jul 2010   #5
Dinesh

Windows® 8 Pro (64-bit)
 
 

Ok I have resetted the router but I can't connect to Internet. I'm not sure what's wrong. Will be home in 2 hrs n will continue the troubleshooting.

Thanks for the suggestion guys. I hope it works.
My System SpecsSystem Spec
02 Jul 2010   #6
Dinesh

Windows® 8 Pro (64-bit)
 
 

Ever since I have done a reset, its been working amazingly fast and constant. Thanks for the suggestion guys. The reset has worked.
My System SpecsSystem Spec
03 Jul 2010   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Sounds good Dinish, glad you got it working again.
My System SpecsSystem Spec
Reply

 No Internet Access with WI-Fi




Thread Tools




Similar help and support threads
Thread Forum
Dial Up ICS Error:Access Type No Internet Access With Yellow Triangle
Hi, i am a newbie when it comes to Windows networking particularly Internet Connection Sharing (ICS). A week ago i turned my Win 7 HP Laptop into wireless router which is on EVDO 3G dial up using the windows (ICS) to connect my second Win 7 Dell laptop which was successful. Unfortunately, i...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor ~3.2GHz Memory: 4096MB RAM Display: ATI Radeon HD...
Network & Sharing
No access to Internet - Limited access for both wired and wireless
Hi i am new here My Original post is here - No access to Internet - Limited access for both wired and wireless - Microsoft Answers I have seen most of the threads going un-answered so i feel that i can get help from here! I just accessed wireless internet on another laptop! So i am sure we...
Network & Sharing
Internet Access = Can't browse / No Internet Access = Nice Browsing ??
When my computer says Internet Access, I am having trouble browsing. Most pages do not load. Right now, It says no internet access for over 15 minutes and I am able to brose so much better and still going on downloading around 400 kb/s. How can this be? Why would it be? (I am on a wired...
Network & Sharing
Win7 x64 Crashes on Internet Access or File Access
Hi all, So i'm writing this from Safe Mode with Networking as that seems to be the only way to keep the system stable. I was working on my computer last night with zero problems. I shut it down and then today I have the following symptoms. Once i boot, i can open folders on the desktop and...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App