Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Force Reset Network Adapter?

01 Jun 2011   #11
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

And the Make/Model of your Router?


My System SpecsSystem Spec
.
01 Jun 2011   #12
jjkrogs

Win 7 HP x64
 
 

It's a Netgear WNDR3300 Rangemax dual band.
My System SpecsSystem Spec
01 Jun 2011   #13
pyroguysf

Windows 7 Pro x64
 
 

Do you have any other wireless devices? Do they work fine, or do they also disconnect?
My System SpecsSystem Spec
.

01 Jun 2011   #14
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Okay could you change your Wireless channel to 6 or 1

Also make sure that the firmware for your router is up to date

Lastly please Check Device manager for any Power settings or allow the Device to support Multimedia or gaming enviroments

Post back with your results

Josh
My System SpecsSystem Spec
01 Jun 2011   #15
jjkrogs

Win 7 HP x64
 
 

Pyro, I do have other wireless devices and they work fine.

My firmware is up to date.

Shadow, the device was "disabled" in the multimedia/gaming environment, so I just enabled it. Could that have been the problem? What exactly does that do? In addition, the first setting-- something about adhoc 801.2n whatever whatever is also disabled. Not sure if that's a problem.
My System SpecsSystem Spec
02 Jun 2011   #16
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

If you enable the Multimedia/gaming Enviroment then it will try to sustain the Network connection rather than Timing out

This should fix the problem - If not then please post back

Josh
My System SpecsSystem Spec
03 Jun 2011   #17
jjkrogs

Win 7 HP x64
 
 

Shadow, that may have done the trick. So far so good. You rock!
My System SpecsSystem Spec
03 Jun 2011   #18
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

No Problem - I will mark this thread as solved
My System SpecsSystem Spec
15 Jun 2011   #19
jjkrogs

Win 7 HP x64
 
 

Um, okay after a week, unfortunately my problem is still present. The above solution did NOT work. Any more ideas?
My System SpecsSystem Spec
Reply

 Force Reset Network Adapter?




Thread Tools




Similar help and support threads
Thread Forum
Losing connectivity, need to frequently reset network adapter.
Hi. I had this problem for a while and thought it was due to the network adapter, got a different one (USB external wifi adapter) and problem persists. Adobe flash player(youtube, ted talks etc) is notorious for causing this. I would try to watch a video and not that it is very slow to open,...
Network & Sharing
Wifi adapter could not bind IP protocol stack to network adapter
Hello! I registered to forums to get help to solve wireless adapter issue I am having. I have been looking for help in Lenovo forums and AV provider: problem is still on. Background I changed AV software from Symantec to F-Secure. I uninstalled Symantec software and installed F-Secure...
Hardware & Devices
How can I delete/reset MAC of network adapter?
I am running win7 x64 ultimate. I set a MAC address in the bios and somehow Windows has saved it somewhere. I have deleted the device in device manager and when it was redetected it was still there. I have reset the bios to defaults but when I run 'ipconfig /all' the MAC is still there. How can...
Network & Sharing
AWUS036H adapter can't find specific network but inbuilt adapter can
Hello I have my AWUS036H for a few months now and it worked perfect until now. My landlord has a router in his appartment and I need to connect to that router to get access to the internet. I bought this adapter for a better signal but this week I got a very weird problem. My adapter can find...
Network & Sharing
Can't always connect to internet, says to reset adapter
When I log on to my ISP; att.net I sometimes get; detecting proxy setting>reset local area connection adapter>not a valid IP configuration, then the "fixit" dialogue box pops up and fixes the problem after about 3 minutes. This is getting annoying and only does it about 20% of the time. I have...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App