Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Just a Few Internet Issues

25 Jul 2010   #11
kegobeer

Windows 7 Ultimate x64 SP1
 
 

What router do you have?


My System SpecsSystem Spec
.
25 Jul 2010   #12
Wheatbread

Windows 7
 
 

Linksys WRT160n
My System SpecsSystem Spec
25 Jul 2010   #13
kegobeer

Windows 7 Ultimate x64 SP1
 
 

My System SpecsSystem Spec
.

25 Jul 2010   #14
Wheatbread

Windows 7
 
 

Thanks, I've changed the channel from "Auto" to 11 and it has improved my signal a fair degree. However, I'm still only getting around 2-3Mbps, only a fraction of what I get in safe mode.

EDIT: After being connected for only 10 minutes my download speed has dropped from 3Mbps originally to now only .8. Any reason for this "deterioration"?
My System SpecsSystem Spec
26 Jul 2010   #15
Wheatbread

Windows 7
 
 

This morning my connection has varied from 5Mbps to .50Mbps; what the heck does this mean?
My System SpecsSystem Spec
Reply

 Just a Few Internet Issues




Thread Tools




Similar help and support threads
Thread Forum
Internet issues
Hey fellas, new user here, so, hi! Now that the formalities are done with. Straight to my little dilemma. I've been experienceing some internet issues as of late and i've been looking around and i've seen others with the same/similar thing but haven't really found a solution that's worked for...
Network & Sharing
Internet issues
K so im gonna throw a weird one at you guys... I have my network set up on my laptop so that im connecting to my wireless router. I also have a hamachi connection but have it set to public... now it seems that some times when i go on (mainly at night) i will lose my connection to the internet...
Network & Sharing
Internet Issues
Hi Everyone, I just bought a Toshiba L675 laptop with Windows 7 64 bit OS installed. I don't know many other details about the computer as I am not very technical. My Internet is working fine for the most part through both Internet Explorer and Firefox. The problem is that occasionally I...
Browsers & Mail
internet issues
I'm having nothing but trouble using win7 64bit for internet connectivity. I currently have a D-link DIR-615 router (supports 802.11n/g/b), and a Realtek 8185 adapter in the PC (802.11g/b). I have played around with different setting configurations for hours, as well as spoken to the...
Network & Sharing
Internet Issues
Hello all, i've been snooping around and cannot get an answer for my problem. I just built my pc about a month or so ago and the internet ran perfectly. I run 2 computers (hard-wired) through a router. Here lately my computer if it rebooted it would take 1-2 days before the computer would...
Network & Sharing
internet issues
i got a computer for school and they issued laptops but i wanted my own so theirs have windows 3 and mine is windows 7 and they say because of that i cant use their internet is that true or not?
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App