Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microsoft confirms Windows 7 SP1 RTM, released to OEMs today

15 Jan 2011   #141
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

From that image you posted it looks like you are seeing the torrent files before they've been downloaded. The .nfo file is a text file that accompanies the torrent and disappears once the download is complete.

Torrents don't download that fast so are you sure you actually downloaded it using utorrent or similar? The actual download takes quite a while even with a high-speed connection like mine.

I think you need to download it first, then all you'll have are the .exe files all set to install.


My System SpecsSystem Spec
.
15 Jan 2011   #142
johnwillyums

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by johnwillyums View Post
Hmmn. I'm wondering if it is because I have my Windows custom themed. Anyone any thoughts on this?
Go to Local Disk and delete the 'eb414bfc11dc62687cc096bd' folder, then try again
Run SFC /SCANNOW Command - System File Checker and reinstall the SP1
Just ran a search on my c/ drive and I don't seem to have this folder.
My System SpecsSystem Spec
15 Jan 2011   #143
johnwillyums

Windows 7 Home Premium 64 bit
 
 

Thanks but I think it has downloaded. I downloaded the WAVE0 folder and then WAVE1. The WAVE0 is 638mb and WAVE1 is 903mb.
They are both in in my documents. The WAVE0 folder has the main file and 2 INTL files. Perhaps I'm better trying that one. Haven't yet.
My System SpecsSystem Spec
.

15 Jan 2011   #144
EchoX860

Windows 7 Home Premium x64
 
 

I've been looking to do a Clean Install with SP1 since I'm using the SP1 Beta. I don't really want to go through 13 pages. SO Is it out yet or not? I've heard conflicting reports.
My System SpecsSystem Spec
15 Jan 2011   #145
johnwillyums

Windows 7 Home Premium 64 bit
 
 

Nope. Can't do anything with either of these.
My System SpecsSystem Spec
15 Jan 2011   #146
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by EchoX860 View Post
I've been looking to do a Clean Install with SP1 since I'm using the SP1 Beta. I don't really want to go through 13 pages. SO Is it out yet or not? I've heard conflicting reports.
Its out but not officially
My System SpecsSystem Spec
15 Jan 2011   #147
och

Win7 64 bit
 
 

I installed the service pack, and now when I go to windows update, optional updates do now show. This is where all the language packs and windows live applications used to be, and now they are gone.
My System SpecsSystem Spec
15 Jan 2011   #148
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by och View Post
I installed the service pack, and now when I go to windows update, optional updates do now show. This is where all the language packs and windows live applications used to be, and now they are gone.
Works fine here, try this Windows Update - Reset
My System SpecsSystem Spec
15 Jan 2011   #149
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by EchoX860 View Post
I've been looking to do a Clean Install with SP1 since I'm using the SP1 Beta. I don't really want to go through 13 pages. SO Is it out yet or not? I've heard conflicting reports.
Its out but not officially
Which means there is no "official" support if something goes wrong
My System SpecsSystem Spec
15 Jan 2011   #150
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by EchoX860 View Post
I've been looking to do a Clean Install with SP1 since I'm using the SP1 Beta. I don't really want to go through 13 pages. SO Is it out yet or not? I've heard conflicting reports.
Its out but not officially
Which means there is no "official" support if something goes wrong
I've using it since yesterday with no issues yet. I always have a restore point if something goes wrong...
My System SpecsSystem Spec
Closed Thread

 Microsoft confirms Windows 7 SP1 RTM, released to OEMs today




Thread Tools




Similar help and support threads
Thread Forum
Microsoft pulls last lever, discounts Windows 8 to OEMs to spark sales
Read the full article here: Microsoft pulls last lever, discounts Windows 8 to OEMs to spark sales - Computerworld
News
Microsoft confirms October 25 launch for Windows 8
Read More
News
Microsoft Confirms x64 Windows 7 Aero Vulnerability
Source - Microsoft Confirms x64 Windows 7 Aero Vulnerability - In the Windows Canonical Display Driver - Softpedia
News
OEMs pay Microsoft about $50 for each copy of Windows
Microsoft has revealed that, for a $1000 PC, it has always charged the OEM about $50, or five percent, for Windows. Full Story: OEMs pay Microsoft about $50 for each copy of Windows - Ars Technica
News
OEMs Pick Up Windows 7 RTM Code Today in Redmond
More...
News
Steve Balmer confirms it RTM has been released
what i think is so cool is we have said this for weeks. 7600.16385.090713-1255 is confirmed as the official RTM build, according to Steven Sinofsky "today after all the validation checks were met, we signed off and declared build 7600.16385 as RTM." HEHE i have it installed already..... I knew it...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App