Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microsoft confirms Windows 7 SP1 RTM, released to OEMs today

29 Jan 2011   #361
Zardoc

Windows 7 x64 Ultimate SP1
 
 

I did an AIO with X86 and X64 in the same pack yesterday. Before you could add all flavours to the iso. I busted the 3.78 Gigs mark so I left out the home basic from image which gave 3.76 Gigs.

Did a trial install and all was fine. About 12 minutes on an OCZ Rally 4 Gig flash drive. I'm maxed out with 20 megs left on the drive.

The only thing is, I have to wait for the French release since I do support mostly in French and the language packs don't translate the full GUI, but about 95%.




My System SpecsSystem Spec
.
29 Jan 2011   #362
Zardoc

Windows 7 x64 Ultimate SP1
 
 

Quote   Quote: Originally Posted by NoN View Post
Quote   Quote: Originally Posted by echrada View Post
NoN I have come across exactly the same thing on a laptop running Win7 Ultimate x64 with Windows Mail enabled.
The probs is that i've have putted back the windows mail to windows 7 original config, then Sfc /Scannow (no errors nothing founded)...Etc...

Tried all methods at the moment...with & without..So when even it is back to normal it happen again.

I guess i'll have to try from a clean install now...

NoN,
I had the same issue with Win Mail activated. I had to roll back before the Win mail tweak and it installed. Seems the tweak makes to many changes in .dlls for pack to make changes.
My System SpecsSystem Spec
29 Jan 2011   #363
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by Zardoc View Post
Quote   Quote: Originally Posted by NoN View Post
Quote   Quote: Originally Posted by echrada View Post
NoN I have come across exactly the same thing on a laptop running Win7 Ultimate x64 with Windows Mail enabled.
The probs is that i've have putted back the windows mail to windows 7 original config, then Sfc /Scannow (no errors nothing founded)...Etc...

Tried all methods at the moment...with & without..So when even it is back to normal it happen again.

I guess i'll have to try from a clean install now...

NoN,
I had the same issue with Win Mail activated. I had to roll back before the Win mail tweak and it installed. Seems the tweak makes to many changes in .dlls for pack to make changes.
I already & tried with rolled-back Windows Mail....

I'm not in a hurry, but it will had been nice to install it!!
My System SpecsSystem Spec
.

30 Jan 2011   #364
echrada

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Zardoc View Post
I did an AIO with X86 and X64 in the same pack yesterday. Before you could add all flavours to the iso. I busted the 3.78 Gigs mark so I left out the home basic from image which gave 3.76 Gigs.

Did a trial install and all was fine. About 12 minutes on an OCZ Rally 4 Gig flash drive. I'm maxed out with 20 megs left on the drive.

The only thing is, I have to wait for the French release since I do support mostly in French and the language packs don't translate the full GUI, but about 95%.

I have done mine with all included and it is running beautifully. I have made a usb flash drive bootable and use that to install it from. As you say it is a big one 4,054,048 KB. (Mine includes Enterprise)
My System SpecsSystem Spec
31 Jan 2011   #365
Rockfella

Windows 8.1 Pro
 
 

Any visiual difference between the two? First release and SP1?
My System SpecsSystem Spec
31 Jan 2011   #366
Tews

64-bit Windows 8.1 Pro
 
 

No, it is just a roll up of all the updates, and a few new ones...
My System SpecsSystem Spec
04 Feb 2011   #367
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

Possible fix for SP1 install on Windows 7 64bit. See my post.

Microsoft Security Bulletin Advance Notification for February 2011

Guess we will know more on Feb 8 when KB articles are released.

Jim
My System SpecsSystem Spec
Closed Thread

 Microsoft confirms Windows 7 SP1 RTM, released to OEMs today




Thread Tools




Similar help and support threads
Thread Forum
Microsoft pulls last lever, discounts Windows 8 to OEMs to spark sales
Read the full article here: Microsoft pulls last lever, discounts Windows 8 to OEMs to spark sales - Computerworld
News
Microsoft confirms October 25 launch for Windows 8
Read More
News
Microsoft Confirms x64 Windows 7 Aero Vulnerability
Source - Microsoft Confirms x64 Windows 7 Aero Vulnerability - In the Windows Canonical Display Driver - Softpedia
News
OEMs pay Microsoft about $50 for each copy of Windows
Microsoft has revealed that, for a $1000 PC, it has always charged the OEM about $50, or five percent, for Windows. Full Story: OEMs pay Microsoft about $50 for each copy of Windows - Ars Technica
News
OEMs Pick Up Windows 7 RTM Code Today in Redmond
More...
News
Steve Balmer confirms it RTM has been released
what i think is so cool is we have said this for weeks. 7600.16385.090713-1255 is confirmed as the official RTM build, according to Steven Sinofsky "today after all the validation checks were met, we signed off and declared build 7600.16385 as RTM." HEHE i have it installed already..... I knew it...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App