Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 SP1 released to public

16 Mar 2011   #381
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

That's good to hear! With a cpu activity indicator here I hardly see it move except when placing a good load for resources like opening a VM or other larger app. No problems to report since the 2/23 install went well here.


My System SpecsSystem Spec
.
27 Mar 2011   #382
johnwillyums

Windows 7 Home Premium 64 bit
 
 

My PC has been off the road for about a month and I just got it back working yesterday (with much help from this forum's members)
Anyway, as you can imagine there are a lot of updates I've missed including SP1.
I am running Windows 7x64 and have a custom theme installed. I removed that by reverting to the standard W7 theme in Personalization.
When I tried to install SP1 it failed.
Any ideas anyone?
Cheers, John
My System SpecsSystem Spec
27 Mar 2011   #383
jdcarroll

win7 64bit ultimate
 
 

Based on the feedback from others who were having the same issue and the fact that it was simply not going work otherwise, I did a clean install of win7, prevented it from downloading any other updates except sp1, loaded other updates and am back to running like it was supposed to.
jd
My System SpecsSystem Spec
.

27 Mar 2011   #384
Rhammstein

HP Win7 Pro x64 | Custom Win7 Pro x64
 
 

Quote   Quote: Originally Posted by johnwillyums View Post
My PC has been off the road for about a month and I just got it back working yesterday (with much help from this forum's members)
Anyway, as you can imagine there are a lot of updates I've missed including SP1.
I am running Windows 7x64 and have a custom theme installed. I removed that by reverting to the standard W7 theme in Personalization.
When I tried to install SP1 it failed.
Any ideas anyone?
Cheers, John

Make sure you disable any/all antivirus software, and try again. If it fails you can just download it, although the download size go's up quite a bit then. One of my machines worked through windows update, the other I did manually, and both went smooth and had no issues.

If you haven't installed the new IE9, I'd recommend installing it 'After' SP1, make sure SP1 go's nice and smooth for ya.
My System SpecsSystem Spec
27 Mar 2011   #385
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by jdcarroll View Post
Based on the feedback from others who were having the same issue and the fact that it was simply not going work otherwise, I did a clean install of win7, prevented it from downloading any other updates except sp1, loaded other updates and am back to running like it was supposed to.
jd
That's a good manner as i did go through some troubleshots install with SP1 wave1 leaked & SP1 RTM (both returned me the exact same Error Code 80004005), but did a stand-alone SP1.exe install, instead the Windows Update one. Running just fine since my march 2nd clean install....IE9 installed some days afterward.
My System SpecsSystem Spec
27 Mar 2011   #386
valerian101

Windows 7 Ultimate x64
 
 

I had a problem in that I installed SP1 and removed it using system restore because of an incompatibility issue with my Plantronics headset. I then could not reinstall it despite doing a clean boot and everything else that was recommended. I selected an earlier system image to take my computer back to an earlier time. SP1 then installed without problems.
My System SpecsSystem Spec
27 Mar 2011   #387
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
My solutions

I think I have posted this elsewhere but cannot find it.

I had two issues one my friends machine wouldn't download SP1 because of an error that showed up as FFFFFFFFFF something or other - turned out to be a virus Kaspersky TDSS Killer found a rootkit - got rid of it and SP1 no problem.

My own machine wouldn't do without downloading the System Update Readiness Tool http://support.microsoft.com/kb/947821 did it and no problems with SP1.
My System SpecsSystem Spec
27 Mar 2011   #388
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

Install Windows Update KB2454826 from Windows Update before trying the stand alone exe package.

That one update has been a cause for concern but is required to see a good install of SP1. If you restored a system image at some point prior to SP1's release one solution mentioned before is to open an elevated command prompt and type in the "mountvol /e" command, press enter, exit the command prompt, and restart the system first before the next attempt.

After trying to find out why the beta then RC refused to go on the 64bit host here the error prompt with the RTM release lead to an MS page then seeing 3 or 4 options depending on situation. Having restored an image just before the beta release that information wasn't available at the time.

As for the update that one is a definite however with or without the readiness tool. The other advise to minimize all startup processes including any protections like antivirus, antispyware, any firewall will be a help as well. You disable those temporarily until SP1 is on.
My System SpecsSystem Spec
27 Mar 2011   #389
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
My solutions

Have posted this elsewhere - can't find where but...

Just done a clean up for a friend and yep SP1 wouldn't download found an error with FFFFFFF in it - virus. Did a Kaspersky TDDS Killer and it found a rootkit got rid ofit and SP1 doenoadedwithout a hitch.

My own machine wouldn't download it until I put in the M$ System Readiness Update Tool.

http://support.microsoft.com/kb/947821
My System SpecsSystem Spec
27 Mar 2011   #390
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Goin a stir

Hey look I knew I'd posted it somewhere - I'll have to shut a couple of my machines off - apologies to all!
My System SpecsSystem Spec
Reply

 Win7 SP1 released to public




Thread Tools




Similar help and support threads
Thread Forum
How to relocate win7 public folders
I am using the method suggested in the Windows 7 Inside and Out book to relocate my user files. All seemed to be fine until I attempt to relocate the 'public music, public pictures, and others' files. The 'location' tab of properties of each public folder will not allow/accept changes to the...
Customization
Win7 Pro - Public Share asking for Username and Password
I am a newbie on here and this is my first post so please hang in there with me. We moved our offices from one location to another over the weekend. New ISP but everything else is the same. Have a peer-to-peer network with one pc (Win7 Professional) acting as the file server. Everyone now...
Network & Sharing
Win7 starter Public Desktop, where'd it go??
Hi All, What a great forum. I have just started with a Netbook and win7 starter and other than the Wallpaper issues, I have to say I am impressed with what it will actually do rather then feeling forced to upgrade to Home Premium. I can live without the wallpaper, but what has happened to the...
General Discussion
Windows 7 SP1 Public Beta Released
source ... Documentation: Documentation for Windows 7 and Windows Server 2008 R2 Service Pack 1 Beta (KB976932) See also: https://www.sevenforums.com/tutorials/99064-windows-7-service-pack-1-sp1-beta-uninstall.html
News
IE8 RC1 released to the public
As expected, Microsoft Monday released Internet Explorer 8 (IE8) Release Candidate 1 (RC1) to the public. You can grab the download from the Microsoft Download Center: for Vista and Server 2008 32-bit, for Vista and Server 2008 64-bit, for XP 32-bit, for Server 2003 SP2 32-bit, and for Server 2003...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App