Windows 7 will not be binary compatible with older versions.

    Windows 7 will not be binary compatible with older versions.


    Posted: 23 Oct 2008
    I might have missed this in an earlier post, If I did, I apologise for reposting. The gist of this article, written in May 2008, was that unlike Vista, Winows 7 will not have a "compatabilty" mode. Rather, older programs will run in a virtualized environment

    Read more here:-

    http://windows7news.com/2008/05/23/w...compatibility/
    NormCameron's Avatar Posted By: NormCameron
    23 Oct 2008



 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:32.
Find Us