Superbar is in Windows 7 Build 6801

Page 6 of 11 FirstFirst ... 45678 ... LastLast

  1. Posts : 47
    Windows 7 x86
       #50

    Also, in addition to no media (sound/video), I also get an explorer.exe not responding error at every shutdown

    Am I the only one with these problems...?!?
      My Computer


  2. Posts : 576
    Vista X32. Windows 7 32bit
    Thread Starter
       #51

    doubleblack said:
    Also, in addition to no media (sound/video), I also get an explorer.exe not responding error at every shutdown

    Am I the only one with these problems...?!?
    I've done a search around, but can't find anybody else reporting this problem. The Blue Badge patch is for PDC pre-beta build 6801 so I'd check the version first. The other thing is I noticed some people had problems with audio drivers on installation. Could it be your issues are driver related and not due to the patch?
      My Computer


  3. Posts : 47
    Windows 7 x86
       #52

    I have Build 6801, that I do know. I also had no audio driver problems on installation, it worked perfectly fine until I ran the Blue Badge patch and restarted. I also searched, and I found at least one other person reporting this problem.
      My Computer


  4. Posts : 1,289
       #53

    doubleblack said:
    I have Build 6801, that I do know. I also had no audio driver problems on installation, it worked perfectly fine until I ran the Blue Badge patch and restarted. I also searched, and I found at least one other person reporting this problem.
    Do a System Restore and then try rerunning the patch...If you can reproduce the error we will need some files and some logs but we both agree its very usual BlueBadge caused the problem because it doesn't touch the Audio framework files
      My Computer


  5. Posts : 47
    Windows 7 x86
       #54

    I don't have a System Restore point I could revert to, however I did run the backup file. How do I restore using that?
      My Computer


  6. Posts : 576
    Vista X32. Windows 7 32bit
    Thread Starter
       #55

    doubleblack said:
    I have Build 6801, that I do know. I also had no audio driver problems on installation, it worked perfectly fine until I ran the Blue Badge patch and restarted. I also searched, and I found at least one other person reporting this problem.
    Thanks for sharing your problem. I am sure we would all be interested in the outcome. keep us posted.
      My Computer


  7. Posts : 47
    Windows 7 x86
       #56

    Well I was kinda hoping the people here could help <_<
      My Computer


  8. Posts : 576
    Vista X32. Windows 7 32bit
    Thread Starter
       #57

    doubleblack said:
    Well I was kinda hoping the people here could help <_<
    Windows 7 is in beta. We are all helping each other to learn about. And, you are one of "the people here".
      My Computer


  9. Posts : 1
    Windows Seven
       #58

    Patch x64


    We need the patch for x64 in Windows Seven 6801, the BlueBadge tool . And I've a question... This patch in x64 systems is compatible with the another patch for activate only the Superbar??
      My Computer


  10. Posts : 71,577
    64-bit Windows 10 Pro
       #59

    Hi Nash, and welcome to Windows Seven Forums.

    Yes, the BlueBadge tool is also compatible with the patch for the new taskbar.

    Shawn
      My Computer


 
Page 6 of 11 FirstFirst ... 45678 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:33.
Find Us