Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Security breach at Mbam Forums?

22 Nov 2014   #21
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
 
 

Quote   Quote: Originally Posted by scr View Post
Quote   Quote: Originally Posted by Anak View Post
Quote   Quote: Originally Posted by scr View Post
This is what I see in Palemoon. Entering the proper information does not change the security check captcha challenge
Wow! It looks like it didn't even render that part of the page. You don't say what version you're running (latest looks like v25.1.0) but check v24.5.0 and 24.4.2 here for similar issues: Pale Moon - Known Issues

Searching for Palemoon (page) rendering problems brings up a lot of concerns, one cure seems to be clearing your cache and setting it to dump after each session.
Thanks for the reply. I'm using the latest release v25.1.0. I've not run in to the problem else where. I haven't had a chance to pursue it, life got in the way. Maybe later this evening I'll have a chance to go over to the Palemoon forums and snoop around.
I updated my MBAM Forum account using PaleMoon v25.1.0 without issues.
Maybe Anak's suggestions will help.


My System SpecsSystem Spec
.
23 Nov 2014   #22
andrew129260

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by scr View Post
Quote   Quote: Originally Posted by Anak View Post
Quote   Quote: Originally Posted by scr View Post
This is what I see in Palemoon. Entering the proper information does not change the security check captcha challenge
Wow! It looks like it didn't even render that part of the page. You don't say what version you're running (latest looks like v25.1.0) but check v24.5.0 and 24.4.2 here for similar issues: Pale Moon - Known Issues

Searching for Palemoon (page) rendering problems brings up a lot of concerns, one cure seems to be clearing your cache and setting it to dump after each session.
Thanks for the reply. I'm using the latest release v25.1.0. I've not run in to the problem else where. I haven't had a chance to pursue it, life got in the way. Maybe later this evening I'll have a chance to go over to the Palemoon forums and snoop around.
Do you have a addon like no script or something else like that? Could be the cause.
My System SpecsSystem Spec
23 Nov 2014   #23
scr

1. Windows 7 Home Premium sp1 - 64bit 2. Windows 7 Pro sp1 - 64bit
 
 

Quote   Quote: Originally Posted by andrew129260 View Post
Quote   Quote: Originally Posted by scr View Post
Quote   Quote: Originally Posted by Anak View Post
Wow! It looks like it didn't even render that part of the page. You don't say what version you're running (latest looks like v25.1.0) but check v24.5.0 and 24.4.2 here for similar issues: Pale Moon - Known Issues

Searching for Palemoon (page) rendering problems brings up a lot of concerns, one cure seems to be clearing your cache and setting it to dump after each session.
Thanks for the reply. I'm using the latest release v25.1.0. I've not run in to the problem else where. I haven't had a chance to pursue it, life got in the way. Maybe later this evening I'll have a chance to go over to the Palemoon forums and snoop around.
Do you have a addon like no script or something else like that? Could be the cause.
I don't use the no script addon.

I finally had some time to look in to this. It seems that the cause is the addon "Privacy Badger".
https://addons.mozilla.org/en-us/fir...adger-firefox/

I disabled all the addons I have installed and added them back one at a time till the page didn't work. I read that it had been fixed in v25.0.1 but I guess not

Quote:
Name: Privacy Badger
Type: Extension
Resolution: Fixed in 25.0.1
https://addons.palemoon.org/firefox/incompatible/

Thanks for mentioning the Addons it shortened the search for the problem considerably. I'll remember to go to them first in case of another problem.
My System SpecsSystem Spec
.

Reply

 Security breach at Mbam Forums?




Thread Tools




Similar help and support threads
Thread Forum
MBAM IP block in Windows Seven Forums
When I open the "Urgent Help Please!" thread in the WindowsSevenforums / general-discussion I get an IP Block from Malwarebytes. Can someone else with MBAM Pro using IP protection open that thread and let me know if it's not just me getting the block. Hovering over the Thread Name displays a...
Chillout Room
Security Breach or a Bug?
Booted up my laptop, nothing suspicious to report, was going to upload a pic to a forum, when it was odd that it showed my system32 folder. I then noticed the folder I was looking for was moved to another folder..unless I may have did something that caused it to do that. That was the first thing I...
System Security
Security Breach??
Awoke this morning to my MS Outlook being shut down. Before going to bed, I did not shut it down. However, looking in the event logs, this is what I've found: Activation context generation failed for "c:\program files (x86)\windows live\photo gallery\MovieMaker.Exe".Error in manifest or...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:33.
Twitter Facebook