Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [2]

27 Aug 2011   #1801
PwnFrnzy

Windows 7 Home Premium 64-bit SP1
 
 

It looks to be a Modular Power Unit, can't you just remove the unneeded cables? does your case have an area behind the motherboard mounting board to move all the cables to?


My System SpecsSystem Spec
.
27 Aug 2011   #1802
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by QuackPot View Post
Quote   Quote: Originally Posted by ganjiry View Post
howdo folks
its pretty much the same as mine started off 6months ago just scaled down a bit lol.same mobo as i first had. its good for nxt to nothin. my bro is totally hopeless when it comes to pc's even though he's used em at work all his life. should b the other way around. i only bought my first laptop 18 mnths ago. got someone to build my desktop 8mnths ago. now the only original parts r the ram and gpu.even changed the case. ive got a corsair h50 coming on saturday. lookin 4ward to that.

il post a pic wen its done
this is wot hes upgrading from lol. the case has'nt even been opened since it was bought in 2003.
i was expecting big amounts of dust. there was nxt to none. but the isnt anywhere for dust to get in.
What's the spec of that old PC?
heres the specs


Attached Thumbnails
Show Us Your Rig [2]-cpu-id-2.jpg  
My System SpecsSystem Spec
27 Aug 2011   #1803
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Well it took awhile for me to find the time to install my now old...lol H100 cooler. It turned out my fears of having to pull out the mobo completely because the access hole in the back of my Element V didn't line up to the MSI mobo was for not. It turned out that by taking out some of the mobo screws allowed me to push the mobo (not highly advised) and flex it to allow me to remove the H50's base and install the stock MSI AMD base and retention plate (H50 and the H100 not interchangeable ). So with out further a due I'm cooler by 2 degrees celsius while pushing 4.1Mhz vesus 4.0 before right out of the chute ! F'g fantastic product ! I'm 30.2 c ambient currently with the cpu at 40c.
Show Us Your Rig [2]-hpim1452.jpg

Show Us Your Rig [2]-hpim1454.jpg

Show Us Your Rig [2]-hpim1456.jpg

Show Us Your Rig [2]-hpim1457.jpg

Show Us Your Rig [2]-hpim1462.jpg

Show Us Your Rig [2]-hpim1466.jpg

Show Us Your Rig [2]-hpim1472.jpg

Show Us Your Rig [2]-hpim1473.jpg


My System SpecsSystem Spec
.

27 Aug 2011   #1804
jeepmann4x4

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
Well it took awhile for me to find the time to install my now old...lol H100 cooler. It turned out my fears of having to pull out the mobo completely because the access hole in the back of my Element V didn't line up to the MSI mobo was for not. It turned out that by taking out some of the mobo screws allowed me to push the mobo (not highly advised) and flex it to allow me to remove the H50's base and install the stock MSI AMD base and retention plate (H50 and the H100 not interchangeable ). So with out further a due I'm cooler by 2 degrees celsius while pushing 4.1Mhz vesus 4.0 before right out of the chute ! F'g fantastic product ! I'm 30.2 c ambient currently with the cpu at 40c.
Attachment 172379

Attachment 172380

Attachment 172381

Attachment 172382

Attachment 172383

Attachment 172384

Attachment 172385

Attachment 172386
Looks great!! I've been thinking about switching out my H70 for H100. The H70 work great but could get away with higher OC trys with the H100, I'm guessing..
My System SpecsSystem Spec
27 Aug 2011   #1805
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

JM 4X4,
I'm letting the TP settle in then I will begin my OC push. But I'm very pleased with the performance to cost and as I can use the H50 in my second system and then sell my Zalman air cooler on the cheap it was a good upgrade. This all being said does this compete with a real water system........I fear it can't but if your case has the space for it it's a great performance to cost upgrade IMHO! You just can't beat a sealed system for convenience.
My System SpecsSystem Spec
27 Aug 2011   #1806
ganjiry

Win7 Home Premium x64 SP1
 
 

alright folks
@linnemeyerhere looks nice fairplay!
bit of a coinsidence. ive not long finished installin my h50.
well happy. b4 with an arctic freezer pro 7 rev2 temps were
idle=39-43c
load=52-55c

h50 with 1 stock fan blowing from inside through rad n out
idle=30-33c
load=40-42c
i was gonna go for a push pull. no need. now i can oc my cpu at some point

sorry about the pic quality. taken with my phone


Attached Thumbnails
Show Us Your Rig [2]-photo0067.jpg   Show Us Your Rig [2]-photo0069.jpg  
My System SpecsSystem Spec
27 Aug 2011   #1807
jeepmann4x4

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
JM 4X4,
I'm letting the TP settle in then I will begin my OC push. But I'm very pleased with the performance to cost and as I can use the H50 in my second system and then sell my Zalman air cooler on the cheap it was a good upgrade. This all being said does this compete with a real water system........I fear it can't but if your case has the space for it it's a great performance to cost upgrade IMHO! You just can't beat a sealed system for convenience.
For the price of the sealed systems you cant beat how good they work! No they wont compete with a full water system. Would love to have a full system but I gotta wait till I've got all the parts I want to have first...lol My case is HAF X so I got the room!
My System SpecsSystem Spec
27 Aug 2011   #1808
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by jeepmann4x4 View Post
Quote   Quote: Originally Posted by linnemeyerhere View Post
Well it took awhile for me to find the time to install my now old...lol H100 cooler. It turned out my fears of having to pull out the mobo completely because the access hole in the back of my Element V didn't line up to the MSI mobo was for not. It turned out that by taking out some of the mobo screws allowed me to push the mobo (not highly advised) and flex it to allow me to remove the H50's base and install the stock MSI AMD base and retention plate (H50 and the H100 not interchangeable ). So with out further a due I'm cooler by 2 degrees celsius while pushing 4.1Mhz vesus 4.0 before right out of the chute ! F'g fantastic product ! I'm 30.2 c ambient currently with the cpu at 40c.
Attachment 172379

Attachment 172380

Attachment 172381

Attachment 172382

Attachment 172383

Attachment 172384

Attachment 172385

Attachment 172386
Looks great!! I've been thinking about switching out my H70 for H100. The H70 work great but could get away with higher OC trys with the H100, I'm guessing..

What higher than the 5.5ghz you got iirc Jeepman lol!

Perhaps you could run it at a higher speed than you currently have it set at for a 24/7 clock but I don't think you will get any higher than 5.5ghz, I was amazed how good a chip you got!

Sweet rig btw linnemeyerhere
My System SpecsSystem Spec
27 Aug 2011   #1809
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

@paulpicks21, Cheers my friend this system is amazing for me. There are much faster and crazier rigs but for what I'm doing I'm on the moon over the speed and stability on this relatively cheap rig. If you blink you've just opened Photoshop and missed it opening, open any program and flash it's there.
My System SpecsSystem Spec
28 Aug 2011   #1810
jeepmann4x4

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Quote   Quote: Originally Posted by jeepmann4x4 View Post
Quote   Quote: Originally Posted by linnemeyerhere View Post
Well it took awhile for me to find the time to install my now old...lol H100 cooler. It turned out my fears of having to pull out the mobo completely because the access hole in the back of my Element V didn't line up to the MSI mobo was for not. It turned out that by taking out some of the mobo screws allowed me to push the mobo (not highly advised) and flex it to allow me to remove the H50's base and install the stock MSI AMD base and retention plate (H50 and the H100 not interchangeable ). So with out further a due I'm cooler by 2 degrees celsius while pushing 4.1Mhz vesus 4.0 before right out of the chute ! F'g fantastic product ! I'm 30.2 c ambient currently with the cpu at 40c.
Attachment 172379

Attachment 172380

Attachment 172381

Attachment 172382

Attachment 172383

Attachment 172384

Attachment 172385

Attachment 172386
Looks great!! I've been thinking about switching out my H70 for H100. The H70 work great but could get away with higher OC trys with the H100, I'm guessing..

What higher than the 5.5ghz you got iirc Jeepman lol!

Perhaps you could run it at a higher speed than you currently have it set at for a 24/7 clock but I don't think you will get any higher than 5.5ghz, I was amazed how good a chip you got!

Sweet rig btw linnemeyerhere
I could run it higher than my 24/7 OC now but I dont want anymore than that for a 24/7......but when playing with OC's when I hit 5.2ghz+ it gets a little too hot to really see if I could get stable that high. I dont know if I could get higher than the 5.5ghz, have not even tried at 5.6+ because I know I cant cool it enough with what I got.
I'm also amazed at this chip, want to push it but dont want to kill it! As it is one of the "Golden Ones". My luck I would kill it and get one that couldn't even hit my 24/7....lol
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [2]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App