Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [2]

31 Oct 2010   #231
kurahk7

Windows 7 Ultimate x64
 
 

Here's my HTPC system
http://img534.imageshack.us/gal.php?g=dsc05023l.jpg


My System SpecsSystem Spec
.
02 Nov 2010   #232
Lebon14

Windows 7 Home Premium x64 SP1
 
 

Hey guys.

So, tonight, I finally build my new computer. So... they are few things that needs to be ajusted. I can't do it now... too tired.

1. RAM is showed as 1066MHz instead of 1333MHz. I bet it's only a voltage setting that needs to be bumped up so it's up the frequency.
2. Blu-ray/DVD/CD drive didn't show up in Bios. I may have already solved that... there was a loose SATA cable but I didn't powered it up again to check if the bios would pick it up.
3. CPU temp is around 40-42oC. I didn't apply extra thermal paste and only used the pre-applied one. My friend and I had a little difficulty plugging the CPU fan correctly. I will probably show up a picture later so you guys can tell if it's really well plugged in the holes.
4. Cable Management is a *****. Most of the wires from the PSU aren't long enough meaning that I need to let it loose up the front. Those I was able to put behind, I need to tidy it up so I can be able to close the back panel.

Another than, as you probably figured out : I has BIOS. And it shows all of my 6GB of RAM.

Pictures will come later so you guys can help me out. But only later.
I need to prepare my old build (this one, the C2D E6600). I need to format Win 7 and only install Vista. Need to transfer the data hdds too.

Later.
My System SpecsSystem Spec
02 Nov 2010   #233
LiquidSnak

W7 Professional x64
 
 

Looking forward to the pics, and later the WEI You're building a pretty mean system.
My System SpecsSystem Spec
.

02 Nov 2010   #234
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Lebon14 View Post
Hey guys.

So, tonight, I finally build my new computer. So... they are few things that needs to be ajusted. I can't do it now... too tired.
That's great, congrats.

Is it all the same components you listed here: New build planned. Need general advice ?

Quote   Quote: Originally Posted by Lebon14 View Post
1. RAM is showed as 1066MHz instead of 1333MHz. I bet it's only a voltage setting that needs to be bumped up so it's up the frequency.
You will have to set it to X.M.P. enabled or manually set the RAM frquency.
In your BIOS (MOBO manual page 39), M.I.T. page, set X.M.P. to Profile 1.
This should bring it to the Corsair RAM to it's advertised 1333MHz 9-9-9-24 1.5v settings.
Check it in the BIOS or with CPUZ, after the OS is installed.
Quote   Quote: Originally Posted by Lebon14 View Post
2. Blu-ray/DVD/CD drive didn't show up in Bios. I may have already solved that... there was a loose SATA cable but I didn't powered it up again to check if the bios would pick it up.
Hopefully it will be OK.
Quote   Quote: Originally Posted by Lebon14 View Post
3. CPU temp is around 40-42oC. I didn't apply extra thermal paste and only used the pre-applied one. My friend and I had a little difficulty plugging the CPU fan correctly. I will probably show up a picture later so you guys can tell if it's really well plugged in the holes.
Do you have E.I.S.T. enabled? It is enabled by default.
If it is enabled those temps should be not far from room temp, should be 30-32 degC.
Down load Real Temp, after the OS is installed, and check what it says.
Quote   Quote: Originally Posted by Lebon14 View Post
4. Cable Management is a *****. Most of the wires from the PSU aren't long enough meaning that I need to let it loose up the front. Those I was able to put behind, I need to tidy it up so I can be able to close the back panel.
Clean cable management will help keep the components cool, just be sure the cables aren't blocking the air flow.
Quote   Quote: Originally Posted by Lebon14 View Post
Another than, as you probably figured out : I has BIOS. And it shows all of my 6GB of RAM.

Pictures will come later so you guys can help me out. But only later.
I need to prepare my old build (this one, the C2D E6600). I need to format Win 7 and only install Vista. Need to transfer the data hdds too.

Later.
Check for BIOS and driver updates from the Gigabyte website.
The drivers on the CD/DVD that comes with it will be outdated.

Do you have all the info for installing win7 on the SSD?

This is a good post from the OCZ forum.
Just what tweaks are needed in win7 with SSD?

I would leave the pagefile on the SSD, you can adjust it depending on your usage.
My System SpecsSystem Spec
02 Nov 2010   #235
LiquidSnak

W7 Professional x64
 
 

Strictly from a hardware life standpoint, would it not be best to remove the pagefile from a SSD, as if it is not present, it should not suck up all the write cycles that area can handle?
My System SpecsSystem Spec
02 Nov 2010   #236
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

That has been discussed extensively, it was recommended for Gen1 SSDs but, most sites are recommending to leave it on the SSD and make it smaller if you have lots of RAM.
It depends on your usage, lots of graphic and audio work you might need it.

With enough RAM it won't be used much anyway.

If you feel it's necessary to move, if you have 2-4GB RAM and do graphics and video editing, move it to a fast HDD on a different controller.
This will allow it to run faster.

How large should you set your pagefile:

RAM, Virtual Memory, Pagefile and all that stuff

How to determine the appropriate page file size for 64-bit versions of Windows

Some info from MS on SSDs,
Support and Q&A for Solid-State Drives

Quote:
Should the pagefile be placed on SSDs?
Yes. Most pagefile operations are small random reads or larger sequential writes, both of which are types of operations that SSDs handle well.


In looking at telemetry data from thousands of traces and focusing on pagefile reads and writes, we find that
  • Pagefile.sys reads outnumber pagefile.sys writes by about 40 to 1,
  • Pagefile.sys read sizes are typically quite small, with 67% less than or equal to 4 KB, and 88% less than 16 KB.
  • Pagefile.sys writes are relatively large, with 62% greater than or equal to 128 KB and 45% being exactly 1 MB in size.
In fact, given typical pagefile reference patterns and the favorable performance characteristics SSDs have on those patterns, there are few files better than the pagefile to place on an SSD.
And the OCZ site listed above mentions, you should leave it on the SSD, as do many others.
My System SpecsSystem Spec
02 Nov 2010   #237
Lebon14

Windows 7 Home Premium x64 SP1
 
 

@Dave76 : Thx for all that info and yes, that is the hardware I have installed.

I will print that page up so I can refer to it while my C2D is unavailable.
My System SpecsSystem Spec
02 Nov 2010   #238
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Lebon14,
Here's a cable management kit for the short mobo power cables!
Silverstone ATX Power Supply Extension Cable Kit PP04 at TigerDirect
Easy to install when they arrive and cleans things up nicely.
My System SpecsSystem Spec
02 Nov 2010   #239
Lebon14

Windows 7 Home Premium x64 SP1
 
 

Well, here it is guys! Check out my new "System Specs"

I've been barely been able to close the back panel. Pictures to come later once I've been tweaking Win7 for the SSD, installation of my softwares and updates.
My System SpecsSystem Spec
02 Nov 2010   #240
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Lebon

Asus nVidia GeForce 460 GTX Factory Overclocked

1x90GB OCZ Vertex 2 SSD

Wonder where you got all that good taste in hardware?

Well I helped at least. LOL

I hope you enjoy as much as I do mine.
Mike
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [2]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App