Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [2]

14 Nov 2010   #351
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
Quote   Quote: Originally Posted by ShArKy View Post
aight...here's my ultimate rig..just finished it a couple weeks ago, but my house burnt down in a fire so i lost everything
Cause and effect?

It was a damn nice looking rig. Like a party in a box



Quote   Quote: Originally Posted by A Guy View Post
Black is definitely better
...was the phrase that saw Billy Bob's Klan membership revoked...



*
Some nice looking setups here.


Thanks SE... made my day even though the weather's pretty crappy right now


My System SpecsSystem Spec
.
14 Nov 2010   #352
xarden

Windows 7 Enterprise
 
 

Quote   Quote: Originally Posted by ShArKy View Post
lol...nah..it ran nice n cool cos of the 12 fans
even after 4 hours of everest stress testing, the cpus never went above 54 C
usually the hard drives were about 84 F....graphics cards were about 105 F & 120 F..so i was happy..
And in metric:
Harddrives, 28ish C
G cards, 40ish C & 48ish C

I guess 12 fans would do that.
I thought I went overboard with 6, so I removed the two noisiest when I reassembled yesterday.
My System SpecsSystem Spec
14 Nov 2010   #353
pparks1

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by xarden View Post
I guess 12 fans would do that.
I thought I went overboard with 6, so I removed the two noisiest when I reassembled yesterday.
I'm running 3 fans and I doubt that I actually need 1 of them.
My System SpecsSystem Spec
.

14 Nov 2010   #354
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

I run 12 fans in total including GPU and PSU my 230mm side fan is down right now and I feel kind of naked......is that wrong ?
My System SpecsSystem Spec
14 Nov 2010   #355
kurahk7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by tw33k View Post
Quote   Quote: Originally Posted by kurahk7 View Post
That's interesting... My 4650 receives a 6.8/6.8 in WEI and yours does not; Do you have the DDR2 version?
I just OC'd mine and still only managed to get a 5.6/6.6. Maybe because my pci-e slot is only running @ x8?

Can you post a GPU-Z snip? I wanna see your settings.

Attachment 113897
Here they are


Attached Thumbnails
Show Us Your Rig [2]-capture.png  
Attached Images
Show Us Your Rig [2]-gpuz.png 
My System SpecsSystem Spec
15 Nov 2010   #356
Crazymike

Windows 7 Pro x64, Windows 8.1 x64
 
 

My new rig replacing the one stolen from me 3 months ago. Cables are still pretty messy, but I'm working on that.


Attached Thumbnails
Show Us Your Rig [2]-dsc00668.jpg   Show Us Your Rig [2]-dsc00669.jpg   Show Us Your Rig [2]-dsc00671.jpg   Show Us Your Rig [2]-dsc00673.jpg  
Attached Images
Show Us Your Rig [2]-tv2.jpg 
My System SpecsSystem Spec
15 Nov 2010   #357
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Crazymike View Post
My new rig replacing the one stolen from me 3 months ago. Cables are still pretty messy, but I'm working on that.
Very nice rig

A Guy
My System SpecsSystem Spec
15 Nov 2010   #358
Crazymike

Windows 7 Pro x64, Windows 8.1 x64
 
 

Thanks man, really had to fight the insurance company for it though.
My System SpecsSystem Spec
15 Nov 2010   #359
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by kurahk7 View Post
Quote   Quote: Originally Posted by tw33k View Post
Quote   Quote: Originally Posted by kurahk7 View Post
That's interesting... My 4650 receives a 6.8/6.8 in WEI and yours does not; Do you have the DDR2 version?
I just OC'd mine and still only managed to get a 5.6/6.6. Maybe because my pci-e slot is only running @ x8?

Can you post a GPU-Z snip? I wanna see your settings.

Attachment 113897
Here they are
Thanks man.

Yours is a Sapphire GDDR3. Mine is A Gigabyte DDR2. Yours is better than mine Your bandwith is 22.4GB/s mine is only 16.6GB/s
My System SpecsSystem Spec
15 Nov 2010   #360
smarteyeball

 
 

Quote   Quote: Originally Posted by Crazymike View Post
Thanks man, really had to fight the insurance company for it though.
Worth the fight though.
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [2]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App