Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your Rig [2]

19 Feb 2011   #931
Ko0bf4c3

Windows 7 Ultimate x64 / Win XP Pro x64
 
 

Hey guys just another update... finally got the LGA 1366 clip for my cooling kit. My i7 was basically idle at 71c... with the stock fan/hs and at stock speeds

Got my WC kit fitted and im now @ 4ghz stable with core temps of 36-37c idle & 65-69 Load (Realtemp)

Attached a few images

Some nice rigs on here people - Keep up the good work!

Cheers!




Attached Thumbnails
Show Us Your Rig [2]-img_0007.jpg   Show Us Your Rig [2]-img_0005.jpg   Show Us Your Rig [2]-oc.jpg   Show Us Your Rig [2]-prime.jpg  
My System SpecsSystem Spec
.
21 Feb 2011   #932
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by xarden View Post
The thing with speakers, is that you dont blast them right away.
If they are brand new, you need to run them in for about 100hours. Not continuously of course, but just have them at around 30-50% for two weeks. This lets the rubbers soften up and become more movable.

But I'd also suggest, if the walls are plywood, why not build some speaker stands onto them?
Lol... My trusty little Logitech system must be nicely worn-in then. Over the weekend I checked my Winamp output stats (the output plugin I use has a 'played time' counter), and it's sitting on nearly 4500 hours on a 1 year old installation... Oh, and I've had these speakers for about 4 years.

What can I say, I really like rock music.......
My System SpecsSystem Spec
21 Feb 2011   #933
krazymate

Windows 7 Ultimate 64 bit
 
 
Rig Build Complete Finally !

Finally got my new rig going kept adding parts to it for about 2 months it took me but finally up and running !

here are the specs and a few pics !

ASUS custamized build
Windows 7 Ultimate 64 bit
AMD PHenom(tm) II X4 955 Processor
ASUS M4N68T-LE V2
4GB HYperX Kingston CL5
EVGA 460 GT Overlocked Edition
C drive Sata 150 gb
Backup 1TB
1 portable hardrive 250 gb
650W Corsair TX
CoolerMaster Storm Scout
HyperX Memory Fan, 1 120m front, 120m top, 120m fan back

Few things will be replacing ! but other than that im relly happy with this gaming build
i play everything maxed out and get great results !

thanks
heres the pics


Attached Images
Show Us Your Rig [2]-1298291479480.jpg Show Us Your Rig [2]-1298292438254.jpg Show Us Your Rig [2]-1298292512438.jpg 
My System SpecsSystem Spec
.

21 Feb 2011   #934
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I probably would have gone with a slightly beefier psu in such a colorful rig.
other than that, it looks great though.
My System SpecsSystem Spec
21 Feb 2011   #935
iambrave

Windows 7 Professional 32bit
 
 

aww It Look So Powerful :S
I Want It T_T
My System SpecsSystem Spec
21 Feb 2011   #936
jr26

Win7 Ultimate x64
 
 

Nice looks good. BTW that PSU is just fine for your rig. A friend of mine has that same one in a overclocked I7 rig with the power hungry GTX 295 and he has absolutely no issues.
My System SpecsSystem Spec
21 Feb 2011   #937
pparks1

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by jr26 View Post
Nice looks good. BTW that PSU is just fine for your rig. A friend of mine has that same one in a overclocked I7 rig with the power hungry GTX 295 and he has absolutely no issues.
I concur, a quality 650watt is plenty enough. Your rig probably draws no more than 420watts max. It seems many people like to overspec that PSU in hopes of future proofing their build.
My System SpecsSystem Spec
21 Feb 2011   #938
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by jr26 View Post
Nice looks good. BTW that PSU is just fine for your rig. A friend of mine has that same one in a overclocked I7 rig with the power hungry GTX 295 and he has absolutely no issues.
I agree, for the OP's rig that 650 is plenty. Nice system BTW.

For what it's worth I had an Antec 550 watt PS powering my system. Moved to an Antec 850 Signature series which is more than I need but I wanted that power supply.
My System SpecsSystem Spec
21 Feb 2011   #939
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I just believe the psu is the most overlooked part when building good rigs.
It's nothing against it, hell it looks better than my build. Which is a cable nightmare. More because I never bothered to tie them properly than anything...
My System SpecsSystem Spec
21 Feb 2011   #940
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
I just believe the psu is the most overlooked part when building good rigs.
I would agree - but in this case the OP got it right

Anyway you might want to invest in some tie straps and clean those loose wires up - helps with air flow and dust management
My System SpecsSystem Spec
Closed Thread

 Show Us Your Rig [2]




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App