Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 1st problem w/this build-no ROM Drives

27 Jun 2011   #11
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
.
27 Jun 2011   #12
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

It depends on what you are trying to do.
So far as light weight default data burning /audio burning and devices supported I would say this is among the best.
CDBurnerXP: Free CD and DVD burning software
despite it's name it's perfectly compatible with win 7. (and only 4.7 megs in size)
Will add mp3's and convert on the fly to burn like nero
Understand the nero image format and all the other typical ones. Can create and use iso's.
If there is some additional functionality you need let me know I'll offer up another.
My System SpecsSystem Spec
27 Jun 2011   #13
Z0nker

Windows 7 Pro x64 SP1
 
 
OK- Swapped out 1 SATA Cable

I took this pig to the workbench and unplugged SATA cables and replaced one cable.
Rearranged the cables somewhat to the slots on the mobo and it started up fast this time and I have both DVD drives again.
Do you think I might have damaged the controller you mentioned from a shorted cable?

My main goal for Roxio was ripping CD's to Mp3.
When I purchased Nero many years, the *******s made me pay for some Mp3 encoder that didn't come w/the program.
I was pissed.
Kinda figured that program wouldn't work w/Windows 7, so I bought Roxio because a friend claims he uses it all the time for ripping. Don't think he is using 7 though.
Editing video and pictures and ripping is what I want.
Any other suggestions?
My System SpecsSystem Spec
.

27 Jun 2011   #14
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

ImgBurn is a burner, not a ripper. I use CDex to rip. I have no idea what Roxio can or can't do other than that I hear a lot of trouble about it.
My System SpecsSystem Spec
27 Jun 2011   #15
Z0nker

Windows 7 Pro x64 SP1
 
 
Will try both programs

You think I did any damage to the controller you mentioned?
Should I disable USB Legacy in bios.
Pete C over at G4tv tech support forum had me do this on an XP system years ago.
My System SpecsSystem Spec
27 Jun 2011   #16
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

I didn't mention a controller, but wouldn't expect it's damaged unless you see some evidence. I assume you are just guessing?

I've never had a reason to disable USB Legacy.

CDex and ImgBurn work well with BIOS defaults in my experience.
My System SpecsSystem Spec
27 Jun 2011   #17
Z0nker

Windows 7 Pro x64 SP1
 
 
That ? was for Maguscreed

I will leave it enabled then.
This thing really has me frazzled.
Will hook it up tomorrow and hope everything is back to normal.
My System SpecsSystem Spec
27 Jun 2011   #18
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

No if everything is still working you should be fine damage wise looks like we caught it in time.
You know media player can rip mp3's for you
you don't need extra software for that...
My System SpecsSystem Spec
27 Jun 2011   #19
GeneO

Windows 10 Pro. EFI boot partition, full EFI boot
 
 

Have you looked at your system log and filtered for errors or warnings. I bet you will find something there that will help determine the cause of this (frankly I would suspect ROXIO).
My System SpecsSystem Spec
Reply

 1st problem w/this build-no ROM Drives




Thread Tools




Similar help and support threads
Thread Forum
New Build & Drives
Hello folks, not been here for a while due to medical stuff, am fine now as evidenced by the following burst of activity: I attach details of a new build that I am currently working on. I have backed-up my original system to my NAS and to a 32GB USB key. I would be grateful for advice. I...
Installation & Setup
Error message "No drives found" on boot up after new build & install
Just completed my first build. I have two error messages during the boot sequence that I cannot resolve. The first screen shot during boot is the Asus logo. Next is a black screen that reads: "JMicron Technologies, PCI Express to SATA Host Controller ROM V1.07.23 Detecting drives; Done; No...
Installation & Setup
New build, but old hard drives
I am building a new rig and going to keep my old hard drives. One has Win 7 OS in it and the other is used for storing pics, movies, and the like. Everything is going to be new (mobo, memory, vid card, cpu), but the hard drives are the same. Is it possible to boot up the system using the hard...
Installation & Setup
New Custom Build -- "No drives were found"
hello, i have just assembled a new computer, and i am attempting to perform a custom install of windows 7. however, i am getting an error message saying that no drives were found. i have a brand new seagate 7200.12, which shows up in the bios and will pass tests in SeaTools. i am at a loss, so any...
Installation & Setup
IDE drives problem
I just installed the new Windows 7. Until I deconnected my second HDD, a 120 GB IDE does not wanted to install. Now when is installed, I reconnected the second HDD. When turn on the windows, its not seen and my second DVD-RW, which is IDE also is not seen. Also none of those 2 is not seen is the...
Installation & Setup
USB drives stopped working on build 7000
I have installed build 7000 and it has been working pretty good for the last week. Now my usb drives and sticks stopped working. OS will see the drives, but cannot access them. It shows drive as raw data, when I plug it in on XP or Vista the drive works fine. What could cause this??
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App