Show Us Your Rig [3]


  1. Posts : 3,118
    Win7 Home Premium x64 SP1
       #1121

    Britton30 said:
    Looks nice jeepman, but shouldn't nVIDIA have green lights?
    My latest project was to upgrade an old Compaq SR1710NX and keep the old case. It came with XP, Athlon 64 3500+, 1GB DDR400, fast for it's time.
    I completely disassembled the case and washed it, even the front panel parts and card reader and painted the outside. It's now The Dark Knight.
    The new parts, some of which I already had
    W7 Ult 64 bit
    ASUS M4A88T-M
    AMD Phenom II X6 1055T, 2.8GHz, clocked to 3.68GHz
    G.Skill Ripjaws Z 1600 8GB, 2x4GB
    Corsair HX650 PSU
    Hyper TX-3 CPU cooler with two Noctua 92mm fans
    1 Noctua 92mm exhaust fan
    Dirty case to start with.
    Attachment 213090

    After the paint job.
    Attachment 213086

    Some parts ready.
    Attachment 213087

    Board with some cables attached going in.

    Attachment 213085

    The wiring process in progress.
    Attachment 213093

    Wiring done, OEM cases don't lend themselves to much cable management.
    Attachment 213092

    Here she is up and running well. I had the board running on the board box for 3-4 weeks to make sure it was stable.

    Attachment 213089

    ..and the completed project back at home. This will be used as a backup rig.

    Attachment 213084

    And the scores you'll want to know.
    Attachment 213083 Attachment 213091
    The cooler leaves just enough room to get to the RAM.
    nice job of breathing new life into that old case chap. looks nice

    jeepmann4x4 said:
    Quote: Originally Posted by Britton30
    Looks nice jeepman, but shouldn't nVIDIA have green lights?
    My MB,ram,case,kb and mouse are all black n' red....hell even my NVIDIA 570's are black n' red..So I was kinda thinking I should go with it.....but I do like green
    another smashin job, lookin good mate

    i'll av a few pics for ya soon'ish. just waiting on some fans to arrive.
    no doubt Alsisgevat gonna take the piss now
      My Computer


  2. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #1122

    I got a new WD Blue 250GB HDD today and cloned the old one to it, my WEI drive score went up to 5.9 from 5.4. I'd discovered the old drive was SATA 1.5GBs and was failing.

    The reboot time is good too.

    Show Us Your Rig [3]-restart.jpg
    Last edited by Britton30; 23 May 2012 at 23:37.
      My Computer


  3. Posts : 539
    Windows 7 Ultimate 64bit
       #1123

    Britton30 said:
    I got a new WD Blue 250GB HDD today and cloned the old one to it, my WEI drive score went up to 5.9 from 5.4. I'd discovered the old drive was SATA 1.5GBs and was failing.

    The reboot time is good too.

    Show Us Your Rig [3]-restart.jpg
    Always good to find out its dieing than find it dead....
      My Computer


  4. Posts : 1,438
    64bit Windows 10
       #1124

    Nice new score Britton! Congrats.

    On a separate note, to everyone else I received these in the mail yesterday:
    Attached Thumbnails Attached Thumbnails Show Us Your Rig [3]-img_0225.jpg  
      My Computer


  5. Posts : 11,425
    Windows 7 Ultimate 64
       #1125

    Alsisgevat,
    Oh happy days! That is some powerfully cool graphics you're about to install. Congrats and we all know you'll be happy when the fittings are all tightened on these bad boys ! If you can shoot a whole series on your water cooling install and the set up and install of these.
      My Computer


  6. Posts : 1,438
    64bit Windows 10
       #1126

    Hehe, thanx mate. Yeah I will try to make a build log or something. These cards are ALMOST as beautiful as Megan Fox in that transformers movie.

    I basically have all the parts,pumps and fittings, I just need time to install it all. So when my xams finish in a week and a half I will upload those pics
      My Computer


  7. Posts : 3,118
    Win7 Home Premium x64 SP1
       #1127

    nice1 Joey bet ur buzzin now they've arrived.
    i bet u can't wait till ur exams r done and do it b4 lookin forward to the pics chap
      My Computer


  8. Posts : 1,438
    64bit Windows 10
       #1128

    Thanx mate, yeah I am counting down the days!
      My Computer


  9. Posts : 3,118
    Win7 Home Premium x64 SP1
       #1129

    all my fans have been dispatched now so only a couple of days. i hope
      My Computer


  10. Posts : 3,118
    Win7 Home Premium x64 SP1
       #1130

    ello folks
    finally my cougars turned up yesterday so i could finally install my H100
    ive swapped out my xms3 memory for some 1600 vengeance 2x4GB
    installed the H100 under the mesh cover on top with 2x120 cougar vortex pushing up through the rad n out.
    1x120 cougar rear intake so its bringin col air just underneath the h100.
    1x120 cougar as intake in the bottom.
    my case temp has dropped by about 3c,
    cpu idle temp is down to 31c. its usually about 39c at this time of day.
    my gpu idle has dropped by about 4c as the cougar is bringin more air up underneath it. so all is good i just have to get shot of the stock corsair fans from the front and side as i can hear them over the others.
    Attached Thumbnails Attached Thumbnails Show Us Your Rig [3]-s4030763.jpg   Show Us Your Rig [3]-s4030766.jpg   Show Us Your Rig [3]-s4030769.jpg   Show Us Your Rig [3]-s4030772.jpg  
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:41.
Find Us