Show Us Your Rig [3]

Page 68 of 189 FirstFirst ... 58666768697078168 ... LastLast

  1. Posts : 6,077
    Windows 7 Professional 64 bit
       #671

    Hi ZenixNet,

    No the motherboard you listed is not compatible with your CPU. You will need a 1156 Socket type motherboard for your CPU.

    Cheers

    Paul.
      My Computer


  2. Posts : 160
    Windows 7 64 Home Premium
       #672

    Hey guys, so many of you might know I started building a new 1155 socket gaming pc. I sold my 1366 socket pc and started working on this one last week. It being complete, I finally have some photos for you guys. :) Sorry about some of the fuzzy photos. Kind of recovering from a big night out.





    I noticed my gtx560 sli got hot so i bought fans for side intake and rear exhaust. (replaced the side window for the mesh window)








    Oh, take note I removed both front hdd bays aswell as installation of fans. moved the drive bay close to the PSU and my temps on Idle with a 4.4ghz overclock are hovering around the 35-40C
      My Computer


  3. Posts : 54,137
    Windows 10 Home x64
       #673

    Very nice, good job

    A Guy
      My Computer


  4. Posts : 1,438
    64bit Windows 10
       #674

    Darkelk, that looks super sweeeeeeeet! And I like the white and black colours, I plan on doing that theme aswell. And as for those awesome triple screens...well all I can say is that I am jealious! Haha,na but seriously very nicely done!
      My Computer


  5. Posts : 3,118
    Win7 Home Premium x64 SP1
       #675

    nice job mate
      My Computer


  6. Posts : 12,177
    Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
       #676

    Nice rig Darkelk, well done
      My Computer


  7. Posts : 7,470
    Windows 10 Home Premium 64bit sp1
       #677

    Temps and voltages of the new chip and water cooler


    Hi guys i took pics of my rig but here is a just to show you tidbit of whats going on since install half hour ago
    Attached Thumbnails Attached Thumbnails Show Us Your Rig [3]-cpu-readings.png   Show Us Your Rig [3]-gpu-readings.png  
      My Computer


  8. Posts : 7,470
    Windows 10 Home Premium 64bit sp1
       #678

    well i been trying for a bit of a hour to upload some pics it keeps failing I got the chip running at 4.2 ghz as we speak Bsod at 4.3 even with slight voltage increase
    Last edited by Solarstarshines; 11 Mar 2012 at 07:05.
      My Computer


  9. Posts : 54,137
    Windows 10 Home x64
       #679

    Brrr, 11c? Very good SS Looking forward to final results and of course, pictures. A Guy
      My Computer


  10. Posts : 3,118
    Win7 Home Premium x64 SP1
       #680

    them temps r a bit good ent they
      My Computer


 
Page 68 of 189 FirstFirst ... 58666768697078168 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:42.
Find Us