Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Monitor light stays orange when booting new build

01 Dec 2011   #1
Frosst

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Monitor light stays orange when booting new build

Hey guys.

I was finally able to get everything I needed to build a PC, but when I put it all together and turned it on the monitor does not respond. I checked the cable, even tried another one.

I also tried switching out memory modules. I reseated the video card, too.

All of these components are completely new except for two of the memory modules, the disc drive, and the hard drive. But those all worked perfectly before I swapped them out of my old build.

I've seen this issue before, though I am not sure it is always one cause. Any help would be greatly appreciated!


My System SpecsSystem Spec
.
01 Dec 2011   #2
badger906

Windows 7 Ultimate x64, & Mac OS X 10.9.2
 
 

Have you plugged the 4/8pin connector into the top left of the motherboard, which provides power to the pci express slots?

My System SpecsSystem Spec
01 Dec 2011   #3
Frosst

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Is that what the ATXPWR2 4 pin one is for?

I can't find a 4 pin connector. I have a 24 pin connector that goes into 24 corresponding holes, but no 4 pin cord. This PSU is a Corsair CX600 600w Builder Series.
My System SpecsSystem Spec
.

01 Dec 2011   #4
badger906

Windows 7 Ultimate x64, & Mac OS X 10.9.2
 
 

It might be an 8 pin connector then, my corsair hx650w has a seperate 8 pin braded cable that splits into 2x s pin if needed.
I can't see any psu from the last 6years + not having one if its a semi modualr psu it will be the cable that comes out the same hole as the 24pin power connector
My System SpecsSystem Spec
01 Dec 2011   #5
Frosst

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

My cable situation was a mess and I didn't find it tucked into one of the drive bays!

Got it. Windows booted and everything seems okay!

THANK YOU!!
My System SpecsSystem Spec
01 Dec 2011   #6
badger906

Windows 7 Ultimate x64, & Mac OS X 10.9.2
 
 

Grr messy cables make badgers angry
My System SpecsSystem Spec
Reply

 Monitor light stays orange when booting new build




Thread Tools




Similar help and support threads
Thread Forum
Optiplex 780 connection light stays on?
Yesterday when I started my computer the light stayed on. Tried rebooting modem,and computer to no avail. Have no problem connecting to internet,everything is working as it should,other then the light on the front panel is on. Any thoughts on how to turn it off? Windows 7 Pro 64 bit system...
Hardware & Devices
Dell Optiplex 745 Orange Light on Mobo
Hello all, I know this is a common issue online but none of the things I'm trying seem to work! :( When I hit the power button on my PC (dell optiplex 745 minitower) it refuses to turn on, and no fans or anything start up at all. What I've tried? -replacing CMOS battery -grab a...
Hardware & Devices
cpu light stays on alot and slows the computer
Hi i am new to this and need some help with my laptop ... The cpu light stays on a lot and often flickers .... when it flickers it seems to work faster but when the light stays on it really slows down the computer :mad: please help Thank you Lee
General Discussion
Computer turns itself off and power light stays on
Hey guys. The PC I'm on right now has been turning itself off randomly when I am using it. When it does this the power light is still showing, mouse is still lit up usb sytick still lit up etc. What could be the cause of this and how can I fix this?? Thanks:)
General Discussion
HHD light Stays on all the time
hey its Noob time again...... My HHD light has been staying on for the last few days and i dont know if there's any connection but when im for eg. surfing the net and listning to music i get noise on my speakers(like static) whenever i move my mouse or if theres alot of number crunching going...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App