Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post Your Overclock!

08 May 2009   #121
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

If your RAM will handle it and it's stable then I don't see why not.


My System SpecsSystem Spec
.
08 May 2009   #122
Bryce

Vista Ultimate x64, Windows 7 RC 7100
 
 

Here's my new OC

Now, why did aero go away and my second display as well? It's at 640x800 res or something. Why did all that go away?


Attached Images
Post Your Overclock!-capture.png 
My System SpecsSystem Spec
08 May 2009   #123
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

No idea why that would happen, are you able to enable it again, maybe you need to refresh the WEI score.

Nice Overclock, if that's stable then your going well.
My System SpecsSystem Spec
.

08 May 2009   #124
Bryce

Vista Ultimate x64, Windows 7 RC 7100
 
 

It lets me go back to 1680x1050, but it doesn't see the second monitor, like it's not getting enough power to it. I lowered it from 440 FSB and 1.33v to 435 FSB and 1.32v and everything is fine now. No idea why it did that, maybe it didn't get enough power?

Here's the new OC. I'm going to run prime95 and go watch some tv and eat.


Attached Images
Post Your Overclock!-capture.png 
My System SpecsSystem Spec
08 May 2009   #125
skunksmash

SEVEN x64
 
 

nice clocks Bryce........



cheers Mark, yeah i think its time for a TRUE.





:)SK
My System SpecsSystem Spec
08 May 2009   #126
Captain Zero

Windows 7 Home Premium x64
 
 

@ Bryce; I think Mr. Grim's advice is a good way to start and go from there.

You basically want to get 1:1 (according to your earlier message) and should be doable.
My System SpecsSystem Spec
11 May 2009   #127
mrazster

Windows 7 Ultimate x64
 
 

Hi folks....my forst post here...so I´ll start of with a screen of my current 24/7 stable speed.

Here´s a Cpu-Z validation linkage

Here´s a screen:
Post Your Overclock!-oc.jpg


My System SpecsSystem Spec
11 May 2009   #128
skunksmash

SEVEN x64
 
 

Hi mrazster..... welcome to the forum

nice clocks...





:)SK
My System SpecsSystem Spec
12 May 2009   #129
Captain Zero

Windows 7 Home Premium x64
 
 

Here's my daily OC. When I push it to 5.0Ghz, the NB gets blazing hot, even under a good liquid loop. I run 4.0Ghz/1600 and it still idles at 50c! Gotta love the NB on x48/REX boards.


Attached Images
Post Your Overclock!-oc40.png 
My System SpecsSystem Spec
15 May 2009   #130
Forman

Windows 7 7000 64bit
 
 

Overclock for 3dm01.

i7 920 @ 4405Mhz (210x21)
OCZ Plat. XTC @ 1680Mhz 7-7-7-21
Asus P6T Dlx V2

Not 24/s7 stable of course. With water cooling its probably doable tho.


Attached Thumbnails
Post Your Overclock!-4400_3dm01_o.jpg  
My System SpecsSystem Spec
Closed Thread

 Post Your Overclock!




Thread Tools




Similar help and support threads
Thread Forum
Post Your Overclock! [2]
Continued from - https://www.sevenforums.com/overclocking-case-mods/2309-post-your-overclock.html Finally hit 5GHz on air!
PC Custom Builds and Overclocking
Should I overclock my CPU?
Hello all, Recently my temps of my CPU have gone out of control, however, I disabled turbo mode in my bios and it works much better. Temps are less than 70c under full load My question is should I overclock this CPU I have? specs: CPU: Intel core i5 650 3.20GHz Mobo: Intel dq57tm
PC Custom Builds and Overclocking
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
Cant seem to get an overclock
Hi have an i7 2700k and an Asus P8H 61-M LE usb3 mobo and when i do a autotune overclock it says 4.0ghz and should set in the bios but it dosent,could anyone help me out on this one please Thanks
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:18.
Twitter Facebook Google+