Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post Your Overclock!

20 Feb 2012   #1321
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I think you are right Gene, I set the values but it would change them back. In fact it changed almost everything I set. I disabled firewire as I don't use it. It was enabled next time I went in. I think it is Gremlins and the board is possessed.

@Gary, the biggest problem I have is your luck has rubbed off on me. I never have problems like this.


My System SpecsSystem Spec
.
20 Feb 2012   #1322
GeneO

Windows 10 Pro. EFI boot partition, full EFI boot
 
 

Yuch. My settings stick at least. I am sure you exited saving changes.
My System SpecsSystem Spec
20 Feb 2012   #1323
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
@Gary, the biggest problem I have is your luck has rubbed off on me. I never have problems like this.
But you've taught me all I know.
My System SpecsSystem Spec
.

20 Feb 2012   #1324
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Well Gary, you don't know much then. And, yes Gene I saved the settings. Man would I feel stupid if I hadn't. Honestly, I wish I could blame it on something that simple. As tired as I am, I would be taking it back out of the box. I can honestly say, I have never had a board that was bad right out of the box. That is, until I met Gary. Darn him!
My System SpecsSystem Spec
20 Feb 2012   #1325
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Well Gary, you don't know much then. And, yes Gene I saved the settings. Man would I feel stupid if I hadn't. Honestly, I wish I could blame it on something that simple. As tired as I am, I would be taking it back out of the box. I can honestly say, I have never had a board that was bad right out of the box. That is, until I met Gary. Darn him!
Gene musta caught it too.
My System SpecsSystem Spec
20 Feb 2012   #1326
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

I'm beginning to feel very lucky.
My System SpecsSystem Spec
20 Feb 2012   #1327
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I'm glad one of us is. But, I'm happy for you.
My System SpecsSystem Spec
21 Feb 2012   #1328
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

The fact that both of you got burned at the same times makes me wonder if they had a bad batch. What revision of the board did you guys get?
My System SpecsSystem Spec
21 Feb 2012   #1329
smarteyeball

 
 

Quote   Quote: Originally Posted by profdlp View Post
I'll take your word for it smarty. I have to admit that I was glad for a windowless case.
lol, that does help too.

The three I have in my current case (2 CPU, 1 exhaust) are hidden. In a perverse way, I actually miss seeing them like I could in the HAF

Quote   Quote: Originally Posted by Britton30 View Post
Patrick, my case will have blue LEDs inside so the "puke" effect will be somewhat lessened.
That will help. They tend to 'blend in' okay with most colours from what I've found. Blue will be nice.

Although if the love transition is just not coming, you could always use coloured masking tape on the outer rim as an a cheaper/less destructive alternative to painting.

Quote:
Actually they look better in hand than in pictures...a little bit.
Congrats, you've passed your transition step - no immediate revulsion!
My System SpecsSystem Spec
21 Feb 2012   #1330
smarteyeball

 
 

Quote   Quote: Originally Posted by GeneO View Post
with standard LLC. I think I somewhat killed my previous processor with LLC, so I want to keep it at Intel standard.
I'm not sure what setting your P55 LLC default was, but the default on your new board should be Auto/Regular=0% which follows the intel spec.

I had to set a negative .06V Vcore offset to get the load voltage down to near 1.2V. This resulted in very low processor voltages when idle and C1E kicked in. Since these freezes usually happened under light load, I suspect that maybe Vcore dropped too low. [/quote]

Yep. I had drama and Bsod's using -.06, but none around the -.05v mark iirc. I Primed at .03v, but haven't encountered any problems using -.045v offset for a while after using that. It does sound like your idle vcore was just a bit to low.

On M4 + driver front, I know the default Windows iaStor.sys 10.8.0.1013 version is stable. (only because I just noticed I haven't updated that driver yet ) Presuming the drive itself is fault free, that can be ruled out.


Quote:
So far my take on the BIOS on this MB is it really isn't that accurate. The offset voltages are very strange and for manual setting of Vcore the Vdrop is pretty high.
The reported fluctuations are a tad suspect.

If not, then it might actually be the new architecture in effect. Part of Sandy+this mobo preservation and stability tricks we're not as used to seeing.

Quote   Quote: Originally Posted by GeneO View Post
the maximum for the Intel spec for this CPU is 1.56 or thereabouts.
As long as the VCCIO (QPT) stays within the .5 variance of the DRAM voltage, it's good up to around 1.7v. Same variance rule as the older socket.
My System SpecsSystem Spec
Closed Thread

 Post Your Overclock!




Thread Tools




Similar help and support threads
Thread Forum
Post Your Overclock! [2]
Continued from - https://www.sevenforums.com/overclocking-case-mods/2309-post-your-overclock.html Finally hit 5GHz on air!
PC Custom Builds and Overclocking
HELP ME i HAVE NEVER OVERCLOCK TELL ME HOW
Hello Sevenforums,I would like some other opinions on this subject please. Latley there have been many post showing up from people who have NEVER overclocked there processor wanting someone to give them step by step instructions to achieve this gole. I fully understand the excitment because it...
PC Custom Builds and Overclocking
Help me overclock!!
Hey, I'm trying to overclock my Computer in order to play Battlefield 3 at ultrahigh setting flawlessly, I barely got any overclocking experience, and when i overclock to 3.6ghz my computer crashed and turned off while playing battlefield 3. Apparently they told me i didnt overclock right and it...
PC Custom Builds and Overclocking
Could you help me overclock my cpu?
Hi guys. Before we start, i would like to thank you for your time and help :) So my system is: CPU - Intel Pentium 4 1.6a(northwood) FREQUENCY-1.6ghz; L2-CACHE-512kb; FRONT_SIDE_BUS-400 MT/s; MULTIPLIER-16x; VOLTAGE-1.475V; SOCKET-478 RAM - Kingston 2x512mb(total 1gb) DDR (one of them i think...
PC Custom Builds and Overclocking
overclock
i have a geforce 880GTX graphics card i overclocked the core clock from 592 mhz to 632mhz memory clock 921mhz to 1053 mhz i am wanting to know how can i know if overclocking it to this is ok is there any signs that tell you you've overclocked too much
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App