Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post Your Overclock!

05 Mar 2012   #1431
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by Britton30 View Post
This is why we want to have the latest BIOS, to choose UEFI2...without the spooky face.

Attachment 201464

That looks pretty cool, Gary. If you don't like it I will swap your board for mine. Mine (2nd one) just arrived and looks good, except for the 2 bent pins in the CPU socket.


My System SpecsSystem Spec
.
05 Mar 2012   #1432
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by Britton30 View Post
This is why we want to have the latest BIOS, to choose UEFI2...without the spooky face.

Attachment 201464

That looks pretty cool, Gary. If you don't like it I will swap your board for mine. Mine (2nd one) just arrived and looks good, except for the 2 bent pins in the CPU socket.
Does the i5 come with it?
This is better, but the board is another POS, won't run anything except default settings ASSrock, bah!. Nah it's worse, RAM is 800MHz and it's 1866. Double bah!
Post Your Overclock!-no-face.jpg


My System SpecsSystem Spec
06 Mar 2012   #1433
GeneO

Windows 10 Pro. EFI boot partition, full EFI boot
 
 

Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by Britton30 View Post
This is why we want to have the latest BIOS, to choose UEFI2...without the spooky face.

Attachment 201464

That looks pretty cool, Gary. If you don't like it I will swap your board for mine. Mine (2nd one) just arrived and looks good, except for the 2 bent pins in the CPU socket.
Bent pins, ack! Sorry you are having such bad luck. It seems that of all components, MB have the most problems out of the box.
My System SpecsSystem Spec
.

06 Mar 2012   #1434
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Thanks Gene. You know, I've built quite a few computers and have never had a bad motherboard out of the box. Now, 2 in a row. I still think it is Gary's fault. His luck seems to be rubbing off on me.
My System SpecsSystem Spec
06 Mar 2012   #1435
Wishmaster

Windows 7 Home Premium 64bit
 
 

That face would drive me nuts lol
The second splash screen look good though.

Mines pretty plain jane looking compared to ASUS, AsRock, MSI etc ... but its functional.
Post Your Overclock!-main.jpg

I didnt take that screen BTW, just an example as I was to lazy to reboot and get one. But its identical.


My System SpecsSystem Spec
06 Mar 2012   #1436
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Thanks Gene. You know, I've built quite a few computers and have never had a bad motherboard out of the box. Now, 2 in a row. I still think it is Gary's fault. His luck seems to be rubbing off on me.
Not all of it, I still have some left for me.

Quote   Quote: Originally Posted by Wishmaster View Post
That face would drive me nuts lol
The second splash screen look good though.

Mines pretty plain jane looking compared to ASUS, AsRock, MSI etc ... but its functional.
Attachment 201610

I didnt take that screen BTW, just an example as I was to lazy to reboot and get one. But its identical.
Whoever did that was lazy too, they snapped a pic. Yes that face was creepy and too much red.
My System SpecsSystem Spec
06 Mar 2012   #1437
smarteyeball

 
 

Quote   Quote: Originally Posted by essenbe View Post

Mine (2nd one) just arrived and looks good, except for the 2 bent pins in the CPU socket.
Damn I wonder if it's a refurb

Either way that's poor bloody form
My System SpecsSystem Spec
06 Mar 2012   #1438
GeneO

Windows 10 Pro. EFI boot partition, full EFI boot
 
 

4.5 GHz at reasonable temperatures finally!

I had to give up on the Hyper 612 (see below and attached images) - I could only get comfortably up to 4.3 and I knew it wasn't cooling right and knew why. So I put in my old trusty Hyper 212+, fired it up, and got right up to 4.5 GHz with 72c maximum on IBT. prime 95 in the low 60c. And the Arctic Silver 5 TIM his fresh on the chip and not cured.

The only thing I have configured that is not standard Intel voltages, etc, are the Vcore, the VRM phase is set to optimal, and the low power C states off (but EIST enabled). All the other voltages I took off auto and set so they measured at the "typical" middle of the spread DC voltage per Intel spec. Vcore under load is 1.246v. Pretty decent I think. I think I might back of to 4.4 GHz for 24x7.

So here is the problem I had with the Hyper 612 - see the attached images. It is huge and should cool great if it would make good contact the CPU! As you can see from the photo, unlike the Hyper 212+, you can't screw it in from the CPU side because screws (well they really are bolts) are under the cooling fins, and the screws go right through the motherboard. It is a PITA to install - you need two people. So the bracket s holding the screws accommodate different sockets by allowing the screw to be moved to 3 different idents in the bracket, where the screws are held in place with springs. 1155 is the middle indent. Once the screw is in the indent, it is not supposed to be able to rotate. Problem is, one screw on each of my brackets would rotate. You could feel the nut tightening, then the screw would rotate out of the indent. I could not get it to tighten securely enough. You can see the result by the pattern of the TIM, which was initially spread on the CPU. The fact that I could get it up to 4.3 GHz under 72c IBT is pretty amazing.

Anyhow, rant over. The reason I brought it up is I am not an isolated case with the 612. I found a review at Amazon or someplace from someone with the same issue.

EDIT:
So I have inspected the brackets on the Hyper 612 and I think the problem is that the bracket is slightly bent towards the MB giving the screw room to pop out of its indent as its nut is being tightened (if you look at the picture of the end of the screw, the thread doesn't go all the way up to the screw head). So anyone with a Hyper 612 experiencing these issues, check that your brackets are true.


Cheers!


Attached Thumbnails
Post Your Overclock!-45.jpg   Post Your Overclock!-_63t0851.jpg   Post Your Overclock!-_63t0852.jpg  
My System SpecsSystem Spec
06 Mar 2012   #1439
smarteyeball

 
 

Wow. That's a prime example of bad contact right there
My System SpecsSystem Spec
06 Mar 2012   #1440
Wishmaster

Windows 7 Home Premium 64bit
 
 

70-72c under Prime load .. that looks pretty good IMO.

That should mean the most heavy real worl load should probably hit maybe 62C. Which is a really good place to be I think.
My System SpecsSystem Spec
Closed Thread

 Post Your Overclock!




Thread Tools




Similar help and support threads
Thread Forum
Post Your Overclock! [2]
Continued from - https://www.sevenforums.com/overclocking-case-mods/2309-post-your-overclock.html Finally hit 5GHz on air!
PC Custom Builds and Overclocking
HELP ME i HAVE NEVER OVERCLOCK TELL ME HOW
Hello Sevenforums,I would like some other opinions on this subject please. Latley there have been many post showing up from people who have NEVER overclocked there processor wanting someone to give them step by step instructions to achieve this gole. I fully understand the excitment because it...
PC Custom Builds and Overclocking
Help me overclock!!
Hey, I'm trying to overclock my Computer in order to play Battlefield 3 at ultrahigh setting flawlessly, I barely got any overclocking experience, and when i overclock to 3.6ghz my computer crashed and turned off while playing battlefield 3. Apparently they told me i didnt overclock right and it...
PC Custom Builds and Overclocking
Could you help me overclock my cpu?
Hi guys. Before we start, i would like to thank you for your time and help :) So my system is: CPU - Intel Pentium 4 1.6a(northwood) FREQUENCY-1.6ghz; L2-CACHE-512kb; FRONT_SIDE_BUS-400 MT/s; MULTIPLIER-16x; VOLTAGE-1.475V; SOCKET-478 RAM - Kingston 2x512mb(total 1gb) DDR (one of them i think...
PC Custom Builds and Overclocking
overclock
i have a geforce 880GTX graphics card i overclocked the core clock from 592 mhz to 632mhz memory clock 921mhz to 1053 mhz i am wanting to know how can i know if overclocking it to this is ok is there any signs that tell you you've overclocked too much
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App