Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post Your Overclock!

08 Mar 2012   #1461
GeneO

Windows 10 Pro. EFI boot partition, full EFI boot
 
 

Dang, I think I will need two data points Can you do me a favor and just do the IC measure, then do the reconfiguration


My System SpecsSystem Spec
.
08 Mar 2012   #1462
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by GeneO View Post
Dang, I think I will need two data points Can you do me a favor and just do the IC measure, then do the reconfiguration
You may not be aware, but I just put this whole computer together 2 days ago. It takes a lot to make me want to reinstall the cooler right now, but I'll do it if it will help temps. But, I'll be D***** if I am going to do it twice for anyone!
My System SpecsSystem Spec
08 Mar 2012   #1463
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Here's my new board setup so far. 3rd board, ASrock Fatal1ty 990FX Pro, 1st two were bad. This one is nominal.
Note the temps,my room temp is ~23.3C
Attachment 201805Attachment 201806
Attachment 201807
Nice Gary, I see you got the new Invisible Case

A Guy
My System SpecsSystem Spec
.

08 Mar 2012   #1464
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by Britton30 View Post
Here's my new board setup so far. 3rd board, ASrock Fatal1ty 990FX Pro, 1st two were bad. This one is nominal.
Note the temps,my room temp is ~23.3C
Attachment 201805Attachment 201806
Attachment 201807
Nice Gary, I see you got the new Invisible Case

A Guy
Yes, it's one of those see through cases
My System SpecsSystem Spec
09 Mar 2012   #1465
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by A Guy View Post
Nice Gary, I see you got the new Invisible Case

A Guy
Yeah, want one?
My System SpecsSystem Spec
09 Mar 2012   #1466
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by A Guy View Post
Nice Gary, I see you got the new Invisible Case

A Guy
Yeah, want one?
How will I know when it arrives??

A Guy
My System SpecsSystem Spec
09 Mar 2012   #1467
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

It will be packed in a box Bill.
My System SpecsSystem Spec
09 Mar 2012   #1468
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Quote   Quote: Originally Posted by Britton30 View Post
After a reboot....
Attachment 201902

Looks like I'll have to start over again. Remind me not to buy ASrock again.
Did you figure it out?
My System SpecsSystem Spec
09 Mar 2012   #1469
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by profdlp View Post
Quote   Quote: Originally Posted by Britton30 View Post
After a reboot....
Attachment 201902

Looks like I'll have to start over again. Remind me not to buy ASrock again.
Did you figure it out?
Not yet, I back off for awhile to chill out some.

EDIT: I think this, my 3rd ASrock oard, is another piece of TaiPei junk. I checked my UEFI settings and they are as I had left them. However nothing has "taken". FBS is 190, I set it at 240. CPU runs at 2.6 and it's a 2.8 which I had at 3.36. RAM is 1866 and was running at 1880, now is running at 760.
I'm really beginning to think out of the entire produstion run of this Fatal1ty 990FX Pro about 17 were good ones, since I've on the 3rd PITA board. BAH!
My System SpecsSystem Spec
09 Mar 2012   #1470
tw33k

Windows 7 Ultimate (x64) SP1
 
 

I have problems with my RAM as well (same board) Not as bad as that tho. ASRock need to release a more stable BIOS ASAP. I'm not happy that I can't run my RAM full speed
My System SpecsSystem Spec
Closed Thread

 Post Your Overclock!




Thread Tools




Similar help and support threads
Thread Forum
Post Your Overclock! [2]
Continued from - https://www.sevenforums.com/overclocking-case-mods/2309-post-your-overclock.html Finally hit 5GHz on air!
PC Custom Builds and Overclocking
Should I overclock my CPU?
Hello all, Recently my temps of my CPU have gone out of control, however, I disabled turbo mode in my bios and it works much better. Temps are less than 70c under full load My question is should I overclock this CPU I have? specs: CPU: Intel core i5 650 3.20GHz Mobo: Intel dq57tm
PC Custom Builds and Overclocking
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
Cant seem to get an overclock
Hi have an i7 2700k and an Asus P8H 61-M LE usb3 mobo and when i do a autotune overclock it says 4.0ghz and should set in the bios but it dosent,could anyone help me out on this one please Thanks
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App