Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post Your Overclock!

12 Mar 2012   #1501
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Well done Tommy!:)


My System SpecsSystem Spec
.
12 Mar 2012   #1502
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Nice OC. How does it feel with games and such compared to what you had before?
My System SpecsSystem Spec
12 Mar 2012   #1503
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Nice OC. How does it feel with games and such compared to what you had before?
The games are Mad fast I noticed right away one game had my charater moving like a real human should very clean and more graphic detail came into play

also Stormy since i did see max temps 61c why in the world does core temp report other wise

Or.... is it not really reliable to go by ATM oh by the way i went back to 4.4Ghz due to the WEI bsod and Im not really seeing much of a difference from 100 mhz
My System SpecsSystem Spec
.

12 Mar 2012   #1504
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

My System SpecsSystem Spec
12 Mar 2012   #1505
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

So you think this will solve issue it is a cpu code MSI Global ? Mainboard - 990FXA-GD80
My System SpecsSystem Spec
12 Mar 2012   #1506
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

I'd wait for the next update to CoreTemp first, seeing as it is mentioned in the 4th post of the third link above.
My System SpecsSystem Spec
12 Mar 2012   #1507
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

True that is what i read as well Smart guy
My System SpecsSystem Spec
12 Mar 2012   #1508
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
I have done it ! 4.5 Ghz on 1.42 v-core


Im good now Phew lets hope the Temps are always this good stressed 53c
sweet!
My System SpecsSystem Spec
12 Mar 2012   #1509
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
I have done it ! 4.5 Ghz on 1.42 v-core


Im good now Phew lets hope the Temps are always this good stressed 53c
Very good, congrats

A Guy
My System SpecsSystem Spec
12 Mar 2012   #1510
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 
New Psu I think this one is Bottlenecking me

Pretty much like im saying My PSU needs to be Replaced

Im figuring Between these choices cause im sure i could get a 4.6 stable if i had more power ,I have too much running on a 700w Psu maybe 800-850 even considered a 900w

I got a few choices but won't be able to do anything till next week Other things going on but anyway take a look and let me know what you guys think


FRYS.com*|*Corsair

FRYS.com*|*Corsair

FRYS.com*|*Cooler Master

FRYS.com*|*Cooler Master

FRYS.com*|*Corsair
My System SpecsSystem Spec
Closed Thread

 Post Your Overclock!




Thread Tools




Similar help and support threads
Thread Forum
Post Your Overclock! [2]
Continued from - https://www.sevenforums.com/overclocking-case-mods/2309-post-your-overclock.html Finally hit 5GHz on air!
PC Custom Builds and Overclocking
Should I overclock my CPU?
Hello all, Recently my temps of my CPU have gone out of control, however, I disabled turbo mode in my bios and it works much better. Temps are less than 70c under full load My question is should I overclock this CPU I have? specs: CPU: Intel core i5 650 3.20GHz Mobo: Intel dq57tm
PC Custom Builds and Overclocking
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
Cant seem to get an overclock
Hi have an i7 2700k and an Asus P8H 61-M LE usb3 mobo and when i do a autotune overclock it says 4.0ghz and should set in the bios but it dosent,could anyone help me out on this one please Thanks
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:43.
Twitter Facebook Google+