Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post Your Overclock!

02 Apr 2012   #1571
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Paul, even the picture looks brighter on your Intel rig. The AMD one is rather dark and dreary.

Lol, I think it was a problem with the way I used the snipper tool in windows 8 Steve, here's another run.

Also best I got so far on winsat mem with the new ram is 29,500. Can't break the 30k barrier




Attached Images
Post Your Overclock!-maxmem.png 
My System SpecsSystem Spec
.
02 Apr 2012   #1572
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by tw33k View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
This appears to be the best results I can get from my ram, it will clock higher but the results do not increase.

It's a mild OC, but I managed to tighten the timings a little on top of the OC.

Paul.
Damn Intel guys and their high numbers...lol.
YEAH! you tell 'em Mark.
My System SpecsSystem Spec
02 Apr 2012   #1573
paulpicks21

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by tw33k View Post
Quote   Quote: Originally Posted by paulpicks21 View Post
This appears to be the best results I can get from my ram, it will clock higher but the results do not increase.

It's a mild OC, but I managed to tighten the timings a little on top of the OC.

Paul.
Damn Intel guys and their high numbers...lol.
YEAH! you tell 'em Mark.

Hey Gary I will have you know I am an Intel guy and an AMD guy!

I just don't like my AMD rig much
My System SpecsSystem Spec
.

02 Apr 2012   #1574
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

I just wish AMD could build a board that works for Gary
My System SpecsSystem Spec
02 Apr 2012   #1575
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post

Hey Gary I will have you know I am an Intel guy and an AMD guy!

I just don't like my AMD rig much
Quote   Quote: Originally Posted by essenbe View Post
I just wish AMD could build a board that works for Gary
LOL. I agree to all the above! Guess I'll find out tomorrow.
My System SpecsSystem Spec
03 Apr 2012   #1576
tw33k

Windows 7 Ultimate (x64) SP1
 
 

lol...fingers crossed
My System SpecsSystem Spec
04 Apr 2012   #1577
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Wekk it's another pices of bull chips. My 1055T will at least boot...most of the time. I got a FX-6100 and it is crap with it. I have to reset or power off multiple times to get a boot. Many time I can't get to UEFI since the keyboard satys off till "Window is Starting".

With the FX installed UEFI has some peculiar setting, example, NB Voltage has settings such as 18.4=13539MHz. WTH?
My System SpecsSystem Spec
05 Apr 2012   #1578
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Out of curiosity what board are you Use-ing
My System SpecsSystem Spec
05 Apr 2012   #1579
ganjiry

Win7 Home Premium x64 SP1
 
 

im having issues with the fx6100 too. i havent even started to oc it yet as i cant get the f***in thing to stop bouncing between clock speeds. ive disabled C1E, C6, cool n quiet and core performance boost. boot into windows and it still switchin between 1.4, 2.4, 3.3 and 3.6Ghz. the only way i can get it to stop is by disabling turbo core control in amd overdrive but this has to be done everytime i restart. its drivin me nuts man. i have trawled through soooo many forums/threads and cant seem to find any other info

i also found a few threads about 2 patches for win7 and fx cpu's and a windows hot fix but i have'nt tried either yet as there is so much mixed info.
could anyine shed any light on this for us plz.
thanks in advance folks
My System SpecsSystem Spec
05 Apr 2012   #1580
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

well my bios is different but what I did was

Disable the Turbocore

keep the c6 on it made no difference for me my voltages never changed

I also have a FSB lock for some reason so i had no choice but to use the multiplyer

If you have 1600mhz ram change it to xmp 1600 mhz ussually These chips downclock the ram to 1333mhz but when you OC it has to be churned up to 1600mhz before moving to the multiplyer

I left my cool and quiet on auto

Only real changes were the v-core multiplyer and ram mhz other then that FSB is kinda useless these chips don't like the FSB messed with

Oh yea change the C6 to auto / I wish i had the same board it would be easy to show my Bios anyway I will look on info for Throtling on 6100 mine is a constant 24/7 all cores 4.4 Ghz
of course 8120-30p though

Ok this sticky generally says what im saying lol funny never thought i would be right on
Anyway look at what they posted on the subject and the boards that are effected
http://www.overclock.net/t/1202751/a...-please-sticky

Mainly Asus Boards BTW
My System SpecsSystem Spec
Closed Thread

 Post Your Overclock!




Thread Tools




Similar help and support threads
Thread Forum
Post Your Overclock! [2]
Continued from - https://www.sevenforums.com/overclocking-case-mods/2309-post-your-overclock.html Finally hit 5GHz on air!
PC Custom Builds and Overclocking
Should I overclock my CPU?
Hello all, Recently my temps of my CPU have gone out of control, however, I disabled turbo mode in my bios and it works much better. Temps are less than 70c under full load My question is should I overclock this CPU I have? specs: CPU: Intel core i5 650 3.20GHz Mobo: Intel dq57tm
PC Custom Builds and Overclocking
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
Cant seem to get an overclock
Hi have an i7 2700k and an Asus P8H 61-M LE usb3 mobo and when i do a autotune overclock it says 4.0ghz and should set in the bios but it dosent,could anyone help me out on this one please Thanks
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App