Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post Your Overclock!

21 Aug 2009   #151
BCXtreme

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by skunksmash View Post
your chip will be good for a 1.5v torture test & 1.4v for 24/7 use
Thanks! Unfortunately, my cooling setup can't handle the temps created by that high a voltage. I need more fans ...


My System SpecsSystem Spec
.
21 Aug 2009   #152
DJG

 

Quote   Quote: Originally Posted by skunksmash View Post
....that's a banging OC, DJG


do you have ''HT'' enabled..??
Thanks! And yes indeed! I get 8 virtual CPUs in my core monitor ...


Attached Thumbnails
Post Your Overclock!-tlb3.jpg  
My System SpecsSystem Spec
21 Aug 2009   #153
mickey megabyte

ultimate 64 sp1
 
 

first time i've noticed this thread!

i've got a 3ghz e8400 running smoothly @ 4ghz, by bumping fsb from 333 to 446 and upping vcore to 1.29, all on air cooling, namely a relatively inexpensive arctic cooling freezer pro hsf. mobo is one of the last great abit ip35 pro boards.

it's been running stably for, oh, six months or so, including some pretty intense gaming sessions.

i feel i could go a lot higher with this chip and mobo combo, but 4 gig dual-core action is enough for me at this time; plus, at this speed, chip doesn't get too hot, and fans stay nice and quiet.


Attached Images
Post Your Overclock!-oclock.jpg 
My System SpecsSystem Spec
.

21 Aug 2009   #154
skunksmash

SEVEN x64
 
 

right, new Quad installed.....

ive been hammering away at a decent OC now for 8 hrs (the Q9450 is a ''PIG'' to OC on this board)..... this is the max ''stable'' clock i can pull..

Post Your Overclock!-q9450.png

finally my P35 chipset is showing its age....lol

now check out the boost in performance, these ''3dmark06'' results are days apart, the only difference is 2 extra cores....

Post Your Overclock!-hhul.png
Post Your Overclock!-ttee.png

WOW!! ..... what an improvement, have a look at the compared i7 system


My System SpecsSystem Spec
21 Aug 2009   #155
DJG

 

Quote   Quote: Originally Posted by skunksmash View Post
right, new Quad installed.....

ive been hammering away at a decent OC now for 8 hrs (the Q9450 is a ''PIG'' to OC on this board)..... this is the max ''stable'' clock i can pull..

Attachment 24641

finally my P35 chipset is showing its age....lol

now check out the boost in performance, these ''3dmark06'' results are days apart, the only difference is 2 extra cores....

Attachment 24642
Attachment 24643

WOW!! ..... what an improvement, have a look at the compared i7 system
That's about a 20% improvement - nice! It does take patience .
My System SpecsSystem Spec
22 Aug 2009   #156
smarteyeball

 
 

Quote   Quote: Originally Posted by skunksmash View Post
right, new Quad installed.....

ive been hammering away at a decent OC now for 8 hrs (the Q9450 is a ''PIG'' to OC on this board)..... this is the max ''stable'' clock i can pull..
Good work mate :) What settings are you using for 3dmark? ie 1280x1024 etc
My System SpecsSystem Spec
22 Aug 2009   #157
skunksmash

SEVEN x64
 
 

YEP, stock 3dmark settings.....

idle temps are wonderful, load temps are pretty much the same as the E6750, but im still using the AC7 pro.... (the cooler aint doing a bad job.)

Post Your Overclock!-fre.png

gonna try & push up the NB for 3.8ghz

the 2nd core sensor is buggered though, it reads 46c all the time.


My System SpecsSystem Spec
22 Aug 2009   #158
smarteyeball

 
 

Quote   Quote: Originally Posted by skunksmash View Post
YEP, stock 3dmark settings.....

gonna try & push up the NB for 3.8ghz
...and then 4.0ghz after that...

As it it is, it pretty much matches my q9550 at 3.8ghz. You gotta be happy with that :)

Post Your Overclock!-3d-mark-9.8-1280-pf-perf-mip-seven-rtm.png

Quote:
the 2nd core sensor is buggered though, it reads 46c all the time.
lol, 3 of my core sensors are buggered now. At first it was just the 4th core, then the 3rd went and then the 1st... they still show movement under load and the tcase sensor is fine, so it's not a huge deal - it's common with this series


My System SpecsSystem Spec
22 Aug 2009   #159
skunksmash

SEVEN x64
 
 

Quote   Quote: Originally Posted by smarteyeball View Post



lol, 3 of my core sensors are buggered now. At first it was just the 4th core, then the 3rd went and then the 1st... they still show movement under load and the tcase sensor is fine, so it's not a huge deal - it's common with this series
oh joy.......


ive had a little play this morning, i have this now stable.....

Post Your Overclock!-94502.png

upped the NB to 1.8v, & added a few volts here & there.... i reckon to get it past this with my P35 board is gonna be a Miracle...


My System SpecsSystem Spec
22 Aug 2009   #160
smarteyeball

 
 

Quote   Quote: Originally Posted by skunksmash View Post
oh joy.......
As i said mate, it still shows load temps, so I wouldn't worry about :)

Quote:
ive had a little play this morning, i have this now stable.....

Attachment 24688

upped the NB to 1.8v, & added a few volts here & there.... i reckon to get it past this with my P35 board is gonna be a Miracle...
1.8v??? Is that on air or W/C - seems pretty high

Different boards I know, but mines at 1.34....
My System SpecsSystem Spec
Closed Thread

 Post Your Overclock!




Thread Tools




Similar help and support threads
Thread Forum
Post Your Overclock! [2]
Continued from - https://www.sevenforums.com/overclocking-case-mods/2309-post-your-overclock.html Finally hit 5GHz on air!
PC Custom Builds and Overclocking
Should I overclock my CPU?
Hello all, Recently my temps of my CPU have gone out of control, however, I disabled turbo mode in my bios and it works much better. Temps are less than 70c under full load My question is should I overclock this CPU I have? specs: CPU: Intel core i5 650 3.20GHz Mobo: Intel dq57tm
PC Custom Builds and Overclocking
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
Cant seem to get an overclock
Hi have an i7 2700k and an Asus P8H 61-M LE usb3 mobo and when i do a autotune overclock it says 4.0ghz and should set in the bios but it dosent,could anyone help me out on this one please Thanks
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53.
Twitter Facebook Google+