Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post Your Overclock!

22 Apr 2012   #1661
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

I changed my settings again I brought the Multiplyer down to 20 -upped the FSB to 220 mhz seems like the best settings so far WEI is the same but i do reconize a performance boost my Cinebench only went up .1 cpu 7.22 pts now and the Ram is now running 880mhz 1760 mhz




Attached Images
Post Your Overclock!-temp1.png Post Your Overclock!-mem1.png Post Your Overclock!-testmem.png 
My System SpecsSystem Spec
.
22 Apr 2012   #1662
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by ganjiry View Post
still 4.4 is nice chap my DRAM voltage is reading higher in windows than in the bios. in the bios its 1.65v but in windows its 1.667v should i knock it down a tad in the bios or will it be ok as is?
cheers folks

edit: that slight up of the vcore has stopped it from droppin every now n then and it also survived a few hours bf3 with no probs, max temp was 46c ingame
Leave it as is because it is at the proper voltage it might be bumped a tad because you used more v core to keep a overclock

Im just going to accept my wall is 4.4ghz and no other way around it it still does the trick and most people with the higher end BD chip 8150 most hang around 4.5 Ghz which pretty much im already in that ball park so im not to disapointed and the RAM oc i just done give it a extra gush of excitment if you know what i mean
My System SpecsSystem Spec
22 Apr 2012   #1663
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Here's my IBT Max run at 4.5GHz, temps are kind of high and cores 0 and 3 usually stayed 10 degrees apart. I am trying to get a bit lower Vcore, but this is the first setting that didn't BSOD.
Post Your Overclock!-ibt-4500.jpg


Oddly it won't downlcock and runs at 4.5 even with all Cstates enabled along with Turbo mode and SpeedStep.
Got it fixed with offset or something.
Note the odd CPU name in Core Temp? Well look at the one below.
Post Your Overclock!-wth.jpg
I don't think Core Temp is trustworthy anymore, when it is showing a temp of 75C, the CPU cooler feels only slightly warm to the touch.


My System SpecsSystem Spec
.

22 Apr 2012   #1664
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Here's my IBT Max run at 4.5GHz, temps are kind of high and cores 0 and 3 usually stayed 10 degrees apart. I am trying to get a bit lower Vcore, but this is the first setting that didn't BSOD.
Attachment 208459


Oddly it won't downlcock and runs at 4.5 even with all Cstates enabled along with Turbo mode and SpeedStep.
Got it fixed with offset or something.
Note the odd CPU name in Core Temp? Well look at the one below.
Attachment 208462
I don't think Core Temp is trustworthy anymore, when it is showing a temp of 75C, the CPU cooler feels only slightly warm to the touch.
That happened to me with the Bd chip update your core temp and it will update the chip by the way what you are seeing in the pic was a test chip code name mine was 8130p till i updated core temp and now it reads 8120

Also update the latest Cpuz
My System SpecsSystem Spec
22 Apr 2012   #1665
smarteyeball

 
 

Quote   Quote: Originally Posted by Britton30 View Post
Note the odd CPU name in Core Temp? Well look at the one below.

I don't think Core Temp is trustworthy anymore, when it is showing a temp of 75C, the CPU cooler feels only slightly warm to the touch.
Was this a fresh install of Seven, or an image backup?

If it's fresh - have you installed all the chipset drivers etc?

I noticed CPU-Z is also reporting your chip wrong.

Try double checking with other reporting apps like aidia, hwmonitor, realtemp etc.

If they all report the same, then Coretemp is reporting correctly. (I'm running the same 1.0RC3 and it matches all other apss, so the app itself is still okay)
My System SpecsSystem Spec
23 Apr 2012   #1666
Kipper

 

Make sure you are only polling temps with one app, having two running at the same time will cause problem readings also.
My System SpecsSystem Spec
23 Apr 2012   #1667
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by ganjiry View Post
still 4.4 is nice chap my DRAM voltage is reading higher in windows than in the bios. in the bios its 1.65v but in windows its 1.667v should i knock it down a tad in the bios or will it be ok as is?
cheers folks

edit: that slight up of the vcore has stopped it from droppin every now n then and it also survived a few hours bf3 with no probs, max temp was 46c ingame
Leave it as is because it is at the proper voltage it might be bumped a tad because you used more v core to keep a overclock

Im just going to accept my wall is 4.4ghz and no other way around it it still does the trick and most people with the higher end BD chip 8150 most hang around 4.5 Ghz which pretty much im already in that ball park so im not to disapointed and the RAM oc i just done give it a extra gush of excitment if you know what i mean
okey dokey chap cheers ive noticed that when i type in a certain value in voltage say with the vcore i typed in 1.350 i hit enter and it changes to 1.344v.

as u say 4.4 is close enough. most reports ive seen are saying around 4.5/ 4.6. i havent seen many over that.

Quote   Quote: Originally Posted by Britton30 View Post
Here's my IBT Max run at 4.5GHz, temps are kind of high and cores 0 and 3 usually stayed 10 degrees apart. I am trying to get a bit lower Vcore, but this is the first setting that didn't BSOD.
Attachment 208459


Oddly it won't downlcock and runs at 4.5 even with all Cstates enabled along with Turbo mode and SpeedStep.
Got it fixed with offset or something.
Note the odd CPU name in Core Temp? Well look at the one below.
Attachment 208462
I don't think Core Temp is trustworthy anymore, when it is showing a temp of 75C, the CPU cooler feels only slightly warm to the touch.
core temp isnt reading newer cpu's right. i stopped using it as it was telling me my cpu was 14c lower than it was so i had to set an offset which made me disstrust it. it also said my fx cpu was an engineering sample. after trawling loads of forums it turns out that the apps to trust with the bulldozer is aida x64, cpuid hw monitor(not open hardware monitor) amd overdrive. if u have an asus board the suprisingly asus ia suite II is bang on with volts and temps but i got rid of that too. more to have runnin in the background. which reminds me, if i had asus ai suite running n then opened hw monitor. ai suite would start chuckin out silly warnings to say my cpu/nb was @ -115c or a case fan was @ 0rpm
i just use aida x64 n hav it display all the important stuff on the onscreen display which i didnt know it could do untill the other day lol. been using it over a year too lol which reminds me i have a couple of engineer keys for it if anyone wants to use?
My System SpecsSystem Spec
23 Apr 2012   #1668
smarteyeball

 
 

Quote   Quote: Originally Posted by ganjiry View Post

core temp isnt reading newer AMD cpu's right.
Fixed

I don't know about Ivy Bridge, but it's fine with the Sandy bridge chips. these apps always tend to focus on intel chips and chipsets first.


Quote   Quote: Originally Posted by Kipper
Make sure you are only polling temps with one app, having two running at the same time will cause problem readings also.
+ 1
My System SpecsSystem Spec
23 Apr 2012   #1669
ganjiry

Win7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
Quote   Quote: Originally Posted by ganjiry View Post

core temp isnt reading newer AMD cpu's right.
Fixed

1
apologies i forgot the AMD
My System SpecsSystem Spec
23 Apr 2012   #1670
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
Was this a fresh install of Seven, or an image backup?

If it's fresh - have you installed all the chipset drivers etc?

I noticed CPU-Z is also reporting your chip wrong.

Try double checking with other reporting apps like aidia, hwmonitor, realtemp etc.

If they all report the same, then Coretemp is reporting correctly. (I'm running the same 1.0RC3 and it matches all other apss, so the app itself is still okay)
This is cloned from a larger drive with the OS from an AMD setup. I have removed all (I think) AMD drivers. I didn't catch CPUz's reporting wrong. All Intel chipset drivers installed.

Quote   Quote: Originally Posted by Kipper View Post
Make sure you are only polling temps with one app, having two running at the same time will cause problem readings also.
Yup, I only had CoreTemp running.
Here's a failed one. Offset at 0.03

Post Your Overclock!-46-fail.jpg


My System SpecsSystem Spec
Closed Thread

 Post Your Overclock!




Thread Tools




Similar help and support threads
Thread Forum
Post Your Overclock! [2]
Continued from - https://www.sevenforums.com/overclocking-case-mods/2309-post-your-overclock.html Finally hit 5GHz on air!
PC Custom Builds and Overclocking
HELP ME i HAVE NEVER OVERCLOCK TELL ME HOW
Hello Sevenforums,I would like some other opinions on this subject please. Latley there have been many post showing up from people who have NEVER overclocked there processor wanting someone to give them step by step instructions to achieve this gole. I fully understand the excitment because it...
PC Custom Builds and Overclocking
Help me overclock!!
Hey, I'm trying to overclock my Computer in order to play Battlefield 3 at ultrahigh setting flawlessly, I barely got any overclocking experience, and when i overclock to 3.6ghz my computer crashed and turned off while playing battlefield 3. Apparently they told me i didnt overclock right and it...
PC Custom Builds and Overclocking
Could you help me overclock my cpu?
Hi guys. Before we start, i would like to thank you for your time and help :) So my system is: CPU - Intel Pentium 4 1.6a(northwood) FREQUENCY-1.6ghz; L2-CACHE-512kb; FRONT_SIDE_BUS-400 MT/s; MULTIPLIER-16x; VOLTAGE-1.475V; SOCKET-478 RAM - Kingston 2x512mb(total 1gb) DDR (one of them i think...
PC Custom Builds and Overclocking
overclock
i have a geforce 880GTX graphics card i overclocked the core clock from 592 mhz to 632mhz memory clock 921mhz to 1053 mhz i am wanting to know how can i know if overclocking it to this is ok is there any signs that tell you you've overclocked too much
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App