Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post Your Overclock!

23 May 2012   #1811
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

My *stupid* Gigabyte AMD board does the two-step boot dance after almost any BIOS adjustments. Usually it won't boot at all then and tells me overclocking had failed and it resets to defaults. Real bad form I think.


My System SpecsSystem Spec
.
24 May 2012   #1812
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Never had that issue with my Gigabyte Intel board.
My System SpecsSystem Spec
26 May 2012   #1813
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Finally a stable 4.6GHz. BIOS updates and it works now, old BIOS would BSOD at boot. WEI even went up .1 on CPU score. Vcore bounce 1.320-1.336 with IBT on maximum.
Post Your Overclock!-4600.jpgPost Your Overclock!-4600-wei.png


My System SpecsSystem Spec
.

26 May 2012   #1814
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Finally a stable 4.6GHz. BIOS updates and it works now, old BIOS would BSOD at boot. WEI even went up .1 on CPU score. Vcore bounce 1.320-1.336 with IBT on maximum.
Attachment 213686Attachment 213685

Nice job, Gary. Getting kind of warm though. IBT always does that.
My System SpecsSystem Spec
26 May 2012   #1815
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post

Nice job, Gary. Getting kind of warm though. IBT always does that.
Thanks, I'm still fiddling with off set volts, this was at -0.04 and I did hit 90C a bit before this.
My System SpecsSystem Spec
26 May 2012   #1816
essenbe

Windows 10 Pro/ Windows 10 Pro Insider
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by essenbe View Post

Nice job, Gary. Getting kind of warm though. IBT always does that.
Thanks, I'm still fiddling with off set volts, this was at -0.04 and I did hit 90C a bit before this.
I've learned that heat won't bother you if you quit running IBT and Prime.
My System SpecsSystem Spec
26 May 2012   #1817
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Good one Gary

A Guy
My System SpecsSystem Spec
27 May 2012   #1818
smarteyeball

 
 

Quote   Quote: Originally Posted by Britton30 View Post
Finally a stable 4.6GHz. BIOS updates and it works now, old BIOS would BSOD at boot.
lol, I'm still on the original BIOS for my board. The old 'if it ain't broke...' - I might update and be even more surprised.

If you'd like (or have the inclination) do you want to take some screenies of your BIOS for us to look at?

Quote:
WEI even went up .1 on CPU score.
That's about right. I can't recall the 7.6 to 7.7 ghz point difference - but's that's as high you'll get her. Even low 5Ghz+ stays at 7.7


Quote:
Vcore bounce 1.320-1.336 with IBT on maximum.
Perfectly normal vdroop there. Are you using any LLC?

(probably easier to post screenies :P )

At any rate, kudos and you're in the ballpark


Quote   Quote: Originally Posted by essenbe View Post

I've learned that heat won't bother you if you quit running IBT and Prime.
Yep

Personally with my own regular usage, encompassing EVERY THING I do, be it app or game - I'd be very hard pressed to break 60c on a core.


Winter helps, but when summer returns even if it sits around 60-65c, I'm laughing.
My System SpecsSystem Spec
27 May 2012   #1819
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Thanks Patrick, Bill, and Steve. Here's some screens of my UEFI, 3304 BIOS. I have no onboard graphics with this chip (i5-2550K) so there are no IGPU settings shown.
Post Your Overclock!-1.jpgPost Your Overclock!-2.jpg

Post Your Overclock!-3.jpgPost Your Overclock!-4.jpg

Post Your Overclock!-5.jpgPost Your Overclock!-6.jpg


My System SpecsSystem Spec
27 May 2012   #1820
Trinty

Windows 7 Ultimate x64 - Service Pack 1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Thanks Patrick, Bill, and Steve. Here's some screens of my UEFI, 3304 BIOS. I have no onboard graphics with this chip (i5-2550K) so there are no IGPU settings shown.
Attachment 213827Attachment 213828

Attachment 213829Attachment 213830

Attachment 213831Attachment 213832
One small offtopic for Britton30 :
How you have that options in ASUS EFI BIOS Tool ???
I have ASUS EFI BIOS Tool 2.00.1201 and only have some options not all this.
And you have PRTScreen , I dont have this.

Sorry for offtopic but I must ask.
Trinty
My System SpecsSystem Spec
Closed Thread

 Post Your Overclock!




Thread Tools




Similar help and support threads
Thread Forum
Post Your Overclock! [2]
Continued from - https://www.sevenforums.com/overclocking-case-mods/2309-post-your-overclock.html Finally hit 5GHz on air!
PC Custom Builds and Overclocking
Should I overclock my CPU?
Hello all, Recently my temps of my CPU have gone out of control, however, I disabled turbo mode in my bios and it works much better. Temps are less than 70c under full load My question is should I overclock this CPU I have? specs: CPU: Intel core i5 650 3.20GHz Mobo: Intel dq57tm
PC Custom Builds and Overclocking
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
Cant seem to get an overclock
Hi have an i7 2700k and an Asus P8H 61-M LE usb3 mobo and when i do a autotune overclock it says 4.0ghz and should set in the bios but it dosent,could anyone help me out on this one please Thanks
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App