Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post Your Overclock!

10 May 2010   #311
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by dood View Post
E8600 running at 4.2...on air (tuniq tower)
(Rock solid for the past 10 months running 24x7)

Haha... Nice WEI scoring there.

I see your 3DMark score suffers from the same problem as mine; low-ish CPU score.. Imagine what your 280 would do with an i5 or i7...


My System SpecsSystem Spec
.
10 May 2010   #312
dood

Win7/XP
 
 

Whoa..looks like I posted this stuff a few weeks ago..
I dupped myself!
My System SpecsSystem Spec
10 May 2010   #313
ColdIce

Windows 7 Ultimate 64bit
 
 

Has anyone OC Phenom II 965 BE 3.4?

Anyone knows how much I can OC it stable?
My System SpecsSystem Spec
.

10 May 2010   #314
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 

I am running the same CPU at 3.8ghz 24/7 on a MSI790FX-GD70 and it is very stable...

I am settig up a Phenom II X6 on a ASUS Crosshair VI and it rocks I will get you some pic's soon
My System SpecsSystem Spec
10 May 2010   #315
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 
Phenom II X6

Here is some benchmarks on the new X6. You guys are going to love it...

My System SpecsSystem Spec
11 May 2010   #316
fastslvblkcar

windows 7 premium x64
 
 

Quote   Quote: Originally Posted by ColdIce View Post
Has anyone OC Phenom II 965 BE 3.4?

Anyone knows how much I can OC it stable?
check out my setup 4.08 is the best i can do with the 125w 965be i had the 140w and could only get 3.91 (230 fsb)
My System SpecsSystem Spec
11 May 2010   #317
fastslvblkcar

windows 7 premium x64
 
 

Quote   Quote: Originally Posted by M YANCEY View Post
Here is some benchmarks on the new X6. You guys are going to love it...

4.7 holy crap! water cooled?
My System SpecsSystem Spec
11 May 2010   #318
fastslvblkcar

windows 7 premium x64
 
 

here is a pic of the 125w


Attached Images
Post Your Overclock!-cpuoc.jpg 
My System SpecsSystem Spec
11 May 2010   #319
ColdIce

Windows 7 Ultimate 64bit
 
 

My first OC! So don't be harsh

Benchmark before:
SCORE:4333 points (60000 ms)
Max GPU Temp: 83C
Resolution: 1018x740 (W) - MSAA: 0X
FPS: min=58 max=129 avg=72

Benchmark after:
SCORE:4851 points (60000 ms)
Max GPU Temp: 85C
Resolution: 1018x740 (W) - MSAA: 0X
FPS: min=64 max=144 avg=81


Attached Thumbnails
Post Your Overclock!-kortid.png  
My System SpecsSystem Spec
11 May 2010   #320
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Well... I have to share this, I just... Just.. Wow. All I can say is make sure you're sitting down before you click this link:

CPU-Z World Record - HWBot.org

I will never ever in my life say anything bad about a Celeron processor again!
My System SpecsSystem Spec
Closed Thread

 Post Your Overclock!




Thread Tools




Similar help and support threads
Thread Forum
Post Your Overclock! [2]
Continued from - https://www.sevenforums.com/overclocking-case-mods/2309-post-your-overclock.html Finally hit 5GHz on air!
PC Custom Builds and Overclocking
Should I overclock my CPU?
Hello all, Recently my temps of my CPU have gone out of control, however, I disabled turbo mode in my bios and it works much better. Temps are less than 70c under full load My question is should I overclock this CPU I have? specs: CPU: Intel core i5 650 3.20GHz Mobo: Intel dq57tm
PC Custom Builds and Overclocking
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
Cant seem to get an overclock
Hi have an i7 2700k and an Asus P8H 61-M LE usb3 mobo and when i do a autotune overclock it says 4.0ghz and should set in the bios but it dosent,could anyone help me out on this one please Thanks
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:31.
Twitter Facebook Google+