Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post Your Overclock!

16 Sep 2010   #461
kurahk7

Windows 7 Ultimate x64
 
 

Here's my overclock with the i5 750 167x20 plus turbo and all power saving enabled, volts @ 1.168v memory is at 1336mhz with 1.65v. I am using the Zalman Shenzhen hp-92f-02a. Maximum temperatures are in the 60C's.




Attached Thumbnails
Post Your Overclock!-oc-power-saving-turbo.png   Post Your Overclock!-oc-power-saving-turbo-full-load.png  
My System SpecsSystem Spec
.
19 Sep 2010   #462
madtownidiot

 

I'll stick with this for a while:

Attachment 98807
My System SpecsSystem Spec
19 Sep 2010   #463
kurahk7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by madtownidiot View Post
I'll stick with this for a while:

Attachment 98807
Congrats on your 1000th post lol
My System SpecsSystem Spec
.

19 Sep 2010   #464
madtownidiot

 

thx..
My System SpecsSystem Spec
21 Sep 2010   #465
mickey megabyte

ultimate 64 sp1
 
 

here's me trying to brick my new toy.

i've got a nice 33% clock on this baby, which is kind of my favourite number for overclocking. i feel i can push it more, but i'm happy at this speed thank you very much. :)

there's something wrong with the temp readings - you'll notice a couple of spikes at 70C - which i'm sure is more like the correct temperature. the machine didn't feel overly hot in my hands during testing, the fan was doing a good job.

20 minutes of everest stress-test doesn't really prove much, so i'm off to play some games and see how i get on! yippee!


Attached Thumbnails
Post Your Overclock!-brick.png  
My System SpecsSystem Spec
21 Sep 2010   #466
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Looks very nice mm, that's one fast lil lappy
My System SpecsSystem Spec
23 Sep 2010   #467
ms3brendan

Windows 7 Pro
 
 

My motherboard recently gave out so I was able to get a new one.. And now I'm able to overclock my Q6600!


Attached Thumbnails
Post Your Overclock!-overclock.jpg  
My System SpecsSystem Spec
23 Sep 2010   #468
sygnus21

Windows 10 Pro
 
 

That's a pretty good OC for that Q6600. I could only get to 2.9GHz on my B3 revision. Your system specs says you have an Asus MB? What CPU Cooler are you using?
My System SpecsSystem Spec
24 Sep 2010   #469
kurahk7

Windows 7 Ultimate x64
 
 

Good temps, you could probably push it even further lol.
My System SpecsSystem Spec
28 Sep 2010   #470
ms3brendan

Windows 7 Pro
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
That's a pretty good OC for that Q6600. I could only get to 2.9GHz on my B3 revision. Your system specs says you have an Asus MB? What CPU Cooler are you using?
I'm running a Rosewill RCX-Z775-SL 92mm 2 Ball CPU Cooler
My System SpecsSystem Spec
Closed Thread

 Post Your Overclock!




Thread Tools




Similar help and support threads
Thread Forum
Post Your Overclock! [2]
Continued from - https://www.sevenforums.com/overclocking-case-mods/2309-post-your-overclock.html Finally hit 5GHz on air!
PC Custom Builds and Overclocking
Should I overclock my CPU?
Hello all, Recently my temps of my CPU have gone out of control, however, I disabled turbo mode in my bios and it works much better. Temps are less than 70c under full load My question is should I overclock this CPU I have? specs: CPU: Intel core i5 650 3.20GHz Mobo: Intel dq57tm
PC Custom Builds and Overclocking
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
Cant seem to get an overclock
Hi have an i7 2700k and an Asus P8H 61-M LE usb3 mobo and when i do a autotune overclock it says 4.0ghz and should set in the bios but it dosent,could anyone help me out on this one please Thanks
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App