Post Your Overclock! [2]


  1. Posts : 11,425
    Windows 7 Ultimate 64
       #1111

    paulpicks21 said:
    linnemeyerhere said:
    Down to 1.288v @ 4400
    That is certainly a lot better Alan, I bet your temps have dropped a fair bit under load too right?

    essenbe said:

    @Paul. the 100.3 is simply I hate to overclock to 5.0 and see CPUz at 4999. It really torques me off. So, 100.3 fixes that. That's the only reason.
    I figured it would be something like that Steve. Nothing worse than seeing a reading just below what you want lol.
    Yes Paul temps are down about 10c on average.

    Steve great link for the ASUS settings !
      My Computer


  2. Posts : 7,470
    Windows 10 Home Premium 64bit sp1
       #1112

    linnemeyerhere said:
    paulpicks21 said:
    linnemeyerhere said:
    Down to 1.288v @ 4400
    That is certainly a lot better Alan, I bet your temps have dropped a fair bit under load too right?

    essenbe said:

    @Paul. the 100.3 is simply I hate to overclock to 5.0 and see CPUz at 4999. It really torques me off. So, 100.3 fixes that. That's the only reason.
    I figured it would be something like that Steve. Nothing worse than seeing a reading just below what you want lol.
    Yes Paul temps are down about 10c on average.

    Steve great link for the ASUS settings !
    with that speed honestly should be around 1.22v i am a little over that at 4.8 1.296
      My Computer


  3. Posts : 26,468
    Windows 11 Pro
       #1113

    linnemeyerhere said:
    paulpicks21 said:
    linnemeyerhere said:
    Down to 1.288v @ 4400
    That is certainly a lot better Alan, I bet your temps have dropped a fair bit under load too right?

    essenbe said:

    @Paul. the 100.3 is simply I hate to overclock to 5.0 and see CPUz at 4999. It really torques me off. So, 100.3 fixes that. That's the only reason.
    I figured it would be something like that Steve. Nothing worse than seeing a reading just below what you want lol.
    Yes Paul temps are down about 10c on average.

    Steve great link for the ASUS settings !
    Glad it helped, Alan.
      My Computer


  4. Posts : 11,425
    Windows 7 Ultimate 64
       #1114

    4400 @ 1.260v now tried 1.250v but no go, still learning my way around this bios.
      My Computer


  5. Posts : 2,973
    Windows 7 Professional 64bit SP1
       #1115

    If you want, take some screenshots of your BIOS and maybe we can help work through some of the settings. Just pop a flash drive in and press F12 to save the screenshots to the drive.
      My Computer


  6. Posts : 26,468
    Windows 11 Pro
       #1116

    Alan, I've zipped my bios settings for you. You may not have all the options I have but you should have the most important ones. You can't use my ram timings, frequency or voltage, use yours. You also have to use different CPU voltages. I would set yours to manual and try 1.25V to start. You should be able to see where I am in thie top of the screen. Be sure to set the CPU configuration like mine. (Advanced > CPU configuration) Also, use Core Temp for temps. There is a number, VID, on it we need to see. After you get a stable voltage, use whatever you want, but always only use 1 temp monitoring program at a time. If you have any questions, just ask. I just noticed, in advanced tweaker CPU PLL I usually use 1.6.

    BIOS 4.6.zip
      My Computer


  7. Posts : 3,118
    Win7 Home Premium x64 SP1
       #1117

    Well I finally got around to sorting my daily oc of 4.5Ghz using an adaptive Vcore 1.232v. I'm sure I can get the voltage down a tad more to 1.216 though but we shall see Max temp's seen were 69c.

    MaxxMem @stock

    @4.5GHz

    Cpu Compression

    Winsat
      My Computer


  8. Posts : 6,077
    Windows 7 Professional 64 bit
       #1118

    Nice job mate
      My Computer


  9. Posts : 3,118
    Win7 Home Premium x64 SP1
       #1119

    Cheers chap
      My Computer


  10. Posts : 6,077
    Windows 7 Professional 64 bit
       #1120

    ganjiry said:
    Cheers chap
    Guess you will be moving onto the GPU's at some point. Do you have the MSI Gaming App installed? I was testing it out the other night on Jess' dads PC, the OC mode takes it a little higher.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:07.
Find Us