Post Your Overclock! [2]

Page 22 of 123 FirstFirst ... 12202122232432122 ... LastLast

  1. Posts : 30
    Windows 8 pro 64 bit
       #211

    Thanks Guys! :)


    Nice friendly crowd here :)

    I can't wait to get my intel stuff. I've been having a lot of problems with AMD since I got it. Nothing big, and it performs perfectly, just usb issues, having to unplug and re-connect components. Pain in the ass. I just hope I can OC my 3770K as much as the bulldozer took
      My Computer


  2. Posts : 2,663
    Windows 8.1 Pro x64
       #212

    rodpgfx said:
    Nice friendly crowd here :)

    I can't wait to get my intel stuff. I've been having a lot of problems with AMD since I got it. Nothing big, and it performs perfectly, just usb issues, having to unplug and re-connect components. Pain in the ass. I just hope I can OC my 3770K as much as the bulldozer took
    All I can say, is that I hope you've got a good cooler! I've OCed a 2500K and a 3770K in the past and the 3770K is magnitudes hotter. I'm running 4.5GHz on water at the moment and IBT can take my CPU up to 100C (that was on the max setting, it rarely gets over 85 under high load). Lovely CPU though :)
      My Computer


  3. Posts : 6,077
    Windows 7 Professional 64 bit
       #213

    rodpgfx said:
    Nice friendly crowd here :)

    I can't wait to get my intel stuff. I've been having a lot of problems with AMD since I got it. Nothing big, and it performs perfectly, just usb issues, having to unplug and re-connect components. Pain in the ass. I just hope I can OC my 3770K as much as the bulldozer took
    Welcome to the forums rodpgfx.

    4.5 seems to be the sweet spot for the 3770K, I am happy with it as a daily.
      My Computer


  4. Posts : 6,077
    Windows 7 Professional 64 bit
       #214

    tom982 said:
    rodpgfx said:
    Nice friendly crowd here :)

    I can't wait to get my intel stuff. I've been having a lot of problems with AMD since I got it. Nothing big, and it performs perfectly, just usb issues, having to unplug and re-connect components. Pain in the ass. I just hope I can OC my 3770K as much as the bulldozer took
    All I can say, is that I hope you've got a good cooler! I've OCed a 2500K and a 3770K in the past and the 3770K is magnitudes hotter. I'm running 4.5GHz on water at the moment and IBT can take my CPU up to 100C (that was on the max setting, it rarely gets over 85 under high load). Lovely CPU though :)
    What voltage are you running at 4.5 Tom? Temps seem high even for IBT. I hit low to mid 70s after a run on it.
      My Computer


  5. Posts : 26,468
    Windows 11 Pro
       #215

    paulpicks21 said:
    tom982 said:
    rodpgfx said:
    Nice friendly crowd here :)

    I can't wait to get my intel stuff. I've been having a lot of problems with AMD since I got it. Nothing big, and it performs perfectly, just usb issues, having to unplug and re-connect components. Pain in the ass. I just hope I can OC my 3770K as much as the bulldozer took
    All I can say, is that I hope you've got a good cooler! I've OCed a 2500K and a 3770K in the past and the 3770K is magnitudes hotter. I'm running 4.5GHz on water at the moment and IBT can take my CPU up to 100C (that was on the max setting, it rarely gets over 85 under high load). Lovely CPU though :)
    What voltage are you running at 4.5 Tom? Temps seem high even for IBT. I hit low to mid 70s after a run on it.
    Paul, you forgot to mention that those are your temps when ambient is -5C.
      My Computer


  6. Posts : 2,663
    Windows 8.1 Pro x64
       #216

    A lot lower than I thought it was! 1.125V :)

    Just realised what I did! I updated my BIOS last weekend and I haven't OCed yet. I knew there was something I had to do! I was sat here for a good few minutes wondering why my multiplier was showing as 37 in CPU-Z
      My Computer


  7. Posts : 6,077
    Windows 7 Professional 64 bit
       #217

    essenbe said:
    paulpicks21 said:
    tom982 said:

    All I can say, is that I hope you've got a good cooler! I've OCed a 2500K and a 3770K in the past and the 3770K is magnitudes hotter. I'm running 4.5GHz on water at the moment and IBT can take my CPU up to 100C (that was on the max setting, it rarely gets over 85 under high load). Lovely CPU though :)
    What voltage are you running at 4.5 Tom? Temps seem high even for IBT. I hit low to mid 70s after a run on it.
    Paul, you forgot to mention that those are your temps when ambient is -5C.
    Lol, I know your are joking Steve but others might not. I get 10C after a run of IBT with the heating off

    Seriously though with regular room temp I get low to mid 70s, and that's at 1.26V iirc.

    Your voltage is crazy low Tom, you could say you have a golden chip there, but if you are hitting those temps at that voltage with a H100 then maybe it's not quite so golden.

    What thermal compound are you using?
      My Computer


  8. Posts : 6,077
    Windows 7 Professional 64 bit
       #218

    tom982 said:
    A lot lower than I thought it was! 1.125V :)

    Just realised what I did! I updated my BIOS last weekend and I haven't OCed yet. I knew there was something I had to do! I was sat here for a good few minutes wondering why my multiplier was showing as 37 in CPU-Z

    In that case disregard my last post lol, I assume your voltage will be a fair bit higher once you OC again
      My Computer


  9. Posts : 2,663
    Windows 8.1 Pro x64
       #219

    paulpicks21 said:
    essenbe said:
    paulpicks21 said:

    What voltage are you running at 4.5 Tom? Temps seem high even for IBT. I hit low to mid 70s after a run on it.
    Paul, you forgot to mention that those are your temps when ambient is -5C.
    Lol, I know your are joking Steve but others might not. I get 10C after a run of IBT with the heating off

    Seriously though with regular room temp I get low to mid 70s, and that's at 1.26V iirc.

    Your voltage is crazy low Tom, you could say you have a golden chip there, but if you are hitting those temps at that voltage with a H100 then maybe it's not quite so golden.

    What thermal compound are you using?
    paulpicks21 said:
    tom982 said:
    A lot lower than I thought it was! 1.125V :)

    Just realised what I did! I updated my BIOS last weekend and I haven't OCed yet. I knew there was something I had to do! I was sat here for a good few minutes wondering why my multiplier was showing as 37 in CPU-Z

    In that case disregard my last post lol, I assume your voltage will be a fair bit higher once you OC again

    Yeah, it did seem a little too good to be true! I used to run 4.5 at 1.26V before I updated the BIOS, but I thought I'd try and get the voltage a bit lower so I took it down in increments all the way down to 1.2. I just did a full run of IBT on the high setting and it seems okay for now. I'll let it run with prime overnight and see where that leaves me :) It's currently 22C in my flat at the moment, so I'm at a bit of a disadvantage!

    I'm using Arctic Silver 8 by the way.
      My Computer


  10. Posts : 6,077
    Windows 7 Professional 64 bit
       #220

    tom982 said:
    paulpicks21 said:
    essenbe said:

    Paul, you forgot to mention that those are your temps when ambient is -5C.
    Lol, I know your are joking Steve but others might not. I get 10C after a run of IBT with the heating off

    Seriously though with regular room temp I get low to mid 70s, and that's at 1.26V iirc.

    Your voltage is crazy low Tom, you could say you have a golden chip there, but if you are hitting those temps at that voltage with a H100 then maybe it's not quite so golden.

    What thermal compound are you using?
    paulpicks21 said:
    tom982 said:
    A lot lower than I thought it was! 1.125V :)

    Just realised what I did! I updated my BIOS last weekend and I haven't OCed yet. I knew there was something I had to do! I was sat here for a good few minutes wondering why my multiplier was showing as 37 in CPU-Z

    In that case disregard my last post lol, I assume your voltage will be a fair bit higher once you OC again

    Yeah, it did seem a little too good to be true! I used to run 4.5 at 1.26V before I updated the BIOS, but I thought I'd try and get the voltage a bit lower so I took it down in increments all the way down to 1.2. I just did a full run of IBT on the high setting and it seems okay for now. I'll let it run with prime overnight and see where that leaves me :) It's currently 22C in my flat at the moment, so I'm at a bit of a disadvantage!

    I'm using Arctic Silver 8 by the way.

    1.2v is very nice, I hope all goes well with prime at that. I really have not put any time or effort into reducing my voltage yet but I get the feeling it could run lower.

    Do you mean Arctic Silver 5? I did a search for 8 on the web but couldn't see any.

    I am using Arctic Silver 5.
      My Computer


 
Page 22 of 123 FirstFirst ... 12202122232432122 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:17.
Find Us