Show Us Your Rig [4]


  1. Posts : 7,470
    Windows 10 Home Premium 64bit sp1
       #1171

    Bungee18 said:
    Hi guys,
    So I managed to finish it, take some pics, overclock (thanks Tommy!) and run some benchmarks.
    I finally got the new card to run in CF!
    I also added some LEDs (not very sure about keeping them) and noise dampening kit (something like Road Kill).
    Here are the pics.
    Thanks for bearing with me.
    Cheers!
    J
    Bungee you are very welcome friend it looks very impressive

    Wiring and the color scheme is pretty dreamy
      My Computer


  2. Posts : 428
    Windows 10 Pro 64 bit
       #1172

    linnemeyerhere said:
    Here's my rig before upgrading to a Cat 5 wire schedule.
    Attachment 252050
    Now we know who really does your cable management!
      My Computer


  3. Posts : 11,425
    Windows 7 Ultimate 64
    Thread Starter
       #1173

    Now I know where the fur balls inside my case are coming from ! But for the most part my rigs just purrrrrrr......sorry
      My Computer


  4. Posts : 6,350
    Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
       #1174

    linnemeyerhere said:
    Now I know where the fur balls inside my case are coming from ! But for the most part my rigs just purrrrrrr......sorry
    Who let the dogs out?
    Woof!
    Woof Woof Woof!
      My Computer


  5. Posts : 537
    Windows 7 Ultimate x64 SP1
       #1175

    Solarstarshines said:
    Bungee18 said:
    Hi guys,
    So I managed to finish it, take some pics, overclock (thanks Tommy!) and run some benchmarks.
    I finally got the new card to run in CF!
    I also added some LEDs (not very sure about keeping them) and noise dampening kit (something like Road Kill).
    Here are the pics.
    Thanks for bearing with me.
    Cheers!
    J
    Bungee you are very welcome friend it looks very impressive

    Wiring and the color scheme is pretty dreamy
    Thank you Tommy, and thanks a lot for all you help and advice on how to overclock the Vishera CPU.

    Cheers,

    J
      My Computer


  6. Posts : 177
    windows 7 home premium
       #1176

    Thought i'd share my build sorry for the quality but my camera is terrible!
    Also I know the cable management isn't great but I gave it a go so +1 for effort haha.
    Edit: I know the corsair logo is upside down but I couldn't get it to mount by my self the right way and I no longer have any thermal paste to fix it :)
    Seagate 500gb HDD
    CM scout case
    Nvidia gts 450
    AMD phenom II x4 840
    Corsair h60
    Gigabyte 880GM-UD2H motherboard
    Corsair TX850M PSU
    Attached Thumbnails Attached Thumbnails Show Us Your Rig [4]-imag0067.jpg   Show Us Your Rig [4]-imag0068.jpg   Show Us Your Rig [4]-imag0069.jpg  
    Last edited by silverstormz; 28 Jan 2013 at 14:06.
      My Computer


  7. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #1177

    silverstormz said:
    Thought i'd share my build sorry for the quality but my camera is terrible!
    Also I know the cable management isn't great but I gave it a go so +1 for effort haha.
    Edit: I know the corsair logo is upside down but I couldn't get it to mount by my self the right way and I no longer have any thermal paste to fix it :)
    Seagate 500gb HDD
    CM scout case
    Nvidia gts 450
    AMD phenom II x4 840
    Corsair h60
    Gigabyte 880GM-UD2H motherboard
    Corsair TX850M PSU
    From what I see it looks fairly tidy mate. The cam seems ok just needs some light. Try setting a lamp next to it.
      My Computer


  8. Posts : 71
    Windows 7 Ultimate x64 / Windows 8 Pro x64
       #1178

    The CPU's water pump is upside down.
      My Computer


  9. Posts : 12,177
    Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
       #1179

    Nice rig, looks good.
      My Computer


  10. Posts : 1,223
    Win 10 x64 Pro x64 / Ubuntu 15.10 x64
       #1180

    moneybagman said:
    The CPU's water pump is upside down.
    I think that's what you'd call a "known issue"...
    silverstormz said:
    Edit: I know the corsair logo is upside down but I couldn't get it to mount by my self the right way and I no longer have any thermal paste to fix it :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:42.
Find Us