Show Us Your Rig [4]

Page 38 of 193 FirstFirst ... 28363738394048138 ... LastLast

  1. Posts : 3,118
    Win7 Home Premium x64 SP1
       #371

    ello chap
    yeah sorry mate i must have missed it. yup the sli bridge i have is pretty long. enough anyway it came with my mobo luckily as palit don't include em.
    once i know both cards r working properly i'll probably take the plunge n dremmel it or find a aftermarket cooler. eventhough though the warranty will be void by doing this. its looking like my best option as i dont really want odd cards :P
    its a bit of a design fault i reckon as most boards have the front panel header in the same place. nevermind aye
      My Computer


  2. Posts : 391
    Windows 7 Professional 64bit
       #372

    Nice to see some activity back in the thread it went dead for a while there.

    Had my birthday recently and I have some nice things lined up. I got myself a Samsung 830 120gb SSD for my boot drive which has blazing performance - dropped by boot time from 3-4 minutes before it was smoothly running to around 30 seconds.

    On top of that I finally got my replacement H100 from Corsair, now dead silent as opposed to the annoying buzz it made before. There was one issue though...one of the holes in the back plate had no thread D:. I had just destroyed the stock intel cooler, I had been using, trying to get it off, and now I find that one of the screws wont screw in..disaster. Spoke to my dad though and lucky me, he had a tap the perfect size to fix the issue. Slight screw up on Corsair's behalf but all is well now, got my 3770k OC'd at around 4.4 running smooth about 28C idle, ~55C load.

    Few more touch ups I'm interested in making before I finish up the rig for now. I'm looking at getting some LED strips to light it all up too, but literally no one in Auckland has the kinds I want in stock, and none of them can give me an ETA either . I also want to get a nice matte black plate over the 5.25" bays to tidy things up, and I'll mount the SSD on there. The great thing about the Samsung 830 is it looks nice and sleek with its brushed black aluminium :).

    No pics for now, its a mess, back panel won't fit on and there's stuff hanging out the front, but once I tidy things up I'll get some uploaded.

    There is this though:

    Very happy with it, although I want to see if I cant squeeze a score of 7.9 out of this rig yet :P
      My Computer


  3. Posts : 11,425
    Windows 7 Ultimate 64
    Thread Starter
       #373

    Tohma,
    Nice upgrades and killer WEI score. Please get us some pictures when you can !

    Tw33k,
    Awesome upgrade on the new Asus mobo it looks amazing with lights on and off, great job and I'm sure it runs fantastic.

    ganjiry,
    Keep after it as it sounds like your just a little mod away from SLI heaven !
      My Computer


  4. Posts : 3,118
    Win7 Home Premium x64 SP1
       #374

    @ Tohma nice upgrades bet ur well pleased

    @linnemeyerhere will do lol these cards would be epic sli'd. i'll get there eventually
      My Computer


  5. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #375

    Tomha said:
    I'm looking at getting some LED strips to light it all up too, but literally no one in Auckland has the kinds I want in stock, and none of them can give me an ETA either . I also want to get a nice matte black plate over the 5.25" bays to tidy things up, and I'll mount the SSD on there. The great thing about the Samsung 830 is it looks nice and sleek with its brushed black aluminium :).
    You might give this place a look. I think they'll ship to NZ, not sure.
    PC Case Gear
      My Computer


  6. Posts : 3,028
    Windows 7 Ultimate (x64) SP1
       #376

    Britton30 said:
    @Mark: Good luck on de-lidding the i7 and not cutting you fingers. I have rad the heat spreader is not soldered on so hopefully it comes off without pulling the die with it.
    It's not soldered which is why there are temp problems with these chips. I have a really thin, sharp blade that will cut through the glue no problem. I'm then using CoolLabs Liquid Ultra between the die and the IHS and between the IHS and the H100. They sent the Liquid Ultra 8 days ago so it should be here very soon (I hope) I can't get it locally so had to order it from the US.
      My Computer


  7. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #377

    tw33k said:
    It's not soldered which is why there are temp problems with these chips. I have a really thin, sharp blade that will cut through the glue no problem. I'm then using CoolLabs Liquid Ultra between the die and the IHS and between the IHS and the H100. They sent the Liquid Ultra 8 days ago so it should be here very soon (I hope) I can't get it locally so had to order it from the US.
    You're going to put the IHS back on? It's usually about 3 weeks AU>US.
    I did some research on the Liquid Pro TIM and it looks like ordianry mercury in their video. Where in the US did you order it from?
    Last edited by Britton30; 10 Oct 2012 at 17:41.
      My Computer


  8. Posts : 53,657
    Windows 10 Home x64
       #378

    Great numbers Tomha. Looks like you'll have a killer rig

    A Guy
      My Computer


  9. Posts : 3,028
    Windows 7 Ultimate (x64) SP1
       #379

    Britton30 said:
    tw33k said:
    It's not soldered which is why there are temp problems with these chips. I have a really thin, sharp blade that will cut through the glue no problem. I'm then using CoolLabs Liquid Ultra between the die and the IHS and between the IHS and the H100. They sent the Liquid Ultra 8 days ago so it should be here very soon (I hope) I can't get it locally so had to order it from the US.
    You're going to put the IHS back on? It's usually about 3 weeks AU>US.
    I did some research on the Liquid Pro TIM and it looks like ordianry mercury in their video. Where in the US did you order it from?
    I am going to put the IHS back on yes. Liquid Ultra is just liquid metal but it isn't mercury (I do know it contains gallium). I ordered from Performance Pcs. I've ordered from there lots but this time I used a mail service called Ship To because Performance PCs wanted $30 for shipping. Also, it doesn't take anywhere near 3 weeks for parcels to arrive here from the US. I order from the US a lot and it's never taken more than 2 weeks.
      My Computer


  10. Posts : 26,448
    Windows 11 Pro
       #380

    I've been reading that the tim Intel used is great stuff. The problem is the glue. It keeps the IHS from making good contact with the die.
      My Computer


 
Page 38 of 193 FirstFirst ... 28363738394048138 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:22.
Find Us