Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Upgraded case - Multiple Issues - Front audio not working + USB cutout

12 Aug 2013   #1
DaCheese

Windows 7 Home Premium 64-bit
 
 
Upgraded case - Multiple Issues - Front audio not working + USB cutout

Hey there, so i changed my PC case today and have been having the following issues:

Speakers plugged into the rear panel work fine however when i plug my headset into the front panel i can't hear any sound / it doesnt work at all.

Also, my wireless network stick and keyboard keep randomly cutting out?

Any help appreciated.

I am using the AC 97 adapter by the way, when i tried HD audio nothing worked so i changed it


My System SpecsSystem Spec
.
13 Aug 2013   #2
madcratebuilder

Win8/8.1,Win7-U64, Vista U64, uncounted Linux distor's
 
 

Your motherboard manual well have a chapter on configuring the front panel audio. If you don't have a manual google well locate one for you.
My System SpecsSystem Spec
13 Aug 2013   #3
DaCheese

Windows 7 Home Premium 64-bit
 
 

I managed to fix the issue with sound, however i still have a problem with my wireless network stick and keyboard,

It's definetly not the USB slot as i have tried multiple slots, what happens is that my wireless stick will suddenly not be recognized by the computer and my net will d/c , then i have to replug it to get connection again, whenever this happens the keyboard disconnects with it too?

The keyboard and mouse are definitely not broken and i'm not sure what else this could be
My System SpecsSystem Spec
.

13 Aug 2013   #4
fireberd

Windows 10 64 bit
 
 

In most new/newer motherboards (and if you have an i5 it is a newer motherboard) and cases the HD Audio connector should be used, as it has sensing that the older AC97 does not have. If the HDAudio conector does not work, it may be paritially or fully disconnected from the front panel assembly. I had that happen one time with a new coolermaster case.

Plug in the Keyboard on the rear to one USB hub. Try plugging the Wi-Fi adapter into a different USB hub. Most motherboards have more than one USB hub.
My System SpecsSystem Spec
13 Aug 2013   #5
DaCheese

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
In most new/newer motherboards (and if you have an i5 it is a newer motherboard) and cases the HD Audio connector should be used, as it has sensing that the older AC97 does not have. If the HDAudio conector does not work, it may be paritially or fully disconnected from the front panel assembly. I had that happen one time with a new coolermaster case.

Plug in the Keyboard on the rear to one USB hub. Try plugging the Wi-Fi adapter into a different USB hub. Most motherboards have more than one USB hub.
Tried that, didn't work, i just turned on my PC and the keyboard wasn't working from boot, i got the the windows login page and tried to type my password and realized the keyboard wasn't working, even though i just turned on the computer. Then i replugged the keyboard and it is working again, no idea what is causing this?
My System SpecsSystem Spec
13 Aug 2013   #6
fireberd

Windows 10 64 bit
 
 

Oh, then that is a basic PC/motherboard issue and not really a Windows problem, assuming the keyboard is not flakey and the problem.
My System SpecsSystem Spec
13 Aug 2013   #7
DaCheese

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
Oh, then that is a basic PC/motherboard issue and not really a Windows problem, assuming the keyboard is not flakey and the problem.

No the keyboard is definitely fine, have tested it on another computer, how would i fix this? is it a driver issue or something?
My System SpecsSystem Spec
13 Aug 2013   #8
DaCheese

Windows 7 Home Premium 64-bit
 
 

Ok now i'm having other issues, just opened skype and i cant make any calls as "skype cannot access my sound card"

someone please help what is wrong with my computer
My System SpecsSystem Spec
13 Aug 2013   #9
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

If the setup was all well in the old case, I suspect you forgot something in the transfer. It could be a misplaced motherboard standoff is touching the back of the board, a power connector not fully seated, or a loose connector in the front panel as Fireberd said.
My System SpecsSystem Spec
13 Aug 2013   #10
DaCheese

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Britton30 View Post
If the setup was all well in the old case, I suspect you forgot something in the transfer. It could be a misplaced motherboard standoff is touching the back of the board, a power connector not fully seated, or a loose connector in the front panel as Fireberd said.
The only USB connector i have plugged in is the one that says "USB" and i plugged it into the port "F_USB1"

what is a misplaced motherboard standoff?

COULD IT BE THIS ISSUE: The screws in the motherboard did not line up for only ONE of the holes, so i simply left it with nothing in it, however every other screw lined up correctly , just this one didn't as there was no hole at all beneath it to screw into, so i didn't plug anything into it, could that be the issue?
My System SpecsSystem Spec
Reply

 Upgraded case - Multiple Issues - Front audio not working + USB cutout




Thread Tools




Similar help and support threads
Thread Forum
Audio plays only from front speakers in 5.1 system/realtek issues
Hello, I have an issue going for 5 days, tried everything I could think of but nothing works, bellow I will write in detail what I tried and whats the detailed issue : I updated my realtek drivers using the realtek website, after doing this realtek audio manager disappeared from start menu,...
Sound & Audio
Front Audio Jacks Don't Work; Realtek Issues
The Specifications Computer type: PC/Desktop Computer Manufacturer/Model Number: Custom Build OS: Windows 7 Ultimate x64 CPU: i7-5820K Motherboard: X99-A Memory: Corsair Vengeance LPX 2x8GB DDR4 Graphics...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Having Issues with multiple audio drivers getting audio sync issues.
hey guys. I recently been having so many problems with audio sync issues when mounting a 3D image. Video plays fine in my media player. (have tried totalmediatheater and poweriso11 seems to be the best so far). anyway it seems like it plays fine in 2D but 3D is giving it audio sync issues. I think...
Sound & Audio
external card, and front audio on pc case
is it possible to hook those 2 up??? or is that for the onboard audio only???
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:05.
Twitter Facebook Google+