Official Seven Forums Overclock Leader boards [2]

Page 13 of 129 FirstFirst ... 3111213141523113 ... LastLast

  1. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #121

    Thanks Gary maybe why I picked up 64 malwares with MBAM and now my attachment window isn't working properly
      My Computer


  2. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #122

    Yeah mate you have to read everything on downloads these days or you get tool bars, Search providers, new browsers, and other snake oil.


    I found a CoreTemp RC5 although it did use a "download enhancer". Here's the bare .zip file if anyone needs it. Thanks for the help Bill.

    CoreTemp32_v1.0_RC_5.zip
      My Computer


  3. Posts : 26,468
    Windows 11 Pro
       #123

    Gary, I always use the one from here Core Temp. Yea, they want to install Chrome and make Google your home page too, but just uncheck them. If they do it anyway, I uninstall them.
      My Computer


  4. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #124

    Britton30 said:
    Yeah mate you have to read everything on downloads these days or you get tool bars, Search providers, new browsers, and other snake oil.


    I found a CoreTemp RC5 although it did use a "download enhancer". Here's the bare .zip file if anyone needs it. Thanks for the help Bill.

    CoreTemp32_v1.0_RC_5.zip
    Yep I just deleted the HW through the Cont Pan only to find it still in the registry plus some McAfee rubbish and News.net nonsense.
    I will try another attach now see if it comes back or even a restore. Sorry everyone else for the interruption
    Attached Thumbnails Attached Thumbnails Official Seven Forums Overclock Leader boards [2]-cid_f5c9533375fc43bcb76b73db15e1a580-johnpc.png  
      My Computer


  5. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #125

    Thanks for the heads up Gary it obviously was some sort of addin stuff again apologies to you all.
      My Computer


  6. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #126

    essenbe said:
    Gary, I always use the one from here Core Temp. Yea, they want to install Chrome and make Google your home page too, but just uncheck them. If they do it anyway, I uninstall them.
    That's the one I had used Steve, the RC6 just won't run on ole Sandy here.

    ICit2lol said:
    Thanks for the heads up Gary it obviously was some sort of addin stuff again apologies to you all.
    No worries John, run the CCleaner Registry cleaner, it should clean it up for you, better than trying it yourself.

    When we're not overclocking we can sometimes help.
      My Computer


  7. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #127

    Britton30 said:
    essenbe said:
    Gary, I always use the one from here Core Temp. Yea, they want to install Chrome and make Google your home page too, but just uncheck them. If they do it anyway, I uninstall them.
    That's the one I had used Steve, the RC6 just won't run on ole Sandy here.

    ICit2lol said:
    Thanks for the heads up Gary it obviously was some sort of addin stuff again apologies to you all.
    No worries John, run the CCleaner Registry cleaner, it should clean it up for you, better than trying it yourself.

    When we're not overclocking we can sometimes help.
    Nope nothing's helped mate not even a rstore which put back the McAfee and news crap the thing just will not attach so it looks like shove the 840 back in and wipe this EVO and do another clone ans start over or reinstall which I am very loathe to do right now

    I think the reclone ought be the way to go actually won't take long.
      My Computer


  8. Posts : 539
    Windows 7 Ultimate 64bit
       #128

    A Guy said:
    Britton30 said:
    New version of CPUz.
    CPU-Z CPUID - System & hardware benchmark, monitoring, reporting

    Looks the same though. New validation page.
    CPU-Z Validator 4.0

    Attachment 289368
    Thanks Gary, beat me to it

    I have several portable programs on my PC. No installation required. My Core temp is the portable version, and runs my CT gadget just fine. A Guy
    +1

    I used the standalone one from here Core Temp (under "More Downloads") Extract the zip to a folder. I go ahead and put it in Program files and just make shourtcut for it. Set it to start with Windows(for my gadget) Worked straight away with my SB chip.
      My Computer


  9. Posts : 26,468
    Windows 11 Pro
       #129

    Try going there, below the downloads is a link, 'more downloads, click that and there are several selections, select 64 bit and save it to wherever you want to. It should be a zip file. Extract it to wheever you want it. That's what I did and it runs fine. As with anything else, watch for the nasties.
      My Computer


  10. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #130

    That is still the RC6 version which won't work on SB, IB, Haswell. Portable or installed, 32 or 64 bit, the RC 6 doesn't work on my computers.
      My Computer


 
Page 13 of 129 FirstFirst ... 3111213141523113 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:06.
Find Us